Jump to content
ELFORUM - Forumul electronistilor

Amplificator Pioneer nu cupleaza releul


Recommended Posts

Buna ziua. Am cumparat un amplificator Pioneer SA 706, care aparent functiona bine. Din cauza ca un bec de la unul din vumetre lumina mai slab si pentru a curata amplificatorul ca era foarte prafuit am observat ca pinii releului sunt cuplati pe direct . Am desfacut releul ,l-am alimentat cu 24 V si cupleaza. Am dezlipit sarmele care erau puse la releu si am pornit fara, dar nu cupleaza. Eu stiam ca releul nu cupleaza daca este ceva in scurt dar amplificatorul functioneaza bine cu releul pus pe direct, ce ar putea fi defect in aceasta situatie? Va multumesc.

https://www.hifiengine.com/manual_library/pioneer/sa-706.shtml

Link to comment

Cu releul sunat așa cum a venit, amplificatorul funcționa  bine dar acum fac legătura și anume ca la pornire se auzea un zgomot in boxe( o mica bubuitura)  ca și cum s ar Descarca un condensator, posibil sa fie ceva tensiune mica pe iesire, sincer nu am măsurat. Sa fi fost mai mult de 50 mV. Acum parca mi-e și teama sa mai pun pe direct releul sa nu ard cumva finalii ca sunt originali, dar voi folosi un bec in locul siguranței și voi măsura tensiunea pe iesire.

Edited by alex26
Link to comment
11 hours ago, alex26 said:

posibil sa fie ceva tensiune mica pe iesire, sincer nu am măsurat.

Pai de ce sa muncesti tu cand o pot face altii pentru tine?

 

11 hours ago, alex26 said:

Acum parca mi-e și teama sa mai pun pe direct releul sa nu ard cumva finalii ca sunt originali

Sa faci depanare de atata timp ( sunt ani de cand te stiu cu topicuri de depanari ) si sa scrii asa gogomanie...

Stii vorba aia, pe-o ureche intra si pe alta iese, uiti de la un aparat la altul ce repari, e clar.

Nu te supara dar e inadmisibil asa ceva de la un depanator de meserie.

Finalii nu se pot arde prin cuplarea fortata a releului atata vreme cat nu faci scurt pe iesire, scopul pprimordial al protectiei DC-detect este sa-ti protejeze boxele in cazul defectiunii etajului final, altfel zis releul intervine doar dupa ce finalii deja au crapat, nu previne craparea lor...

E cam la fel cu siguranta pusa pe alimentarea surselor, nu-i pentru a preveni arderea lor, ci intervine dupa artificii in sursa ( ca sa nu iei foc ).

 

In cazul de fata pe langa detectia de CC pe iesire, este implementata si o protectie la scurt pe iesire prin monitorizarea caderii de tensiune de pe rezistentele de putere din emitoarele finalilor, ai un npn actionat de un curent prea mare prin rezistenta de putere, la randul sau actioneaza un pnp care aduce o tensiune de comanda in pinul 4 al integratului de control al protectiei... Toate astea erau usor de observat in schema.

 

Un pdf sumar al integratului gasit acum:

http://akdatabase.org/AKview/albums/userpics/10007/Pioneer Integrated Circuit Data Vol 1.pdf

 

Inainte sa fi venit aici cu topic, ar fi trebuit sa faci cat mai multe verificari si masuratori, nu sa vii cu un comportament abstract si sa intrebi "ce are"...

Pai vorba lui Victor, e defect.

 

Verifici tensiunea continua pe iesirile amplificatorului.

Verifici tranzistorii ajutatori ai protectiei ( adica cei care ajuta integratul ala ).

Verifici diodele din protectie.

Verifici rezistentele inseriate cu bobina releului.

Verifici sa ai tensiunea de alimentare prezenta la borna rezistentei de 430R/1W inseriata inspre plus cu bobina releului.

Verifici apoi tensiunile la pinii integratului, valorile normale le gasesti in pdf-ul pus de mine, in tabel.

Verifici electrolitici sa nu cumva sa fie unul devalorizat sau defect si sa strice fengsu-iul protectiei.

Etc...

 

Asa se face depanare, prin munca si invatand din experientele anterioare, citind teorie ( stiu, cititul e plictisitor dar nu-l poti evita ), invatand din greseli, etc...

Link to comment

Va multumesc d-le Marian pentru informatii. Sa stiti ca nu sunt electronist si nu am cunostinte teoretice de electronica. Pentru mine electronica e un drog de care nu pot scapa, ei ce incerc sa mai repar o fac doar pentru mine si pe sculele mele. Aveti dreptate ca  cer informatii inainte de a verifica ceva inainte , si nu o voi mai face. Daca doriti sa nu ma mai ajutati va inteleg si va respect.

La verificare am gasit 2 tranzistori intrerupti Q21- 2SA720 si Q19- 2SC869. 
Tensiunile la PA 3004 sunt
Pin 1=12,7V
Pin 3=0V
Pin 4=9,3V
Pin 5=Masa
Pin 6=2,3V
Pin 7=10,1V
Pin 8=10,6V
Din ce am gasit eu in schema altui amplificator tot cu PA3004 am gasit ca tensiunile la PA3004 ar trebui sa fie
Pin 1=13,5V
Pin 3=0,9V
Pin 4=0V
Pin 5=Masa
Pin 6=-6,9V
Pin 7=0V
Pin 8=7,4V
Legat de tensiunea negativa la pinul 6 ar fi corecta daca decuplez inainte de integrat, cand conectez pinul integratului arata 2,3V.
Credeti ca as mai putea verifica ceva sau integratul e defect? Va multumesc.

Link to comment

Q19 si Q21 sunt tranzistorii ce comanda interventia protectiei in caz de scurtcircuit.

Vezi D17 cum se prezinta...

N-ai zis ce tensiune continua ai masurat pe iesirea amplificatorului.

 

Pinul 1 e alimentarea, deci e ok.

Pinul 3 e iesirea catre baza tranzistorului ce comanda cuplarea releului, 0V acolo inseamna ca CI-ul tine ampliful in protectie.

Pinul 4 e intrarea pentru protectie, pragul este din cate vad in pdf pe la 0,3V, cu mai bine de 9V acolo nu-i de mirare ca releul nu cupleaza, acolo trebui sa investighezi, de ce ai tensiunea aia la pinul 4.

Pinul 6 face detectia ramurii negative, deci acolo trebui sa ai o tensiune negativa, NU pozitiva, deci si aici trebui sa investighezi.

Pinul 7 face detectia retelei, deci aici trebui sa ai o tensiune alternativa ( masori cu multumetrul setat pe ac ).

Pinul 8 seteaza intarzierea la pornire prin condul cuplat acolo, din ce vad in pdf maximul posibil acolo este setat intern si ar fi pe la 8V ( sper sa nu ma insel ).

 

Referitor la anomaliile cu tensiunile la pini masurate.

La pinul 4 nu poate exista tensiune continua decat daca Q21 este deschis sau eventual strapuns, sau daca ai tensiune continua pe iesirea amplificatorului.

Poti testa pe rand sa vezi daca problema dispare, intai decuplezi pe Q21anuland astfel protectia la scurt.

Daca tensiunea din pinul 4 dispare atunci ai gasit problema, daca ramane atunci scoti cele 2 rezistente de 75k ce merg de la iesirile amplificatorului catre filtrul din pinul 4, R347 si R348, astfel anulezi protectia DC, daca asa tensiunea din pinul 4 dispare, ai gasit problema, iar daca nu... mai incerci asa la sanchi scoaterea C405, poate...daca nu se rezolva nimic asa atunci CI-ul este defect ( n-as gasi alta explicatie ).

 

La pinul 6 ma mir ca electroliticul ala a rezistat polarizat invers, probabil tensiunea e destul de mica incat sa fie la limita...

Urmaresti traseul de la R412 catre partea de sursa unde scrie pe schema -13,5V ( D18, C613, D25, etc...) vezi daca acolo ai tensiunea potrivita, daca este ok si daca si R412 e ok atunci tot CI-ul...

 

La pinul 7 traseul merge printr-o rezistenta direct la secundarul trafului, prea multe nu sunt de verificat, fie rezistentele alea de 1M si 1M2 sunt ok, fie nu, daca da atunci eroarea daca exista tot din CI provine.

 

Fa verificarile astea si vezi ce gasesti.

Link to comment
  • 6 months later...

Salut. Am si eu o problema tot cu un releu care nu cupleaza. Conform cu schema, pe dioda D514 (in dreapta sus pe schema) trebuie sa fie 12V ca sa cupleze releul, eu am masurat 12,6V.

 Curent continuu pe iesire este de 14mV (am masurat intre bobina de dinaintea releului si masa). Ieri am verificat lipiturile si pareau ok, o sa mai verific inca o data. Sa fie releul de vina?

Multumesc.

 

 

schema.jpg

 

 

cablaj.jpg

Edited by marius75
Link to comment

Multumesc de raspuns. Am verificat inca o data lipiturile (dupa ce am tras mai tare de releu si am vazut ca se misca). Se pare ca erau cateva lipituri care nu mai faceau bine contact, dintre care una dezlipita de-a binelea (foto). Eu in graba ieri, m-am uitat doar la lipiturile de la intrarea/iesirea semnalului din releu. Am refacut toate lipiturile. Acum cupleaza releul.

11.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines