Jump to content
ELFORUM - Forumul electronistilor

Ce echivalent are integratul sursă A27RAW din sursa LGP32-14PL1 ?


Recommended Posts

Am o problemă la o placă sursă +backlight de LG  model 32LB561V care se pare că are un integrat smps al invertorului ledurilor defect.Televizorul a avut inițial benzile de leduri cu mai multe leduri arse.S-au comandat benzi noi, s-au montat benzile, a funcționat de probă bine, dar după montarea completă, iluminarea a cedat brusc după scurt timp, acum doar mai dă scurte flash-uri din când în când. La verificări, integratul SMD A27RAW care comandă PWM sursa de backlight, are scurt între pinii 1 și 2. Codul plăcii sursă + backlight e LGP32-14PL1

Problema e că nu găsim acest integrat și nu are rost să cumpărăm o altă placă doar pentru un mic integrat.Cei care au mai depanat astfel de model poate știu un echivalent.Pe site-ul Remont, un rus zicea că ar putea fi echivalent cu AP4313 dar nu e sigur....aveți vreo idee ?

sursă A27RAW.png

Edited by validae
Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Mulțumesc, este IRS10750LBPF dar problema cea mare e că nu îl găsesc pe la noi, iar comandarea lui din China ar dura foarte mult, o fi vreo variantă de a înlocui acest circuit cu altceva ?

Edited by validae
Link to comment
  • 10 months later...

Salut.stiu ca ii o postare mai veche,dar am si eu o sursa si nu ii dau de cap.imi alimenteaza backlight-ul dar se vede foarte intunecat.Pe condensatorii de la intrare in sursa am aprox 330v si alimentarea la backlight pleaca de la 110 si coboara la 85-87v.Iluminarea nu moarta complet,se vede cam 10% din intensitatea si ramane constanta indiferent de nivelul setat din meniu....Vreun sfat?

Link to comment
La 20.01.2020 la 21:05, Sebulica a spus:

Salut.stiu ca ii o postare mai veche,dar am si eu o sursa si nu ii dau de cap.imi alimenteaza backlight-ul dar se vede foarte intunecat.Pe condensatorii de la intrare in sursa am aprox 330v si alimentarea la backlight pleaca de la 110 si coboara la 85-87v.Iluminarea nu moarta complet,se vede cam 10% din intensitatea si ramane constanta indiferent de nivelul setat din meniu....Vreun sfat?

Leduri defecte.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines