Jump to content
ELFORUM - Forumul electronistilor

Display audi a6 2007


Guest Calin cristian

Recommended Posts

Guest Calin cristian

Sa pornit masina ajutind-o cu un robot ,sa greșit voltajul,adică era 24v,iar de atunci nu se mai aprinde navigatia,nu mai merge radio,adică nu se mai aprinde nimic pe display, cine ma poate ajuta cu un sfat,am controlat siguranta,se pare ca nu asta este problema, poate este o alta, care nu este la vedere,sau poate altceva, ajutati-mă cu un sfat, multumesc 

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

  • 7 months later...

Buna tuturor, 

Ma bucur sa fac parte din aceasta comunitate si sa pot impartasi experiente si rezolvari din automotive cu voi. 

Sper sa scriu in sectiunea potrivita .. Am o problema legata de ceasurile in cauza, dupa inlocuirea display as vrea sa le pot si testa pe masa inainte de a confirma reparatia 

Studiat Elsa destul.. dar din pacate fara rezultat, am legat: bordentz,ceasuri si gateway si nimic .

Stie cineva ce o mai trebui legat sa le pot testa ?.. PS. am la cunostinta acel emulator can.. Orice ideie e bine venita..

Multumesc anticipat !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines