Jump to content
ELFORUM - Forumul Electronistilor
Calin cristian

Display audi a6 2007

Recommended Posts

Sa pornit masina ajutind-o cu un robot ,sa greșit voltajul,adică era 24v,iar de atunci nu se mai aprinde navigatia,nu mai merge radio,adică nu se mai aprinde nimic pe display, cine ma poate ajuta cu un sfat,am controlat siguranta,se pare ca nu asta este problema, poate este o alta, care nu este la vedere,sau poate altceva, ajutati-mă cu un sfat, multumesc 

Share this post


Link to post
Share on other sites

La 24v bagati in instalatia electrica a masinii 99,9999% e prajita toata electronica de pe ea..... 

Pregateste o suma intre cateva sute de euro si cateva mii, in functie de anul de fabricatie.....

Share this post


Link to post
Share on other sites

Daca masina merge considera-te norocos.

Share this post


Link to post
Share on other sites

Calin Cristian, cauta pe cineva sa iti faca o diagnoza in primul rand. La modelul tau de masina toata componentele ale sistemului multimedia comunica prin fibra optica , daca o componenta este defecta nu mai functioneaza tot sistemul.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.