Jump to content
ELFORUM - Forumul electronistilor

AMPLIFIKATOR CLASA D 4K5


Guest Mrd Mrd Daniel

Recommended Posts

Putin off-topic: de unde ai luat/facut cablajele? Multumesc!

 

Si on-topic: la ce tensiune le alimentezi? Nici unul din cele 4 module nu scoate sunet?? Cu intrarea la masa iti apare ceva pe aparatul de masura cuplat la iesire? La ce frecventa ai setat comutatia? Pe alimentarea de bias ai alimentat cu 12V cu masa flotanta? Si nu in ultimul rand, ai generator de semnal si/sau mai important, osciloscop? 

 

Pe masura ce clarificam aceste aspecte putem continua discutia, altfel nu am de unde sa stiu exact ce anume nu functioneaza in acele montaje.

 

P.S. Din ce sursa ai dat semnal in module?? :) Ca daca dai din laptop sau si mai rau, din telefon, slabe sanse sa sune... :)

Link to comment
Guest Mrd Mrd Daniel
Acum 6 ore, maxente a spus:

E vorba de amplificatorul de aici https://www.elcircuit.com/2018/03/high-power-class-d-amplifier-d4k5.html

Tot acolo sunt si fisierele gerber. Nu ramane decat sa faci comanda de cablaje cu arhiva.

Am luat gerbere le, am făcut comanda, și nimic...., ma așteptăm să am sunet calumea

Acum 8 ore, elektronu85 a spus:

Putin off-topic: de unde ai luat/facut cablajele? Multumesc!

 

Si on-topic: la ce tensiune le alimentezi? Nici unul din cele 4 module nu scoate sunet?? Cu intrarea la masa iti apare ceva pe aparatul de masura cuplat la iesire? La ce frecventa ai setat comutatia? Pe alimentarea de bias ai alimentat cu 12V cu masa flotanta? Si nu in ultimul rand, ai generator de semnal si/sau mai important, osciloscop? 

 

Pe masura ce clarificam aceste aspecte putem continua discutia, altfel nu am de unde sa stiu exact ce anume nu functioneaza in acele montaje.

 

P.S. Din ce sursa ai dat semnal in module?? :) Ca daca dai din laptop sau si mai rau, din telefon, slabe sanse sa sune... :)

Am alimentat la +-86v(traful are 1,5kw), nu am osciloscop și nici generator de semnal, I am dat semnal din telefon

Link to comment

Foarte instructiv acel video, sper sa il vada si initiatorul topicului. Pentru @Mrd Mrd Daniel , daca nu ai alimentat si biasul cu acei 12 V e si normal sa nu iti functioneze! ATENTIE! Cei 12V cc ii dai dintr-o sursa micuta separata, la nevoie merge si un alimentator de router sau orice sursa de 12V CURENT CONTINUU! Si mare atentie la polaritate pe placa!

 

P.S. Daca mai ai PCB-uri disponibile neplantate, as fi interesat si eu de cateva bucati! :) Sau daca are cineva PCB-uri facute, eventual putem discuta in privat! :)

Link to comment
Guest Mrd Mrd Daniel
Acum 12 ore, maxente a spus:

Doar cu tensiunea dubla de 86v ai alimentat montajul ?

Cealalta sursa de tensiune separata de 12Vcc ai folosit-o ?. Cu ea alimentezi CD4049 si IR2110 plus celalalt driver format din tranzistoatele BD de dupa IR2110

Uite aici arata cum a alimentat modulul.

am folosit si 12v,si totusi cu +-86 cu amperaj mare,trebuia sa zica ceva,am vazut video din link de 20 ori,am facut si modificarile care nu sunt pe placa si sunt doar in video si nimic...

 

Edited by Mrd Mrd Daniel
Link to comment

N-are treaba amperajul mare al transformatorului cu functionarea, chiar si minimala, a amplificatorului.

Ia si verifica fiecare componenta in parte, mai ales cele pasive. Vezi daca valorile rezistentelor corespund cu cele dupa schema si daca sunt puse fiecare la locul ei. La fel cu diodele, tranzistoarele si condensatoare. Vezi lipiturile daca sunt facute cum trebuie.

N-ar strica traseele de pe cablaj sa le verifici conform schemei.

Integratele de unde le-ai luat ?

Link to comment
Guest alexandru72
Acum 9 ore, Mrd Mrd Daniel a spus:

am folosit si 12v,si totusi cu +-86 cu amperaj mare,trebuia sa zica ceva,am vazut video din link de 20 ori,am facut si modificarile care nu sunt pe placa si sunt doar in video si nimic...

 

Cablajul e diferit fata de schema electrica sau este o eroare din desenare ? Intreb ca as face si eu amplificatorul asta. Puteti indica pe schema unde sunt modificarile ?

Link to comment

Bun deci generator de semnal nu ai, osciloscop nu ai, ceva experienta in electrinica ai?

Care a fost cel mai complex aparat / schema realizata de tine? Ai facut si proiecte proprii sau numai kituri proiectate de altii?

 

Sa revenim, se aprinde vreun LED pe placile tale?

Daca nu merg, experienta este putina sau deloc si nici nu ai generator de semnal si osciloscop atunci putine sanse sa- le faci sa mearga bazindu-te pe niste indicatii de pe un forum.

Pt depanare amplificatoare in clasa D iti cam treduie osciloscop si un generator de semnal (eventual o placa de sunet buna si ceva software specializat dar osciloscop tot iti trebuie)

Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines