Jump to content
ELFORUM - Forumul electronistilor
Guest electronistul_86

Problema tv Sony kv-21cl10k

Recommended Posts

Guest electronistul_86

Buna ziua la toata lumea!am si eu o problema cu un tv Sony model kv-21cl10k care acum 2 luni a inceput sa imi faca probleme.Deci:m-am uitat seara la el l-am programat sa se inchida(am adormit)iar dimineata am observat ca ledul rosu clipeste.L-am pornit si ce sa vad?surpriza!aveam imaginea cu dungi mai inclinate (cursa inversa) dar totodata se vedea si imagine dar foarte slaba si in "ceata" si foarte intinsa din toate directiile.Am schimbat trafo linii cu unul tot original ca cel al lui tot produs de Sony si a functionat corect pana acum 3 zile (adica a tinut 2 luni) si am patit la fel si cu acesta(ma uitam la el seara si l-am programat si dimineata tot asa ledul clipea(de 5 ori),il pornesc si aceeasi situatie dungi pe ecran ca prima data.L-am desfacut si i-am redus G2 (Screen) de la trafo  pana nu se mai vedeau dungile dar imaginea se vedea "normal"sa zic dar cam intinsa stanga drapta cam 1cm din fiecare parte.L-am lasat asa si a functionat cam 30-40 de minute dar in acest timp ledul tot "arata eroarea" clipind de 5 ori cu mici pauze(cam 3-4 secunde pauza).Dupa acest timp tv se opreste dintr-o data iar led-ul incepe sa clipesca doar de 2 ori tot cu pauze.Se simtea ceva caldura si putin miros,pun mana pe radiatorul tranzistorului de linii si e putin caldut apoi pun mana pe trafo linii care era clocotit,frigea asa de tare incat nu puteai tine degetul mai mult de 1 secunda.Am schimbat iar trafo linii cu altul tot nou dar de data asta cu unu clona si functioneaza  dar iar a aparut eroarea de 5 clipuri dar am observat ca eroarea apare doar daca pornesc tv si trec cam 20-30 secunde,iar daca il opresc tv nu dispare eroarea doar daca il decuplez de la retea,daca il cuplez la loc nu mai apare pana nu pornesc iar tv.Va rog frumos sa ma ajutati sa rezolv problema ca nu as vrea sa renunt la tv ca e un televizor de calitate si a costat multi bani in comparatie cu ce mai era prin magazin la vremea aceea cand l-am cumparat(740 lei acum 11 ani).

P.S. Televizorul in acesti 11 ani nu a functionat mare lucru cam 5-6 ani maxim!

Va multumesc anticipat!

Link to comment
Share on other sites

Acum 4 ore, electronistul_86 a spus:

Buna ziua la toata lumea!am si eu o problema cu un tv Sony model kv-21cl10k care acum 2 luni a inceput sa imi faca probleme.Deci:m-am uitat seara la el l-am programat sa se inchida(am adormit)iar dimineata am observat ca ledul rosu clipeste.L-am pornit si ce sa vad?surpriza!aveam imaginea cu dungi mai inclinate (cursa inversa) dar totodata se vedea si imagine dar foarte slaba si in "ceata" si foarte intinsa din toate directiile.Am schimbat trafo linii cu unul tot original ca cel al lui tot produs de Sony si a functionat corect pana acum 3 zile (adica a tinut 2 luni) si am patit la fel si cu acesta(ma uitam la el seara si l-am programat si dimineata tot asa ledul clipea(de 5 ori),il pornesc si aceeasi situatie dungi pe ecran ca prima data.L-am desfacut si i-am redus G2 (Screen) de la trafo  pana nu se mai vedeau dungile dar imaginea se vedea "normal"sa zic dar cam intinsa stanga drapta cam 1cm din fiecare parte.L-am lasat asa si a functionat cam 30-40 de minute dar in acest timp ledul tot "arata eroarea" clipind de 5 ori cu mici pauze(cam 3-4 secunde pauza).Dupa acest timp tv se opreste dintr-o data iar led-ul incepe sa clipesca doar de 2 ori tot cu pauze.Se simtea ceva caldura si putin miros,pun mana pe radiatorul tranzistorului de linii si e putin caldut apoi pun mana pe trafo linii care era clocotit,frigea asa de tare incat nu puteai tine degetul mai mult de 1 secunda.Am schimbat iar trafo linii cu altul tot nou dar de data asta cu unu clona si functioneaza  dar iar a aparut eroarea de 5 clipuri dar am observat ca eroarea apare doar daca pornesc tv si trec cam 20-30 secunde,iar daca il opresc tv nu dispare eroarea doar daca il decuplez de la retea,daca il cuplez la loc nu mai apare pana nu pornesc iar tv.Va rog frumos sa ma ajutati sa rezolv problema ca nu as vrea sa renunt la tv ca e un televizor de calitate si a costat multi bani in comparatie cu ce mai era prin magazin la vremea aceea cand l-am cumparat(740 lei acum 11 ani).

P.S. Televizorul in acesti 11 ani nu a functionat mare lucru cam 5-6 ani maxim!

Va multumesc anticipat!

Eu iti recomand sa pui la punct sursa,dupa urmeaza capacitorii din baleaj orizontal,apoi poti lua in considerare si defect de tub.Ca o solutie practica scoate cablu fit din tub si vezi urmarile: tensiune pe final linii,temperatura pe final linii.Mult succes...

Edited by Guest
Link to comment
Share on other sites

Guest electronistul_86

Va inteleg ce spuneti dar pe partea de sursa e pusa la punct sunt verificati toti capacitorii(condensatorii )electrolitici pe capacimetru unii din ei inlocuiti preventiv care erau putin devalorizati!Sursa functioneaza perfect am 134,5v!

Spunea-ti ceva de tub?ar putea fi defect?la numai 6 ani de utilizare?cam putin!

Sincer imi pare rau de el!sunt mahnit asa,am o inima rea cum se zice!

acest tub nu se poate inlocui cu altfel de tub?la aceeasi diagonala?si tot plat?

Link to comment
Share on other sites

Guest electronistul_86

finalul linii nu se incalzeste tare acum,e caldut asa!

am observat ca daca pun tv in tensiune,ii dau drumul din telecomanda power on,porneste,ledul e verde!daca pornesc dvd-playerul ca de pe el ma uitam la tv si tv primeste semnal video imediat ledul verde trece pe avarie cu cele 5 clipiri intre pauze.

P.S. Deci daca nu ii dau semnal video la tv nu trece in eroare!Daca il folosesc asa pe avarie cedeaza iar trafu de linii?

Link to comment
Share on other sites

Acum 19 minute, electronistul_86 a spus:

Va inteleg ce spuneti dar pe partea de sursa e pusa la punct sunt verificati toti capacitorii(condensatorii )electrolitici pe capacimetru unii din ei inlocuiti preventiv care erau putin devalorizati!Sursa functioneaza perfect am 134,5v!

Spunea-ti ceva de tub?ar putea fi defect?la numai 6 ani de utilizare?cam putin!

Sincer imi pare rau de el!sunt mahnit asa,am o inima rea cum se zice!

acest tub nu se poate inlocui cu altfel de tub?la aceeasi diagonala?si tot plat?

 

Nu conteaza cit a mers tubul , depinde in ce conditii a fost folosit , condens , umezeala , la rece , ETC.

Link to comment
Share on other sites

Guest electronistul_86

se poate inlocui cu altfel de tub?tot plat si aceeasi diagonala!

daca il folosesc asa pe eroare se poate defecta trafu iar?

Link to comment
Share on other sites

Acum 20 minute, electronistul_86 a spus:

se poate inlocui cu altfel de tub?tot plat si aceeasi diagonala!

daca il folosesc asa pe eroare se poate defecta trafu iar?

Nu vreau sa generalizez,dar tuburile de tip flat cedeaza foarte usor din toate punctele de vedere.Cursa inversa,cedeaza tunurile de culori...R.G.B

Link to comment
Share on other sites

Acum 5 minute, clement a spus:

Nu vreau sa generalizez,dar tuburile de tip flat cedeaza foarte usor din toate punctele de vedere.Cursa inversa,cedeaza tunurile de culori...R.G.B

 

Cam asa ceva , katozi dau la masa si forteaza trafo linii , asta doar la unele la altele nu se duce trafo ci finalul linii , la modelele sony au avut probleme cu tubul cam toate acum depinde si de tubul folosit

Link to comment
Share on other sites

Acum 6 minute, electronistul_86 a spus:

NX-4751//Q

Imi pare rau,acum maxim 6 luni te puteam ajuta gratis cu acest model te tub catodic,leam daruit la firma de colectare pe niste bonuri pe care nu le pot folosi.

Link to comment
Share on other sites

izoleaza filamentul tubului de restul montajului,si pune 3 spire dupa miezul traf linii inseriat cu o rezistenta 1-3 ohmi 3-5w si cred ca va merge,la aceste tuburi sony 21 inchi am intalnit scurt catod cu filament,si cu filament separat a mers,poate ai si tu noroc

Edited by iuliantv
Link to comment
Share on other sites

Guest electronistul_86

Daca face scurt catod cu filament forteaza trafo linii?si se activeaza si aceasta eroare cu 5 clipiri de led rosii?

deci ar trebui sa separ filamentul tubului de restul ?dar cele 2 capete care rezulta din infasurarea dupa traf  unde le lipesc?unu la masa si unu la celalat capat de filament?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines