Jump to content
ELFORUM - Forumul electronistilor
Gabriel_S

Samsung UE40F6400

Recommended Posts

Aparatul din titlu se restarteaza dupa cateva secunde, dar nu bucla clasica (sigla, restart, sigla). Are imagine, sunet, se inchide si porneste imediat. Am inlocuit MB, face la fel, sursa e ok, intre doua restartari se vad niste artefacte verzi pe ecran, asemanator defectului de RAM. Niste dreptunghiuri cam de 3mm lungime pe 2mm latime pe toata suprafata ecranului cam la 15cm distanta una de alta, neregulate ca si aranjament. Are t-con BN41-02069A, LSF400HJ01, are cineva dump-ul pentru flash-ul de pe T-CON Winbond W25X40CL ?

Link to comment
Share on other sites

Da cu mufa de la t-con scoasa tot asa se restarteaza?, sa ma uit in cutia cu t-conuri stiu ca aveam unul nou care seamana izbitor de mult cu al tau si am parere ca, chiar ala este.....daca e asa o sa copiez dumpul din flash si il postez aici

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines