Jump to content
ELFORUM - Forumul electronistilor

Ajutor statie de lipit cu aer cald


Recommended Posts

Salutare tuturor,

 

Am o problema cu o statie de lipit cu aer cald Gordak 850, care din cate am constatat indiferent ce temperatura setes ea da maxim in rezistenta si o arde. 

 

Initial s-a ars dupa aproximativ cinci ani rezistenta originala. Am comandat alta de pe ebay intrucat nu gasesc nicaieri in alta parte pe la noi. Am montat-o si cand am alimentat statia parea a fi totul ok insa dupa aproximativ 5 minute au inceput sa se auda niste pocnituri si sa miroase a incins, apoi am co statat ca sufla aer rece.

 

Am vazut ca are un HA17555 care banuiesc ca se ocupa de partea de PWM, un BIA08 600C care este un triac.... insa nu inteleg cum face citirea temperaturii aerului.

 

Ma poate ajuta cineva sa diagnostichez si sa repar statia?

 

Pe de alta parte ma gandesc sa ma folosesc de feon, compresor si sa schimb electronica cu una DIY cu microcontroler...

 

Momentan nu am posibilitatea sa redimensionez pozele pentru a le posta, insa o sa postez diseara de acasa.

 

Edited by florinangeru
Link to comment
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

https://www.italtronik.it/resistenza-aria-calda-stazione-saldante-manicotto-pistola-gordak-850-952-atten-p-513.html

 

vezi ca in varful rezistentei exista  zenzorul de temperatura (termocupla de tip K) verifica sa mai fie acolo iar rezistenta trebuie  sa aiba 4 fire 

 

 

https://www.okazii.ro/rezistenta-pentru-statii-cu-aer-cald-gordak-850-852-952-952a-952d-a179818045

Edited by kinderu56
Link to comment

Nimeni...e gandita sa ofere temperatura dupa indicatiile de pe panou. E nevoie de senzor de temperatura cand ai display, sa vizualizezi temperatura...dar altfel, ce sa faci cu senzorul la aer cald? Nu-i o statie pricopsita...e o chinezarie mai ieftina...dar merge, isi face treaba.!

Link to comment

Am primit si eu una care initial (nu la proprietar) a ars rezistenta. Cand a adus-o sufla aer foarte cald si cu pot. la minim. Am pus un bec de 150W in locul rezistentei si variaza intensitatea. Am zis ca de la tensiune, am alimentat prin traf de 300W cara da max 210V. Am pus pe un traf 1:1 de 800W si functioneaza. Am pus din nou rezistenta lui si pe osc se vede ca functioneaza. O fi triacul mare cu fentele? Nu ar fi de la incalzire neaparat ca la receptionare dadea maximul de la prima conectare.

Oscul este decalibrat, aprox 200V/div.

 

Link to comment

Salutare tuturor si scuze, am fost plecat si nu am avut acces la internet.

 

In seara asta o sa pun pozele ca sa le vedeti. 

 

Ma incanta variantq cu refacerea cablajului intrucat cel original arata destul de imbatranit. Kinderu56 ma poti ajuta cu un pcb? Eu nu mai detin clorura, spray..... si nu as investi in ele.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines