Jump to content
ELFORUM - Forumul electronistilor

Reparatie TS 850SAT


Recommended Posts

Salutari

Transceiverul TS 850 SAT pe care il folosesc de ceva anisori...a devenit naravas.

Pe scurt:il folosesc la Deva...si din primavara pina acum doua saptamini a cam somat...doar receptie,sporadic.

Cand am incercat sa trec la emisie,surpriza,antena tunerul nu se mai acordeaza pe nici o banda...nici pe dummyload,HI,puterea de iesire a scazut pe toate benzile,astfel-pe bargraful statiei arata undeva la 15W,pe orice banda dar pe powermetrul meu+dummyload-scoate cam de la 70W in 1,8 pina la un pic peste 50W in 29MHz...puterea se poate regla...si cam atat.

Am cautat pe net...nu am intalnit defectul acesta...sau nu am cautat suficient...cunostintele mele nu sunt extraordinare(din contra)...am descarcat manualul service...

Rugamintea mea este ,daca stiti pe cineva/firma in YO cu care sa pot lua legatura dupa sarbatori...sa vad de un service...sau,daca credeti ca nu este ceva foarte grav,astept sfaturi.

Va multumesc,cu respect,Viorel,YO2MHJ!

Link to comment

Aceeasi problema am avut-o si eu cu cateva luni in urma. Se rezolva foarte usor, se demonteaza modulul TS-850S CAR UNIT, DDS si se inlocuiesc toti condensatorii electrolitici, smd. Cu mare atentie trebuiesc verificate si traseele din jurul condensatorilor, inclusiv trecerile metalizate. La mine am gasit doua treceri metalizate intrerupte si cateva trasee corodate definitiv din cauza electrolitului curs din condensatori.

 

 

Edited by cocojambo68
Link to comment

Asa este, electroliticii din DDS sunt beleaua lui TS-850. In plus, exista doua generatii de TS-850, in functie de DDS. Primele generatii foloseau in DDS integrate YM6631, care se distrug la un moment dat aproape sigur si vor trebui inlocuite. A doua generatie are in dds integrate YM66312, care sunt ok, nu se defecteaza. Totusi, daca erau integratele din DDS, transceiverul ar fi fost decalat in frecventa (impreuna cu scaderea puterii, etc) in cel putin unul dintre modurile de lucru. Daca este corect aliniat in frecventa, atunci nu ramane decat sa verifici electroliticii.

Link to comment
14 hours ago, yo2mhj said:

[...]

Cand am incercat sa trec la emisie,surpriza,antena tunerul nu se mai acordeaza pe nici o banda...nici pe dummyload,HI,puterea de iesire a scazut pe toate benzile,astfel-pe bargraful statiei arata undeva la 15W,pe orice banda dar pe powermetrul meu+dummyload-scoate cam de la 70W in 1,8 pina la un pic peste 50W in 29MHz...puterea se poate regla...si cam atat.

Am cautat pe net...nu am intalnit defectul acesta...sau nu am cautat suficient...cunostintele mele nu sunt extraordinare(din contra)...am descarcat manualul service...

Rugamintea mea este ,daca stiti pe cineva/firma in YO cu care sa pot lua legatura dupa sarbatori...sa vad de un service...sau,daca credeti ca nu este ceva foarte grav,astept sfaturi.

Va multumesc,cu respect,Viorel,YO2MHJ!

 

Ai verificat tensiunea negativa de la iesirea convertorului DC/DC? (-6,2V daca-mi amintesc bine). Trebuie sa fie stabila, sa nu varieze (verifica inclusiv pe emisie).

Daca aceasta este problema, nu-i chiar foarte greu de rezolvat (am avut si eu de rezolvat asta si incluisiv inlocuire de condensatori in DDS...) , doar ca necesita timp si atentie.

Cauta pe net  si vei gasi suficiente info.

 

GL & 73!

YO9FZS

 

Link to comment

Va multumesc pentru ajutor,am comandat condensatorii SMD,dupa ce o sa ajunga,o sa demontez si o sa-i inlocuiesc+celelelalte verificari...nu stiu daca o sa reusesc in graba,urmeaza sarbatorile,motiv de oboseala si cheltuiala de energie...de multe ori...inutila!O sa va tin la curent!

Edited by yo2mhj
Link to comment
Acum 8 ore, mac01 a spus:

De preferat era sa-i inlocuiesti cu condensatori THT de calitate...condensatorii electrolitici smd sunt slabi, nu rezista in timp.

O fi... nu știu dacă fizic pot sa ii înlocuiesc oricum...am comandat ce am găsit mai de calitate.

Link to comment
  • 1 month later...

Revin cu noutati,prin amabilitatea lui Marcel,YO2BJZ,s-au inlocuit condensatorii de pe CAR unit,s-au curatat traseele...

Puterea de emisie a revenit la normal,dar ATU nici acum nu se acorda iar puterea indicata de bargraph este aceeasi,maxim 15W...probabil a cedat ceva...o dioda din SWR-metru...sau...o sa incerc sa vad daca pot sa le inlocuiesc.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines