Jump to content
ELFORUM - Forumul electronistilor

TV LG32LN5400


Recommended Posts

Seara buna la toata lumea,acum doua zile sa defectat tv-ul meu si manifesta urmatorul defect;sunet normal, fara imagine. L-am  desfacut si am constatat ca pe o bareta de leduri nu functionesza doua bucati, am inlocuit aceste leduri si apoi pus in functiune.Dupa cateva secunde de functionare(15-20) sau stins si am verificat din nou aceste leduri si erau arse plus inca doua.Tensiunea  masurata cu ledurile arse fluctueaza intre 15v si 25v, nu am apucat sa vad ce tensiune era atunci cand erau ledurile aprinse.Am  acasa o bareta de leduri de la un tv VORTEX , dar aceste leduri  functioneaza la o tensiune de 6v fiecare si nu la 3v ca la acest LG. Intrebarea mea este pot pune aceasta bareta de leduri de la tv VORTEX la acest LG? La acest tv sunt legate in serie baretele, sau e musai sa cumpar una noua?

Link to comment
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Astazi am cumparat o bareta de lediri,persoana care mia vandut bareta ma sfatuit sa modific grupul de rezistente  din  blocul de alimentare al ledurilor.Postez fotografia cu grupul de rezistente din care zice sa scot trei rinduri si sa ramana doar unul, ce parere aveti dvs ca profesionisti? Un sfat va rog.

Fotografie0191.jpg

Link to comment
30 minutes ago, neagu said:

Astazi am cumparat o bareta de lediri,persoana care mia vandut bareta ma sfatuit sa modific grupul de rezistente  din  blocul de alimentare al ledurilor.Postez fotografia cu grupul de rezistente din care zice sa scot trei rinduri si sa ramana doar unul, ce parere aveti dvs ca profesionisti? Un sfat va rog.

Fotografie0191.jpg

E bine cum a zis, va proteja mai bine ledurile pe viitor, cred ca se putea scade tensiunea la leduri si din service dar e mai la indemana sa scoti 3 rezistente....Poate ne spuneti si noua modelul(seria) sursei ca sa stim la care merge modificarea cu rezistentele.....

Link to comment
  • 9 months later...

La acest tv, sursa arătată mai sus am şi eu o problemă. Sunet normal, fara imagine. Nu exista backlight. Am verificat ledurile cu un tester simplu, functionează, la 20 mA am in jur de 80V cădere de tensiune pe ele.

La conectorul de la leduri am 123V pe + şi 56-60V pe -, tranzistorul de PWM este blocat. L-m demontat, la măsurători pare ok.

Ce aş mai putea verifica, v-aţi mai întâlnit cu acest defect?

Link to comment

Intai vezi ce driver pentru leduri este. El este cel ce pune ledurile la masa. Cei 123 de volti gasiti arata ca ai avea tensiunea pentru leduri. Nu se aprind pentru ca driverul nu le pune la masa sau ai un led intrerupt sau cu rezistenta directa mare (sau care se intrerupe cand are curent mai mare).

Edited by yokoono
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines