Jump to content
ELFORUM - Forumul electronistilor

Craftsman - Record-0-Matic


Recommended Posts

Buna tuturor! Acum o luna am cumparat de la cineva acest radiocass https://www.radiomuseum.org/r/craftsman_record_0_matic.html. In principiu functioneaza destul de bine pe unde medii, pe caseta si relativ ok si pe FM. CAF de asemenea functioneaza.

dmybh1.jpg
kew9ki.jpg

In interiorul aparatului a fost pusa schema:
b6bygk.jpg

Aparatul este o constructie hybrida cu tranzistori pe Si si Ge.

O problema minora ar fi un surub care este blocat si cand am incercat sa il desfac s-a deteriorat. Marea problema este ca indiferent daca este pe caseta ori pe radio, aparatul scoate din cand in cand cate un zgomot de fond neobisnuit; indiferent daca este la un volum mic ori mare. Am incercat sa schimb majoritatea condensatorilor insa in zadar. Chiar si mufa de alimentare retea am schimbat-o insa, in zadar. Am incercat sa il alimentez din baterie de 9V dar acelasi zgomot aparea. Am curatat comutatorul rec-playback si potentiometrii dar in zadar.

https://vocaroo.com/i/s0K8qYqNnINd

Nota:
-la capatul potentiometrului de volum daca colectez semnalul catre un amplificator extern nu am acel zgomot;
-de asemenea la colectorul lui TR104 daca colectez semnalul catre un amplificator extern nu am acel zgomot.

Ce as putea face? Tensiunile V(b-e) la tranzistorii cu Ge sunt in regula de 0,19...0,2V. 

Link to comment
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Pana la colectorul lui TR104 inclusiv tot sunetul daca il culeg e curat. O data ce doresc sa iau sunet din colectorul lui TR105/primarul transformatorului deja am zgomot de fond/fasait aleatoriu, incontrolabil la diferite niveluri. Am mai aflat o parere, acum nu stiu daca e adevar ori nu: cica uneori tranzistorii cu Ge isi mai pierd din proprietati si pot capata zgomot de fond.. sa fie asa ? https://www.youtube.com/watch?v=0ebspoaetMI

Daca dau jos C120 de 10uF care leaga TR104 de TR105 si practic intrerup semnalul.. Ampliful ramas de la TR105 incolo poate scoate acel zgomot aleatoriu, mai profund ori mai slab..

Link to comment

Zgomotul poate fi generat chiar de tranzistorii din amplificator.Schimbă pe rând tranzistorii din etajul final, cu unii având caracteristici cât mai apropiate (pentru test).Astfel vezi care e vinovat de zgomot.

Edited by validae
Link to comment
  • 3 weeks later...

2nvbh1l.jpg

 

Buna tuturor! Revin: am inlaturat tranzistorul driver care, dupa cum vazusem intr-un clip, deseori facea astfel de probleme iar zgomotul a disparut complet. Cand am incercat sa conectez C120 din colectorul primului tranzistor catre transformatorul defazor nu era zgomot; doar o amplificare mai slaba. Am reverificat tranzistorul cu Ge 2SB56 si pare sa fie ok. In locul acestuia am incercat o configuratie de FET canal P: 2N5640 si a functionat aproape perfect, fara mare ajustare. Atasez modificarea facuta raportat la schema originala. Calitatea este perfecta, fara armonici ori distorsiuni. Singura diferenta fata de varianta cu tranzistorul cu germaniu bipolar ar putea fi o amplificare o idee mai usor scazuta, rezultand alt punct pt compensarea fiziologica al butonlui de volum la C116 (300pF). Cred ca in locul acestui tranzistor cu Ge (pe moment) ar putea fi folosit ca varianta aceasta varianta de FET care este ”always on” fara batai de cap cum ar fi modificari mari la un tranzistor bipolar cu Si.

 

http://i68.tinypic.com/2nvbh1l.jpg

Edited by andreidaniel
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines