Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
ionut20

problema ciudata calculator

Recommended Posts

Am primit un computer la depanat, la firma si recunosc ca nu am mai intalnit asa situatie ciudata. Configuratia este: este un k7 AMD DURON 1.3Ghz, 384SDram, placa de baza kobian kob 730s(2 pci, 1 amr, 2 dimm, audio, video), chipset SIS0S, bios AMI, chipset video SiS 300, hdd 20Gb seagate. In rest o placa de retea, si una sweex wirelessCand a venit la mine, sistemul avea un 98se instalat pe el, cu destule buguri, acum are un xp SP2 curat, dar problema a ramas, si anume, dupa aprox 30 ... 40 min de rulare, indiferent daca se ruleaza aplicatii sau nu, sistemu incepe sa se restarteze. Am testat tot ce ce am putut, CPU, rami, placa de baza, hdd, video. pastila procesor nu e ciobita, am curatat-o si am schimbat pasta, temperatura constanta 40 grade.Reseturile au aparut dupa o furtuna mai nasola ... computerul fiind si intr-o zona industriala. Avea ups, dar dinala ieftin fara stabilizator de tensiune.Ce poate fi? banuiesc o problema a placi de baza, pe partea de alimentare .... sursa pc exclus sa fie caci am incercat cu una noua.

Share this post


Link to post
Share on other sites

Instaleaza un program gen speed fan si monitorizeaza tensiunile sa vezi ce se intampla inaintea restartului, ceva trebuie sa se intample verifica cu atentie placa de baza pentru ca e posibil sa fi sarit cu vederea ceva. Instaleaza niste benchmarkuri si testeaza pe cat posibil la maximvezi cum poti influenta restartu sa fie mai rapid ca sa stii de pe unde vine.

Share this post


Link to post
Share on other sites

o verificare vizuala am facut cu atentie, nici o piesa(cond) umflat, iar ca o verificare de temperatura ... cu mana northbrige-ul e putin peste temperatura camerei, integratul de la biosul nu se incalzeste deloc, procul este tot la temperatura obisnuita, ramii nu se incalzesc.Am facut si o resetare de bios, si problema persista. Cele mai calde piese de pe placa sunt stabilizatoarele de tensiune din zona procesorului, dar nici unul cu mult mai mult decat pe alta placa. Restartarile incep cam dupa 30 de min de rulare, iar tensiunile sunt ok. Am instalat cateva utilitare pt temperaturi si tensiuni, dar nimic ciudat pana aici.....Acu jumate de ora mi s-a resetat din dos, in timp ce rulam memtest, tot dupa vro 30 de min de cpu, video si mainboard test. Acum mi-a iesit memtestul fara restart. Odata incepute restartarile nu mai intra in sistemu de operare, sau si daca intra se restarteaza in cateva secunde/minute. Dupa o oprire si scoatere de sub tensiune si repornire, iarasi sta aprox jumate de ora pornit .....De la temparaturi crescute nu prea e cazul, caci la mine in sala e acuma cam 22 grade :d .... afara sunt cam 35 :d traiasca aerul conditionat :supz:

Share this post


Link to post
Share on other sites

vezi sa nu fie virusat,iar temperatura procului masoar-o cu un program,nu cu mana,si eu am avut un restart zilele astea,cel mai probabil din cauza supraincalzirii(aveam un air flow groaznic)oricum,incearca si cu alta placa d baza,de obicei astea cedeaza

Share this post


Link to post
Share on other sites

dupa cum am zis am masurat si cu utilitare de diagnoza specializate .... ;) nu numa cu mana. de virusi nu se pune problema, hardul fiind proaspat formatat si sistemul de operare are 2 zile ..... maine de dimineata bag ceva benchmark dupa cum a zis si ph3e4r sa vad daca cedeaza in timp mai scurt. Si eu banuiesc placa pt reseturi ... dar tre sa stiu exact ce sa-o zic la client

Share this post


Link to post
Share on other sites

Daca aveti sprayuri din alea care racesc raceste zonele pe care le consideri "fierbinti" si vezi daca se reseteaza eventual verifica si cablurile

Share this post


Link to post
Share on other sites

Daca zici ca UPS-ul era fara stabilizare .....de ce nu incerci sa pui pt o ora doua o alta sursa ? Tot asa imi facea si mie dupa ce mi s-a incins odata sursa de ziceai ca ia foc (i se intepenise ventilatorul). Totul parea sa fie bun si cu toate astea tot se restarta ..........................insa cand i-am pus alta sursa (sigura) totul a revenit la normal .

Share this post


Link to post
Share on other sites

Daca zici ca UPS-ul era fara stabilizare .....de ce nu incerci sa pui pt o ora doua o alta sursa ? Tot asa imi facea si mie dupa ce mi s-a incins odata sursa de ziceai ca ia foc (i se intepenise ventilatorul). Totul parea sa fie bun si cu toate astea tot se restarta ..........................insa cand i-am pus alta sursa (sigura) totul a revenit la normal .

am pus alta sursa si tot asa se manifesta .... asta a fost printre primele lucruri ce le-am facut, direct la client, inainte ca sistemul sa ajunga la mine pe masa ..... Am patit si eu cu ventilatorul blocat la o sursa :d .... a cedat o dioda dubla de putere :axe:

Share this post


Link to post
Share on other sites

Ai incercat sistemul fara placile de retea instalate?Fiind vorba de furtuna, daca a fost si calculatorul oprit, s-ar putea ca placa de retea (cea pe cablu) sa se fi defectat....

Share this post


Link to post
Share on other sites
Guest Vasile

frantuzu_lan

 

Atentie la avatar, are peste 100pixel, il sterg pana iti pui altul corespunzator :axe:

Share this post


Link to post
Share on other sites

incearca sa inversezi modulele de ram intre ele sau lasal doar cu o placutza de ram .. , si vezi ce zice .. :)

Am incercat, si la fel face .... indiferent de slotul in care sunt bagate una sau alta

Ai incercat sistemul fara placile de retea instalate?Fiind vorba de furtuna, daca a fost si calculatorul oprit, s-ar putea ca placa de retea (cea pe cablu) sa se fi defectat....

In momentul furtunii calculatorul mergea pe wireless cu placa sweex, cea pe cablu nu a fost folosita niciodata. Wirelessul functioneaza in moemntul de fata .... Ca idee acuma i le scot pe amandoua si sa vad ce face .

Share this post


Link to post
Share on other sites

new update ...... fara placa de retea si placa de wireless s-a restartat in 3 minute de la pornire .... prima pornire pe dimineata asta. In momentul restartarii nu a avut nici o aplicatie deschisa, si procesorul statea undeva la 2 % .....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.