Jump to content
ELFORUM - Forumul Electronistilor
DREDD

contor geiger muller

Recommended Posts

Intre 110 si 800 depinde de terminatie (A,B...etc) si cu cat beta este mai mare cu atat mai bine.UF400x sunt variantele rapide la 1n400x si se pot folosi, la fel si acei condensatori. Asa va puteti face idee cat scoate traful si implicit daca ridicatorul functioneaza in parametri. Restul este multiplicare de tensiune in multiplicator, fiecare etaj se poate masura la catozii diodelor din multiplicator.Tranzistorii se pot masura cu multimetrul pe care il detineti (mufa rotunda din partea dreapta, jos). Asa puteti selecta rapid un tranzistor cu beta mare. Mai am o remarca. Curentul Ic al acestui tranzistor, Q1, este de 100mA si poate creea probleme cu scaderea lui "beta" in regim de impuls. Mai bine cautati un tranzistor care are Ic cel putin 500mA si beta la fel de mare (undeva la 300).PS: nici eu nu ma pot lauda cu scule ultraperformante si cand sunt nevoit improvizez.

Share this post


Link to post
Share on other sites

k multumesc pt sfaturi insa trebuie mai intai sa vad de ce nu porneste,,deloc(presupun ca de la q1 si q2) sa schimb tranzistorii sa vad daca o sa porneasca si sa trec la ce m ai sfatuit daca mai este cazu si tensiunea nu creste la 400v,,,,,

Share this post


Link to post
Share on other sites

montaju e facut sa mearga de la 1.5v pana pe la 4.5v iar acumulatorii sunt noi de 3000mAh si abia incarcati...problema trebuie sa fie pe la tranzistori q1 si q2

Share this post


Link to post
Share on other sites

Am schimbat q1 ai q2 acu a pornit insa nu imi da decat 210v.... la diode am masurat pe fiecare in parte si imi da voltaju din ce in ce mai mare pe fiecare in parte...nu stiu ce ar mai putea fi?

Share this post


Link to post
Share on other sites

Condensatoarele C2-C4 de 2 kV din multiplicatorul de tensiune sunt toate bune ?Adica inlocuite cu unele noi, pentru ca presupun ca nu ai cu ce sa le testezi la tensiune mare.

Share this post


Link to post
Share on other sites

vad ca fiecare daca le masor imi da o tensiune x...o sursa am de 350v insa mi-e greu sa le scot sa le testez pe fiecare ...sau nu stiu ce pot sa fac

Share this post


Link to post
Share on other sites

Ghidusia prin care un astfel de ridicator de tensiune merge, este ca speculeaza consumul in repaos al tubului, care e ZERO. Adica doar cand se ionizeaza, trec niste microamperi,in rest, nimic.Ne spui si noua cu ce aparat ai masurat tu tensiunea de 200Vdc pe tub? Ca orice multimetru uzual (chiar si digital are <10Mohm ) va ucide tensiunea aia, si o sa zici merci daca indica 200V si nu 20...Pune un condensator de 10nF/1kV pe iesirea multiplicatorului, si masoara iar.Sau daca te ambitionezi sa masori asa, faci altfel: pui multimetrul, citesti valoarea, apoi mai pui inca o rez de 10Mohm in paralel cu multimetru, si masori iar. Si te prinzi asa sa calculezi , cam cat era de fapt inainte sa pui mavometrul...

Share this post


Link to post
Share on other sites

Eu i-am recomandat (pe MP) sa masoare direct la trafo, prin redresare monoalternanta cu dioda si condensator. Daca vad bine in schema, acela este un triplor asa ca pentru 400V la iesire ar fi, simplist, cam 133V (sau ceva mai mult, exista pierderi). Masurand ambele semialternate prin adunare afla tensiunea varf la varf care ar fi cea mentionata anterior, de 133v. Ideea este ca asa se evita rezistenta interna a multiplicatorului si are o idee despre cum lucreaza ridicatorul plus ca impartirea montajului pe bucati functionale e mai usor de depanat. Abia apoi sa testeze multiplicatorul.

Share this post


Link to post
Share on other sites

@bolek.. detin un multimetru DT 9205 si fara rezistenta de 10Mohm imi arata undeva la 600v iar cu rezistenta de 10Mohm vro 260v.......daca masor direct la traf la borne imi 130v(si cu rez de 10ohm vro 61v).....cu tot cu redresarea monoalternanta

Share this post


Link to post
Share on other sites

Valorile cu * am masurat cu ajutorul rezistentei 10M si cele simple fara rezistenta......post-49906-139829686646_thumb.jpg

Share this post


Link to post
Share on other sites

Si, avand tensiunile acestea, nu piuie?Presupun ca ati verificat etajul de iesire din catodul tubului geiger. In acest caz exista doua situatii, presupunand ca tensiunea este apropiata de cea normala (mai putin tensiunea pe zennere unde cred ca din trafo e injectat semnal in multimetru si de aceea arata valori asa de mari). Prima ar fi ca tubul este defect iar a doua situatie ar fi ca montajul de iesire este defect.Adaugati un condensator de 10nF la 1kV in catodul lui D4 pentru filtraj si repetati masuratorile. Daca sunt aproximativ la fel eu presupun ca montajul ridicator + multiplicator functioneaza si nu acolo e problema.

Share this post


Link to post
Share on other sites

hmm tubul nu este defect.am probat cu a2lea tub si nu merge...atunci sa fie la partea de dupa tub amplificatoru cu difuzoru?

Share this post


Link to post
Share on other sites

Scoateti tubul geiger din circuit si atingeti baza lui Q3 cu degetul. Ar trebui sa se auda un bazait. Daca nu se aude, eliminati R3 si C5 si reincercati. Daca se aude acel bazait atunci una din acele doua componente este problema. Nu cumva acel C5 este un condensator disc ceramic? Acestea au prostul obicei sa intre in scurtcircuit, de obicei cand sunt puse in paralel pe diodele de redresare la amplificatoarele audio. Daca tot nu se aude verificati tranzistoarele Q3 si Q4.

Share this post


Link to post
Share on other sites

dap am gasit problema....q3 nu imi indica nimic cand masor continuitatea intre pini ,q4 e ok

ce as putea sa pun in locul lui PN2222?

si mi0am dat seama pentru ca am construit un alt amplificator(c945+bc517) legat la contorul asta si merge

http://i40.tinypic.com/qq6eqd.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.