Jump to content
ELFORUM - Forumul electronistilor
Guest Marcel Ciobanu

Problema reglaj tensiune offset amplificator

Recommended Posts

Guest Marcel Ciobanu

Salutari!

As dori o parere in legatura cu o problema intampinata pe un canal al unui amplificator. Acesta functioneaza in principiu; reusesc sa ii reglez tensiunea de offset la valoarea 0 in clasa B, insa imediat ce ii dau curent de mers in gol cativa zeci de mA, apare dezechilibru si tensiune la iesire aproximativ 200mV. Nu mai reusesc sa scad din reglaj offset-ul decat pana pe la 75mV cu semireglabilul la maxim de cursa. Am masurat valorile tuturor rezistorilor folositi si nu sunt diferente mari, pana in 5%; deasemenea, toti condensatorii electrolitici sunt noi.

Mentionez ca problema o apare doar pe un canal, la celalalt merg facute reglajele fara probleme. Incarc si schema folosita. Daca cineva cu mai multa experienta decat mine ma poate ajuta multumesc anticipat.

schema amplificator.jpg

Link to comment
Share on other sites

Cateodata ce e prea simplu nu-i intotdeauna si bun, pentru ca se fac cam multe compromisuri. 

Schemele simetrice sunt mai sensibile in stabilizarea psf-ului, iar tu acolo depinzi de cam multe rezistente ( si de tolerantele lor ) pentru un echilibru optim.
Vad impedante inegale in intrari, deci schema are o tendinta naturala catre offset marit.
Concret, rezistenta de la inversoare spre iesire este de 22k in timp ce aia de la neinversoare la masa este 27k, astea trebui sa aiba aceeasi valoare.
Recomandabil este ca si celelalte 2 sa aiba aceeasi valoare ( cea de 1k de la inversoare spre condul de 100u cu cea de la neinversoare catre intrare care e 3k3 ).

Ar trebui sa imperechezi BC-urile intre ele, si ar mai trebui cateva imperecheri dar ma abtin.
Fa asta si vezi ce rezultat obtii.

Link to comment
Share on other sites

Guest Marcel Ciobanu

e cuplat termic cu tranzistorii finali, prefinalii nu sunt montati pe radiatoare

cel mai mult ma nedumereste dezechilibrarea doar in momentul in care ii deschid bias-ul

Edited by Marcel Ciobanu
Link to comment
Share on other sites

Guest Marcel Ciobanu
Acum 38 minute, marian a spus:

Ai citit ce-am scris eu mai sus? Si daca da ai inteles recomandarile mele?

da,  in timp ce dezlipeam tranzistorii de pe cablaj sa le verific factorul de amplificare am descoperit si problema; pinul central, adica pentru colectorul prefinalului TIP32 era desprins exact de sub capsula si conducea doar prin contactul asigurat de sustinerea pinului in cablaj; contact imperfect cu alte cuvinte; am inlocuit acel prefinal si s-a rezolvat; multumesc oricum pentru recomandarile legate de schema :)

 

Link to comment
Share on other sites

Guest Marcel Ciobanu
Acum 18 minute, franzm a spus:

De unde provine bunatatea de schema? Nu asa se leaga în paralel tranzistoarele de putere (finalii dinspre plus). Îi musai sa fie quasicomplementar? N-ai gasit acolo niste TIP35C sa pui?

am realizat amplificatorul cu ce tranzistori finali am avut prin sertar (PNP) si il utilizez fara probleme majore si cu satisfactie de 4 ani... 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines