Jump to content
ELFORUM - Forumul electronistilor

Genius 5.1 Probleme motoras volum


adriansorinsuditu
 Share

Recommended Posts

Salutare tuturor,

Nu v-am mai deranjat demult cu intrebari, asa ca astazi va solicit o chestiune ciudata. Un sistem mai vechi, Genius 5.1 nu raspunde la comanda de volum din telecomanda si nici nu-si regleaza la pornire volumul automat. Motorasul care actioneaza potentiometrul , functioneaza ok, l-am probat separat. Problema pare a fi integratul cu 28 de pini, NSR2714. traseele motorasului trec prin niste tranzistori C1815, ca mai apoi sa mearga catre NSR2714. La actionare manuala, volumul merge ok. Problema pare a fi la comanda motoralsului respectiv. Vreo sugestie ceva? Am dedus bine cu privire la NSR? El sa fie problema?

Va multumesc in avans. Pozele in link-urile de mai jos

 

https://uploadimage.ro/21Pj/20180219_084912.jpg
https://uploadimage.ro/21Pk/20180219_084918.jpg
https://uploadimage.ro/21Pl/20180219_084928.jpg
https://uploadimage.ro/21Pm/20180219_084955.jpg

 

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines