Jump to content
ELFORUM - Forumul electronistilor
winstyle

ACER ASPIRE E5-573

Recommended Posts

Salut !

Acest laptop a fost adus la reparat că nu pornea . Se aprindea LED-ul ''POWER'' și intra in stand-by ,după care iar incerca să pornească și tot așa . I-am scos bateria CMOS să resetez BIOS-ul , dar nu s-a schimbat nimic . Am inlocuit memoria RAM și a pornit laptopul in sensul că toate tensiunile sunt prezente , dar ecranul este negru . Nici pe monitor extern nu dă semnal . Nici ventilatorul nu este alimentat , deși ar putea fi alimentat când crește temperatura . Atât procesorul (un I5 ) cât și cipul video sunt pe BGA .

Mă gândeam să incerc să-i rescriu FLASH-ul (25B64 ) cu alt BIOS dump , poate am noroc . Dacă nu se rezolvă problema , incerc să-i fac și reflow la cipul video .

Dacă are cineva și altă idee ...

 


WP_20180218_005_1.jpg

Edited by winstyle
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines