Jump to content
ELFORUM - Forumul electronistilor
M.Adrian

Editare parametri simulare in LTSpice XVII

Recommended Posts

Buna ziua, in ultimul timp am avut nevoie tot mai mult de simulari pentru scheme si tot plimbandu-ma de pe un soft pe altul am ajuns la LTSpice, pe motiv ca are recenzii bune.

Ceea ce nu prea inteleg acum este cum modific meniul de simulare, cel din imagine(este un model de simulare descarcat de pe site-ul lor):

https://postimg.org/image/clkji0di5/

Ce scriu la sectiunile Transient, AC Analysis, DC Sweep, Noise, DC Transfer, DC op pnt; cand si de ce?

M-am uitat la mai multe exemple dar se explica vag, sau cel putin nu inteleg eu, iar pe forum nu am gasit decat simulari "in faza completa" , fara pasii astia de inceput.

Daca exista pe forum (sau in alta sursa) un topic in care se explica ce am eu nevoie si nu l-am observat, rog un user sa posteze un link catre el.

Edited by M.Adrian
Link to comment
Share on other sites

Buna ziua. Scuze daca deranjez, dar m-am gandit sa nu mai deschid un alt topic si sa-mi pun intrebarea  aici in legatura cu LTSpice XVII. Nu stiu din ce motiv dar la mine LTSpiceXVII ingheta frecvent si mai nou dupa ce a facut programul un update nu mai pot rula nici schemele pe care le simulasem anterior.

De la inceput facea figura dupa ce pornea programul la primul run se bloca. Dupa o oprire fortata, si repornire puteam sa fac simularile de x ori dupa care se mai intampla sa se blocheze. Dar acuma se blocheaza tot timpul. Asa se manifesta:

https://s15.postimg.cc/4dxhre1or/LTSpice_bug.jpg

 

LTSpice bug.jpg

Multumesc anticipat pentru ajutor.

Cu respect

Robert

 

Edited by FRobert
Link to comment
Share on other sites

Salut Robert,

 

Incearca sa rulezi programul cu compatibilitate pentru Windows7 si ca administrator.

Click dreapta pe executabil, properties, compatibility tab, bifezi Run this program in compability mode: si mai jos bifezi si "Run this program as an administrator".

 

Posibil sa fie necesar ca mai intai sa clickuieshti pe "Change settings for all users", buton care se gaseste in partea de jos a aceleasi ferestre.

 

LE: posibil sa ai si un conflict cu alt software instalat pe PC-ul tau. Poti incerca si sa rulezi programul intr-o masina virtuala ...

Edited by mars01
Link to comment
Share on other sites

Salutare Marius!

 

     Multumesc mult pentru ajutor, dar cred ca pur intamlator l-am rezolvat. Nu vroia sa functioneze nici in mod administrator, dar intrand in meniul programului la Tools  am dat un Sync Release si de atunci nu a mai facut figuri.

O zi frumoasa in continuare!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines