Jump to content
ELFORUM - Forumul electronistilor
thebluefox

Sound blaster live ct4830 si Philips SW 3800 subwoofer activ

Recommended Posts

Am o problema cu subwooferul Philips care nu imi scoate nici un sunet. Am incercat subwooferul la iesirea placii de sunet si de pe un telefon cu Android.

In spate are iesire pentru alimentarea cu curent electric si o intrare mono. Din cate am vazut pe Internet, subwooferul a facut parte dintr-un sistem Home Theater 5.1

Ledul frontal se aprinde si dupa ceva timp se pare ca intra in standby, isi schimba culoarea din verde in rosu .

Are sens sa ma apuc sa verific placa electronica, amplificatorul, sau este ceva ce imi scapa?...

Link to comment
Share on other sites

Sau poate e de vina cablul. Folosesc un cablu cu jack la un capat si doua iesiri RCA.

Subwooferul il conectez pe rand la ambele mufe RCA.


Sau poate e de vina cablul. Folosesc un cablu cu jack la un capat si doua iesiri RCA.

Subwooferul il conectez pe rand la ambele mufe RCA.

Daca ma gandesc bine, e putin retardat sa cred ca pot avea semnal doar pe una dintre iesirile RCA.

Cred ca m-am prins care e problema, dar daca mai aveti sugestii sunt binevenite..

Link to comment
Share on other sites

Multumesc pentru schema, cand o sa reusesc sa-l repar promit sa postez aici. Amplificatorul a mai fost reparat si nu am avut timp sa verific daca piesele inlocuite respecta valorile din manual.

Cert e ca amplificatorul a fost functional, apoi a trecut printr-un incendiu si a capacul din fata e un pic deformat. In interior nu exista semne vizibile ca ar fi avut de suferit din cauza focului.

Am vazut ca la iesirea din puntea redresoare am 37.5 V in loc de 33.9 V. Apoi la condensatorul C919 am cca 35 V si la C917 peste 50 V. Restul ramane sa verific in continuare.

Link to comment
Share on other sites

  Dupa mai multe verificari, este clar ca unul dintre cei doi condensatori electrolitici de 4700 uF este defect. Am masurat 28.4 V inainte de puntea RS-402 si 35.3 V , respectiv 75.6 V dupa cei doi condensatori.

  La un magazin local mi s-a spus 33 RON bucata, asa ca a ramas varianta sa-i comand de pe Aliexpress sau sa fac un alt amplificator.

  Apreciez ajutorul vostru:multumesc

Link to comment
Share on other sites

Acum 21 ore, Shambala a spus:

Gasesti condensatori buni si ieftini pe forum, eventual pune un anunt la Cumparari. Totusi este improbabil sa fie defect doar acel condensator.

Mda, probabil ar fi trebuit sa testez cu cei doi scosi din schema, da` este oarecum peste nivelul meu de cunostinte. Oricum o sa verific si cu un piciorus de la condensatori dezlipit.

Ce am uitat sa verific cu multimetrul pe continuitate, daca nu am vreun scurt.

Momentan subwooferul este conectat la un amplificator 2.1 recuperat din niste boxe de calculator si calitatea difuzorului este foarte buna. Doar ca nu pot ridica volumul foarte tare, nu ca ar fi o problemal...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines