Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Plan de resuscitare al amplifului cu LM3886


  • Please log in to reply
77 replies to this topic

#1 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 12 February 2018 - 06:39 PM

Dupa cum probabil stiti unii dintre voi, mai vechi pe forum, am facut un amplif complet acu ceva timp cu LM3886. L-am dus la bun sfarsit, se aude perfect, zgomot zero, dar... are o mica problema: se aude in boxe un pacanit cand pornesc/opresc diverse aparate prin casa, inclusiv becurile. As vrea totusi sa-i mai dau o sansa, sa incerc sa rezolv problema, ca altfel il dezmembrez si il vand pe piese. E pacat de cat am muncit la el sa il tin aruncat din cauza asta.

 

Schema electrica este aici: https://s20.postimg....uvrx/Schema.jpg

Schema de cablare aici: https://s20.postimg....ema_cablare.jpg

Pozele cu el sint aici: https://electronulam...com/lm3886.html

Iar aici topicul in care a fost creat: https://www.elforum....w-power-lm3886/

 

Eu banuiesc ca ar putea fi din 2 cauze:

1. Transformator prost. I-am pus un rahat de transformator dintr-un amplificator d-ala vechi romanesc dinaintea erei noastre. Poate e facut aiurea si trec gunoaiele din retea prin el ca prin branza.

2. Legaturile electrice sint facute prost. Posibil vreo bucla de masa. Poate va uitati pe schema de cablare si imi spuneti si mie daca e ok. Si daca nu, cum ar trebui facute.

 

Multumesc !


Edited by Dudikoff, 12 February 2018 - 06:42 PM.


Cu_reclama

Cu_reclama
  • Membri
    ********

#2 OFFLINE   orgasmo

orgasmo

    不滅

  • Membru activ
  • PipPipPipPip
  • 1,645 posts
  • Locatie:Cluj-Napoca

Posted 12 February 2018 - 07:00 PM

Puteti testa cu un filtru EMI sau:

2useuer.jpg



#3 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 12 February 2018 - 07:25 PM

Orgasmo, am incercat si cu filtrul EMI dar pentru ala trebuie sa ai impamantare buna. Si nu imi place sa depinda functionarea amplifului de impamantare.

 

Vad ca a scris si Victor ceva dar nu vad ce, pentru ca am setat sa nu mai imi arate postarile lui. Dar vreu sa spun un singur lucru: nu ma intereseaza absolut nimic din ce scrie Victor (chiar daca mi-ar da si rezolvarea) si vreau sa-l rog sa nu mai scrie degaba ca oricum nu citesc. Am spus asta ca sa stie toata lumea si e ultima data cand o mai spun.



#4 OFFLINE   orgasmo

orgasmo

    不滅

  • Membru activ
  • PipPipPipPip
  • 1,645 posts
  • Locatie:Cluj-Napoca

Posted 12 February 2018 - 07:44 PM

Orgasmo, am incercat si cu filtrul EMI dar pentru ala trebuie sa ai impamantare buna. 

15yu9o9.jpg



#5 OFFLINE   Shambala

Shambala

    Membru evoluat

  • Moderatori
  • 2,805 posts
  • Locatie:Iasi

Posted 12 February 2018 - 08:04 PM

Pune un C de 470nF/275Vca in paralel pe fiecare secundar al trafului, poti incerca unul si in primar. 



#6 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 12 February 2018 - 08:45 PM

Ok, e primul lucru pe care o sa-l fac dupa ce il desfac.

 

Intre timp am mai observat ceva. Cand inchid intrerupatorul becului si aprin becul, nu face nimic. Baga pacanit doar atunci cand sting becul.



#7 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 13 February 2018 - 12:03 AM

Pune un C de 470nF/275Vca in paralel pe fiecare secundar al trafului, poti incerca unul si in primar. 

 

L-am desfacut si.... surpriza: are deja conzii aia acolo. :)

 

Alta chestie pe care am mai facut-o a fost sa-mi repar impamantarea. Am incercat si cu impamantare si... degeaba. Tot pacane.


Dudi: 220pF între IN+ şi IN-, direct pe cracii LM-ului.

 

Are deja. Nu ai vazut schema din primul post ?


Edited by Dudikoff, 13 February 2018 - 12:00 AM.


#8 OFFLINE   cocochannel

cocochannel

    Membru

  • Membru activ
  • PipPip
  • 286 posts

Posted 13 February 2018 - 01:59 AM

Bransamentul electric cum e facut ?



#9 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 13 February 2018 - 02:08 AM

Pai eu de unde sa stiu ?

Oricum, nu conteaza. Alte amplificatoare merg perfect cu bransamentul asta.



#10 OFFLINE   Victor

Victor

    Audiosaurus Rex

  • Membru activ
  • PipPipPipPipPip
  • 9,241 posts
  • Locatie:Bucuresti

Posted 13 February 2018 - 04:13 AM

Schimbă trafo rețea .
Nu a vrut nimeni să-ți spună , dar trafo rețea e de vină .

#11 OFFLINE   thunderer

thunderer

    Mjölnir wielder

  • Membru activ
  • PipPipPipPipPip
  • 2,822 posts
  • Locatie:Urdorică, ESD.

Posted 13 February 2018 - 04:48 AM

Explicatia de natura tehnica fiind? Ca si eu sunt curios de ce ar fi traful.

#12 OFFLINE   Mark S

Mark S

    Membru

  • Banati
  • PipPip
  • 418 posts
  • Locatie:Buzau

Posted 13 February 2018 - 04:52 AM

" L-am dus la bun sfarsit, se aude perfect, zgomot zero, dar... are o mica problema: se aude in boxe un pacanit cand pornesc/opresc diverse aparate prin casa, inclusiv becurile "

 

L-ati incercat si in alta casa? Descrierea dvs se potriveste unei instalatii interioare a casei prost facuta, sau a unei prize defecte. 



#13 OFFLINE   sesebe

sesebe

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 5,425 posts

Posted 13 February 2018 - 04:54 AM

Se aude pocnetul la orice nivel de volum din potentiometru?

Se aude si cu intrarea in scurt facut direct pe placa amplificator?



#14 OFFLINE   Mark S

Mark S

    Membru

  • Banati
  • PipPip
  • 418 posts
  • Locatie:Buzau

Posted 13 February 2018 - 05:02 AM

Ufff, acum realiuzez ca nimeni n-a citit integral simptomele...Nici macar eu, ma gandisem la o cadere scurta a becurilor, ca si cum ar pica un pic tensiunea retelei. 

simptomele descrise sunt absolut normale, acel pacanit vine de la micul soc de tensiune al unui contact imperfect. Un amplif audio il simte. 



Cu_reclama

Cu_reclama
  • Membri
    ********

#15 OFFLINE   Dudikoff

Dudikoff

    sixteen in the clip and one in the chamber

  • Membru activ
  • PipPipPipPipPip
  • 3,578 posts
  • Locatie:Teleorman

Posted 13 February 2018 - 12:03 PM

Sesebe,

- Cu potentiometrul dat la minim face acelasi pacanit ca si cu el dat la volum normal. Deci n-are treaba cu potentiometrul.

- Cu cablurile de semnal deconectate (din spatele cutiei amplifului), pacanitul se atenueaza foarte mult. Se mai aude doar putin.

- Cu cu cablurile de semnal scoase de pe placa modulului si pus in loc un jumper (deci scurt pe intrare).... pacanitul nu se mai aude absolut deloc !

 

Ce concluzie trag eu de aici e ca legaturile in amplif nu sint facute cum trebuie...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users