Jump to content
ELFORUM - Forumul electronistilor
florinmarinoiu

Reglare bias amplificator Sansui AU-G50X

Recommended Posts

Buna ziua.

 

Am primit acest amplificator fara tranzistoarele finale si prefinale.Am verificat componentele de pe placa amplificatorului si am mai gasit intrerupte doua rezistente de 4,7 Ohm la1/2W (R17 de pe ambele canale).

 

Am inlocuit tranzistoarele dupa cum urmeaza(in stanga cele originale):

 

-2SD357 cu 2SC4488;

-2SB527 cu 2SA1708;

-2SA1106 cu 2SA1695;

-2SC2581 cu 2SC4468.

 

Am montat totul,am mai verificat sa fie Ok,urmeaza sa pornesc amplificatorul.

La pagina 9 a manualului de service este descrisa procedura de reglare a etajelor finale.

Intrebarea mea este:reglajele se fac cu boxele conectate sau fara?

 

Manualul de service l-am luat de aici:

https://elektrotanya.com/sansui_au-g50x.pdf/download.html

Edited by florinmarinoiu
Link to comment
Share on other sites

E mare rezi de 100 ohm.

Pune cite o rezi de 10 ohm la 3-5W preferabil ceramice (sa nu faca flama deschisa daca se ard), volumul la

minim si fara sarcina, pentru reglajul bias.

Link to comment
Share on other sites

5A aproximativ.

Cind am testat metoda "10 ohm", am facut-o la +/- 80Vcc cu o pereche de MJL21193-MJL21194. Am alimentat cu rezistenta baza-colector scoasa.

S-au ars aproape instant rezistentele, tranzistorii perfecti dupa.

Sint unele etaje finale care au consum mare pe VAS, nu au filtru R/C dupa prefinali inspre VAS si pot functiona aiurea daca de ex pune 100 ohmi rezi nedecuplate de macar 1uF nepolarizat.

Sint "Stan patitul", mu puteam regla biasul la un amp de casa cu 82R rezi in lic de sigurante. Cum deschideam semi de bias, cind sa se apropie de valoarea optima, sarea brusc consumul si ardea rezi.

Am decoperit beleaua dupa ce mi-a dat prin cap sa pun 220nF/250Vcc dupa rezi la masa pe fiecare rail.

Fara ei, ampliful intra intr-o forma idioata de autooscilatie ce dadea consumul in balarii.

Pe vremea aia nu aveam osciloscop, wra prin 92-93.

Edited by Guest
Link to comment
Share on other sites

Eu nu am zis sa regleze biasul cu R serie de 100 ohmi ci sa porneasca ampliful cu ele.

Daca e sa nu porneasca nu mai conteaza daca sunt prea mari.

Oricum, ai dreptate, 100 ohmi sunt prea mari, dar 10 ohmi mi s-au parut mie prea mici, asa prin simpla impresie ...

Link to comment
Share on other sites

Buna dimineata.

 

Va multumesc pentru sfaturi.

Am gasit doua rezistente de 33 Ohm/5W.Am alimentat etajul final.Un canal functioneaza ok,iar la celelalt am pe iesire 39V...Imi scapa ceva.O sa mai verific pe acolo.

Curios este faptul ca nu s-a ars nimic,nici macar nu s-a incalzit ceva.

In limita timpului dvs.,va puteti uita in foile de catalog,sa vedem daca tranzistorii folositi de mine sunt ok?Amplificatorul va avea aceleasi performante?

 

O zi buna.

Florin.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines