Jump to content
ELFORUM - Forumul electronistilor

Tehnics Su v60


sonic11
 Share

Recommended Posts

Salut

 

Amplificatorul meu tehnica Su v60 s-a hotărât din senin sa intre în protecție.

Am trecut la verificări și descopăr tensiune pe ieșire la un canal, am zis că treba e clara svi 4004 crăpat dar surpriza finalu nu are tranzistori finali budiști și nici alte componente din interiorul cipului(l-am desfăcut și verificat toți gândacii din interior)

Aveți ideie ce sa mai verific?

 

Amplificatorul nu a văzut scurt pe ieșire și a făcut lucru asta din senin

Edited by sonic11
Link to comment
Share on other sites

  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Cineva a binevoit sa estraga schema din acest ci hibrid

 

https://elektrotanya.com/svi4004_sch.pdf/download.html

 

Nu reusesc sa-l comprim mai mult de 1,66mb

 

Cred ca era indicat sa se poata incarca un 5mb

 

Referitor la amplif am verificat ci etajul din naintea si este ok

 

O sa incerc si asta, posibil 7062-ul sa fie defect

Edited by sonic11
Link to comment
Share on other sites

Am decuplat etajul "voltage control amp" si acum an -12v pe iesire ci svi4004, problema este ca etajul asta trebuia sa aiva 0v intre emitorii lui Q416 si Q418.

Componentele din etaju asta sunt ok la multimetru, o sa-l decuplez si de la AN7062

Link to comment
Share on other sites

După înlocuirea Q404,Q405, D409, R435 amplificatorul a iesit din protecție, deci finalul ar trebui sa fie ok.

Am mai găsit R436 (47R) străpunsă și AN 7062 străpuns (scurt intre pinii 1 și 18) și R704 de 470r scrum.

Tranzistorii din stabilizatorul de +-18v parca fi ok.

Am schimbat rezistențele arse și am scos AN-ul din circuit, problema este că tot se încing acele rezistente.

Am văzut pe miv...m AN-ul. Sa risc și să cumpăr de la astia, ce părere aveti?

Edited by sonic11
Link to comment
Share on other sites

  • 3 weeks later...

Revin cu noutati, an gasit un donator adica un su v50 defect svi-ul.

Am inlocuit an7062 si amplificatorul a pornit, sunetu este ok dar am o problema, spre putere maxima se incalzeste tare radiatorul finalului.

Ce ma framanta este ca se incalzeste tare langa final, parca nu ar conduce caldura spre lamele

Cum as putea rezolva treaba asta?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines