Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest DraQuTzU

Amplificator Electronica industriala probleme la volum mare

Recommended Posts

Guest DraQuTzU

sal..am avut si eu 2 amplificatoare..din care am obs ca nici unul nu mai merge. Am unu Electronica industriala CLUB 2X35 w. Am si eu o problema cu el: Am doua boxe, amandoua de 350w Osio, cu ceva vreme inainte, amplificatorul mergea fara probleme, fara barait..bazait si tot felu de chestii de alea. Acum am o problema, daca trec de ex de jumatate la volum, boxele bazaie, baraie scot tot felul de sunete ciudate...amp e legat la pc. Ma poate sfatui si pe mine cineva

Share this post


Link to post
Share on other sites

i tell u a trick... schimba titlul topicului cu ceva mai sugestiv pana nu ti se blocheaza :Dsi on topic...iti scoate sunetele alea, in gol, fara muzica? daca da, scoate cablul de semnal din amplificator, daca nu mai face asa inseamna ca e de la ecranajul prost al cablului.

Share this post


Link to post
Share on other sites
Guest DraQuTzU

ms mult. Sunt incepator :P

Share this post


Link to post
Share on other sites
Guest DraQuTzU

nu vrea nimeni sa ma ajute ?

Share this post


Link to post
Share on other sites

scoate cablu de semnal din calculator si da-i volum , la volum mare trebuie sa ai zgomot de fond ca obligatoriu are dar nu tre sa "baraie" , totusi daca e cablu prost , face urat si la volum mic . verifica boxele pe alta amplificare , sa nu fi cedat vre-un filtru din boxe(un condensator mai exact) sau chiar difuzoarele , statiile astea romanesti daca nu-s puse la punct si recondditionate scapa multe chestii in plus pe iesire , si e posibil sa fi incins putin difuzoarele si la volum mare sa intrerupa sau sa-si modifice impedanta ( asta ar cam parli amplificarea) verifica potentiometrul de volum, eventual schimba-l (daca esti incepator , desfa cu atentie , noteaza firele ) nu mai stiu modelul e cu potentiometru rotativ stereo sau 2 liniare , oricum schimbal-e ca sunt vechi ..condensatorii de filtraj pot cauza probleme ... alimentarea la partea de corector de ton ...

Share this post


Link to post
Share on other sites

Guest DraQuTzU

pai am scos cablul si am dat ampu la maxim, se aude un bazait...cam urat, nu continuu, tot intrerupt..ce sa inteleg prin asta?

Share this post


Link to post
Share on other sites
Guest DraQuTzU

am verificat boxele si nu au absolut nici o problema :smt005

Share this post


Link to post
Share on other sites

condensatorii electrolitici cred ca au inceput sa se usuce .... si d`asta face figuri

Share this post


Link to post
Share on other sites
Guest DraQuTzU

nu stiti pe nimeni din bistrita..care m`ar putea ajuta la chestia asta ?

Share this post


Link to post
Share on other sites
Guest DraQuTzU

potentiometrul este rotativ

Share this post


Link to post
Share on other sites

da jos condensatori aia mari de pe acolo si inlocuieste-i cu noi , atentie la polaritate

Share this post


Link to post
Share on other sites

Mai de graba sa nu ai vreo lipitura rece sau un fir ecranat al carui ecran sta sa se deslipeasca. Verifica mai ales la mufele de intrare.

Share this post


Link to post
Share on other sites
Guest DraQuTzU

ma poti sfatui si pe mine..arata..ce ar trebui inlocuit ?

Share this post


Link to post
Share on other sites

Trafo si amplifurile finale sint identice cu A350, cauta si schema ei ca e pe forum. Din poza nu o sa poata nimeni sa repare statia.

Share this post


Link to post
Share on other sites

eu iti recomand sa cauti pe cineva cu experienta sa se uite la ea, e incalcita tare , si risti sa o strici mai tare , doar daca ai o rabdare de fier , si atentie deosebita (carnetelu in care sa notezi fire , pozitii , pini si altele )defectul poate fi de la filtrare proasta (sunt 4 butelii de aluminiu intr-o parte si 2 mai mici in cealalta) care merg schimbati , poate fi de la potentiometre , poate fi de la legaturile de semnal (mufe intrare , si cabluri intre intrare -selector-corector-amplificare

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.