Jump to content
ELFORUM - Forumul Electronistilor
Jhn

Gysmi 165 intra in protectie dupa topirea unui electrod

Recommended Posts

Salut,cum spune si titlul topicului,acest invertor dupa ce sudez un electrod si ceva intra in protectie.

Am avut timp sa verific doar condensatorii,si contactele releului de forta.

Stiu ca nu prea se merita reparat,insa fiind vorba doar de acest defect,as dorii sa aflu si parerile voastre,poate a-ti m-ai intalnit defectul acesta.

 

wuj80ue.jpg

Share this post


Link to post
Share on other sites

Ceva se incalzeste mai mult decat e permis. Am mesterit intr-un aparat si i-am adaugat cateva ventilatoare si cateva gaurele in partea de sus a carcasei si am reusit sa il fac sa reziste mai mult. Raceste-i componentele de forta. Fa-l sa evacueze mai usor aerul cald si va rezista mai mult.

Share this post


Link to post
Share on other sites

Proba video am facut-o de dimineata,si a functionat un electrod si jumatate,cu toate ca afara este cat de cat rece.

Nu se poate cumva sa fie si senzorul de temperatura decalibrat,si sa citeasca aiurea ?,ventilatorul sufla destul de bine vad.

Am sa-i montez o sonda de temperatura pe placa de forta,si cu un regulator electronic voi citii temperatura,provizoriu schimb si pasta termo-conductoare dintre placa si radiator.

Share this post


Link to post
Share on other sites

Nu imi dau seama din video ce electrod folositi 2,5 sau 3,2. Daca se intampla sa intre in protectie la electrodul de 2,5 cu un curent de pana la 110A (maximul este 165 inteleg de pe carcasa) nu e de la racire, are ceva parlit inauntru si trebuie schimbat. Daca sudati cu 3.2 la un curent de 130-140A trebuie sa tineti cont de durata activa care poate fi de 50% si se calculeaza la 10 min (adica 5 min sudare 5 min repaos).

Numai bine!

Share this post


Link to post
Share on other sites

Electrodul a fost de 2,5 mm,stiu ca e ceva pe acolo...insa nu cred ca o sa-mi m-ai bat capul cu el,exact cum posta cineva aici pe forum.

Este primul invertor de genul asta,de care ma "lovesc",am zis ca voi da placa de forta afara, sa masor NTC-ul de 10 K,sa montez altceva, sa monitorizez temperatura etc....insa m-am lovit de trei chestii:

1.Pinii placii de forta sunt lipiti zdravan de placa de comanda,si risc sa distrug de tot invertorul.

2.Clientul (varul lui cumnatul meu),ma streseaza cu telefoanele,ca zici,ca doreste sa sudeze brazi de Craciun cu el,si pierde afacerea.

3.Azi mi-a adus cineva un Puma S1700G (Cemont) defect,asa ca ma "teleportez"pe celalalt invertor,si voi deschide alt topic,cred ca se merita !

Cu asta,m-ai vedem...Merci:Fanelforum,Hades19,si Valivoi !

 

6C5xzVC.jpg

Edited by Jhn

Share this post


Link to post
Share on other sites

Va salut! Eu am dezlipit asa ceva punand mult fludor intre pini pana sunt acoperiti si cu un letcon de 80w il ,,plimb'' intre cele doua randuri. Posibil sa aveti contact imperfect intre placa de comanda si forta la unele distantiere, acelea prinse in suruburi.

Share this post


Link to post
Share on other sites

Merci de sfat ,sa vad ce hotaraste "clientul",ca poate o sa vrea sa-l duca la alt "meserias".

Maricel,te cred ,ca ai muncit ocolo...si toata stima !,dar vine o vreme cand m-ai piere cheful.

Share this post


Link to post
Share on other sites

Se poate inchide topicul,clientul dezamagit,si-a luat "scula",si a zis ca pleaca cu ia la reprezentanta Bucuresti (pe unde o fi ea pe acolo) asta e....am piedut "afacerea " !.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×