Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
LevelOnE

Problema legata de plasarea nodurilor el. in Protel 2004

Recommended Posts

Salutare!Am si eu o problema: folosesc DXP Protel2004 si am observat ca in Schematic Editor exista o problema in legatura cu nodurile, si anume atunci cand unesc 3 laturi imi pune bine nodul, dar cand unesc 4 laturi (adica in cruce) imi sterge nodul care exista ptr 3 laturi si nu le mai uneste....e ca si cum nu ar exista legatura intre ele.Daca ma poate ajuta cineva in legatura cu asta, v-as fi foarte recunoscator!Am incercat sa caut si pe net ceva explicatii dar nu am gasit.E un bug al Protel'ului sau s-ar putea sa fie de vina si crack-ul pe care il am?!Multumesc anticipat pentru eventualul ajutor!am pus mai jos si o poza pentru a putea evidentia mai bine problema...

Share this post


Link to post
Share on other sites

Trebuie facuta o setare, legata tocmai de modul de acceptare a nodurilor. Probabil ca tu ai o setare care iti zice ca nodurile, ca sa fie acceptate, trebuie sa arate ca in poza atasata de mine.

Posted Image

Altfel (adica in cruce), programul considera ca vrei sa treci cu un fir peste alt fir, nu ca vrei sa le unesti. Nu m-am obiosit sa caut acea setare pentru ca am plantat nodul manual. Este o optiune in meniul "place". Parca ii zice "place cross".

 

PS: Scuze pentru exprimarea mea vaga, dar am calculatorul busit si nu m+am mai jucat cam de multa vreme cu programul. Nu e de la ce ai zis tu, pt ca eu folosesc Altium2006 (care e tot aia :smt003 ).

Share this post


Link to post
Share on other sites

Andiy, am cautat in meniul Place dar nu am gasit nimic referitor la ce ai spus tu. Inainte de a posta am tot cautat prin meniu dar nu am gasit nimic legat de noduri sau place cross...Daca reusesti sa cauti si sa gasesti exact locul in care trebuie sa setez mai trimite'mi un reply, te rog!Ms mult!

Share this post


Link to post
Share on other sites

Eu am instalat Altium2006 pe desktop+ul care acum e defect si un DXP2004SP4 pe un laptop. La Altium2006 stiu sigur ca exista (nu mai retin exact daca ii zice place cross sau junction. O sa incerc diseara cand ajung acasa sa ma uit in DXP2004 sa vad daca exista o asemenea optiune si in asta sau sa gasesc setarea. :smt006

Share this post


Link to post
Share on other sites

Da, aia am gasit si eu...Dar nu ma referam la punerea manuala a nodurilor.Ma gandesc ca ar trebui sa existe o setare prin care sa faca el automat chestia asta, asa e o munca in plus sa tot pun eu fiecare nod acolo unde se intalnesc 4 laturi.Multumesc oricum pentru sfat!!!

Share this post


Link to post
Share on other sites

O gasisem si pe aia, dar eram prea obosit aseara si am uitat sa+ti spun de ea. Daca nu gresesc calea e urmatoarea: Options> Schematic preferences.Ti se deschide o fereastra cu setari pentru Schematic, PCB, FPGA, etc. In dreapta, la Schematic, ai o optiune "cross...." care trebuie bifata.Daca nu am explicat corect o sa editez postul diseara cand am si programul in fata. :smt006

Share this post


Link to post
Share on other sites

Am gasit ceea ce mi-ai spus u.Se afla in meinul Tools ->Schematic Preferences si acolo bifez Convert Cross Junction.Doar ca acum imi realizeaza nodul exact cum ai postat u prima oara...:))) Eu nu mai inteleg programul asta! ....Pentru o chestie asa de minora atata bataie de cap. Chiar si Circuit Maker "stie" ca daca treci cu niste laturi in cruce si punctezi in centru iti face nod, altfel nu. Protelul de ce nu stie asta?.....Pana la urma cred ca ma multumesc si cu plantarea manuala... :|

Share this post


Link to post
Share on other sites

Nu da vina pe program. El stie multe, noi nu prea stim sa-l folosim. Si recunosc ca nici mie nu-mi place varianta in care nu se intalnesc in cruce.Retin totusi ca figura asta (in care nu recunoaste nodurile, direct, in cruce) nu o facea la inceput. O sa ma mai joc cu el sa vad unde e problema.Apropos, tu ce service pack ai?

Share this post


Link to post
Share on other sites

Sunt de acord cu tine, programul stie f multe de aceea l-am si ales. Am mai lucrat si cu Eagle, Pads, dar asta mi s'a parut mult mai prietenos cu utilizatorul (la Pads de ex tre sa setezi si sa tot setezi la parametrii de nu se mai termina.). Tocmai d-aia ma deranjeaza ca nu-i dau de cap problemei asteia...sunt si eu incepator in ale Protel'ului, e drept.Folosesc DXP2004 SP1. Exista si alt SP?As vrea sa te mai intreb: versiunea de Altium 2006 pe care o ai are aceeasi problema?O zi placuta in continuare!

Share this post


Link to post
Share on other sites

Sa le luam pe rand:1. Da. SP42. Da. Aceeasi problema.3. (bonus de la mine :smt003) Nu te baga la Altium2006 daca nu ai resurse si spatiu la greu pe calculator. La mine s-a nimerit sa am doua calculatoare si sa ma roada curiozitatea la 2006.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.