Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest mishu_b

Nu mai merge soneria la un NOKIA 3410!

Recommended Posts

Guest mishu_b

Am si eu o problema pe care vreau sa o rezolv cu ajutorul vostru.Am un NOKIA 3410 care functioneaza destul de bine dar de la un tip nu mai suna, adica nu-i mai merge soneria. La inceput am crezut ca e din meniu dar nu ... acum trebuie sa fiu atent daca baraie ceva pe masa ca sa raspund, ma refer la vibratie.Daca poate cineva sa ma ajute as fi foarte bucuros.Multumesc!

Share this post


Link to post
Share on other sites

Guest mishu_b

Mutumesc frumos!am sa incerc cand ajung acasa si am sa-ti spun daca a mers.baftaeditat mai tarziu poti te rog sa fii mai explicit .... am incercat sa vad ce e in attache dar mare lucru n-am inteles.mii de multumiri pentru ajutor.bafta

Share this post


Link to post
Share on other sites

Muieti is posmagii?Deci te uiti unde face buzzerul contact. Cele 2 paduri care se vad pe figura sunt in dreapta jos cum te uiti la placa de pe partea cu piese.Unul dintre contactele de la buzzer este legat la + la baterie, celalalt la pin 6 de la circuitul integrat. Iei multimetrul si masori continuitatea intre pinul 6 si padul de la buzzer si daca este intrerupt, pui un fir.Imaginea este putin comprimata pe verticala dar este destul de utila.La orice defect trebuie cercetata si cauza. De obicei cauza acestei defectiuni este umezeala, care afecteaza trecerile din cablaj. Se cerceteaza telefonul cautand urme de oxid si se curata cu alcool tehnic sau izopropilic.

Share this post


Link to post
Share on other sites
Guest mishu_b

Scuza-ma daca am cerut ceva ce poate tie ti se pare un fleac.Numai ca asta am facut si eu inainte de a posta aici, de obicei incerc sa caut singur solutii la probleme.Am vazut imaginea dar am crezut ca mai lipseste ceva de aceea am revenit cu rugamintea de a fi mai explicit.Scuza-ma ca am fost poate prea lenes in a intelege acea imagine si atat.bafta

Share this post


Link to post
Share on other sites

Guest mishu_b

multumesc frumos pentru detaliu ...dar cum am mai spus nu e problema hard ... cred ca e problema soft ...am schimbat si buzzerul dar tot nimc ... de aceea spun (dar poate gresesc) ca e o altfel de problema.multumesc mult inca odata pentru ajutor.bafta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.