Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
baza

AOC Spectrum 7Glr

Recommended Posts

Va salut,Am o problema cu ambalarea termica a finalului linii la un monitor AOC Spectrum 7Glr. Verificat semnalul din baza finalului ( pare OK ), 16Vv-v. (n-am oscilogramele ).Temperatura radiatorului atinge 70 grade celsius ( masurat cu carcasa scoasa ).In colectorul TIP122 tensiunea continua 25V la 1024*768 rezolutie.Are cineva vreo idee sau o documentatie mai completa?

Share this post


Link to post
Share on other sites

Ce final linii are pus?Este cumparat sau cel original?Monitorul face vreo problema sau doar ti se pare ciudata ambalarea termica?

Share this post


Link to post
Share on other sites

tranzistorul final poate avea temperatuara maxima admisa 150-200 grade.

Share this post


Link to post
Share on other sites

Da, i-am pus un original Matsushita si observ ca functioneaza de aproximativ 72 ore.Totusi mi se pare mare temperatura de aproximativ 70 grade masurata cu termocuplul chiar in apropierea finalului de linii ( carcasa scoasa ).Daca suplimentam cu 10 grade, ajungem in jur de 80. Nici macar nu poti sa mai tii mina pe radiator...Vreo idee sau considerati ca e normal ce se intimpla?baza

Share this post


Link to post
Share on other sites

Ce final i-ai pus ??? Eu zic sa-i pui unul din recuperari iar daca nu suplimenteaza-i radiatorul !!!

Share this post


Link to post
Share on other sites

Dl Everest, finalul e original si e ce trebuie.In plus, de ce sa suplimentez dimensiunile fizice ale radiatorului daca monitorul a functionat asa pana acum?Pentru ca la vara va fi mai cald decit de obicei?Ma intreb daca asa ceva e normal, ca un radiator de aluminiu ( culoare neagra ) sa aiba o temperatura de 80 grade intr-un monitor? ( cei care au mai intilnit problema ).Va multumesc pentru raspuns,baza

Share this post


Link to post
Share on other sites

In plus, de ce sa suplimentez dimensiunile fizice ale radiatorului daca monitorul a functionat asa pana acum?

probabil, pt. a completa deficientele la piesa cea noua...originala'insa, ca sa fii convins, trebui sa primesti confirmarea altei clone'.

Share this post


Link to post
Share on other sites

A, inteleg, vreti sa sugerati ca tranzistorul montat nu e original....ci doar o copie imperfecta a "originalului"Totusi, tranzistoarele din recuperari s-au ars cind le-am montat ( BU2525AX de exemplu ).Acest "original" sa-i zicem cu care functioneaza in prezent monitorul nu s-a defectat, il tin in functiune din preziua in care am pus postul.M-ar interesa totusi daca a intilnit cineva o astfel de situatie( cu un tranzistor final de linii functionind la 80 de grade ), intrucit nu vreau sa se intoarca clientul dupa o luna de zile cu aceeasi problema.baza

Share this post


Link to post
Share on other sites

...ce final ai pus?In general la monitoarele aoc nu poti tine mana pe final linii mai mult de cateva secunde...Dupa atatia ani de functionare(banuiesc minim 4-poti vedea in meniul service ) cred ca se poate observa si pe placa, ca finalul a mers incins...Din ce cauza s-a ars?

Share this post


Link to post
Share on other sites

...ce final ai pus?In general la monitoarele aoc nu poti tine mana pe final linii mai mult de cateva secunde...Dupa atatia ani de functionare(banuiesc minim 4-poti vedea in meniul service ) cred ca se poate observa si pe placa, ca finalul a mers incins...Din ce cauza s-a ars?

Subscriu.............. in plus am intalnit recent la un LITE-ON de 17' din 2002 la care ii "decedase" finalul linii, dupa inlocuire (cu original din recuperari) semnalul din baza parea bun dar se cam incingea radiatorul. A functionat cam 1 luna dupa care "a dat coltul", acelasi defect. A doua oara i-am pus un final de la unul de 21' si ca sa fiu sigur i-am schimbat C-ul din driver. Dupa circa 4 luni radiatorul tot se incinge dar finalul rezista "eroic". Parerea mea ..... la monitoarele dupa 2000 sunt subdimensionate radiatoarele (probabil din economie), condensatoarele sunt puse aproape la limita tensiunilor de functionare iar de calitatea pieselor ce sa mai zic ........ inca o data, parerea mea !!!!

Share this post


Link to post
Share on other sites

o mica paranteza....la monitoare trebuie pus cam acelasi final sau un echivalent recomandat de producatorul monitorului.Sunt sanse foarte mari ca un final de 20 amperi sa nu mearga in locul unui final de 10 amperi...nu este suficient ca Ic sa fie mai mare...Banuiesc ca monitorul in cauza a fost dotat cu 2sc5387 sau 2sc5521 sau 2sc5440Un final contrafacut poate sa mearga maxim cateva zeci de ore continuu...

Share this post


Link to post
Share on other sites
Guest Mircel

Va rog, as vrea si eu schema acestui monitor!Va multumesc!

Share this post


Link to post
Share on other sites

Finalul de linii e 2SC5521. Monitorul functioneaza inca OK, nu s-a mai defectat. A fost curatat radiatorul de praf si stranse mai bine suruburile.Cel mai tare se incalzeste tranzistorul din corectia E-W.Cit despre schema, adreseaza-te adminului acestui forum sa imi mareasca upload quota limit-ul la mai mult de 5MB ( file-ul are sub 1MB) ca sa o pot arunca aici.baza

Share this post


Link to post
Share on other sites
Guest Mircel

Ti-am trimis un MP cu adresa mea de e-mail...Multumesc!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.