Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Probleme sursa de alimentare


  • Please log in to reply
25 replies to this topic

#16 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 14 November 2017 - 09:43 PM

Nu inteleg ce detalii pot sa dau . Era un solar tracker controlat de arduino, defapt 3, primele 2 alimentate de baterie si ultimul  de la sursa ATX. Motorul il prnea arduino cand decidea conform softului.



Cu_reclama

Cu_reclama
  • Membri
    ********

#17 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 14 November 2017 - 10:04 PM

Detaliile erau despre cum ai legat concret , despre ce jumperi aveai, despre cum era alimentat motorul, etc .

Dar dacă atâta poți ( la detalii ) , asta e . 



#18 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 14 November 2017 - 10:42 PM

Pai intrarile erau A0 si A1. si respectiv D12 si D13 era iesirile pt mosfeti. Asta se vedea clar in pozele care le-ati vazut anterior. Acolo chiar sunt cele mai detaliate detali.

 

Attached Files


Edited by aureliu67, 14 November 2017 - 10:48 PM.


#19 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 14 November 2017 - 11:12 PM

Păi nu-i chiar așa. Pozele bănuiesc că nu sunt reale . Deci , pe ce poziție sunt jumperii la sursă că pe poza ta sunt greșit puși ?

Apoi la Arduino intri cu 5V pe Vin - evident e incorect, acolo se intră cu 7-12V , ți s-a explicat și dincolo. 

Nu știu ce plăci sunt alea pentru controlul motorului ( nu mă pricep decât prea puțin la Arduino, în niciun caz cât să cunosc toate modulele pe dinafară ) și nici nu spui ce motor folosești . 

Te-am întrebat ce înseamnă din baterie - de la mașină, bateria sistemului solar ? Dacă da , era pusă pe încărcare ? 

Și ar mai fi, doar ție ți se pare că nu ai ce detalii să dai. 

 

EDIT Plăcile alea pentru motor par a fi niște simple relee. Pun pariu că nu ai făcut nicio ”deparazitare” a motorului și dacă e cu perii e posibil ca el să fie una din cauze . 


Edited by UDAR, 14 November 2017 - 11:18 PM.


#20 OFFLINE   sesebe

sesebe

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,886 posts

Posted 14 November 2017 - 11:44 PM

I-am explicat si eu pe celalalt topic ca nu-i antiparazitat cum trebuie dar tot eu am iesit prost ca cica nu stiu cum merge ...........



#21 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 15 November 2017 - 06:26 AM

Acum inainte de modulele alea (cu optocuplori) sunt mosfeti, releele sunt la 12v, protejare cu dioda pusa pe invers   pentru protejare mosfeti. Si mai important am alimentat cu sursa ATX de calculator, fara baterie ca duce motorul de la stergator de parbriz.Jumperul e normalca e pe 5 v si cu alimentarea pe Vin nu e nici o problema. Ambele arduino lucrau f bine. Eu defapt am cerut si parerea ce sursa ar fi mai buna din cele propuse ca am ambele.


Edited by aureliu67, 15 November 2017 - 06:32 AM.


#22 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 15 November 2017 - 08:36 AM

Din ce ai postat se înțelege mai degrabă că ceri lămuriri despre cauzele care au dus la arderea Arduino. Nu am văzut nicăieri să propui două surse din care să alegi una. 

În fine, eu mă retrag. Succes !



#23 OFFLINE   cristi7521

cristi7521

    Membru

  • Membru activ
  • PipPip
  • 325 posts
  • Locatie:Pitesti

Posted 15 November 2017 - 08:54 AM

Vad ca sunt 2 tipuri ??? de AMS1117-5 

http://www.advanced-.../pdf/ds1117.pdf

http://www.ams-semit...17_20120314.pdf

Unul din ele are 

ABSOLUTE MAXIMUM RATINGS (Note 1) 
Input Voltage 15V
 
Tinand cont ca sunt chinezarii eu consider ca 12V e o tensiune prea mare pentru ele.
Sunt de tipul low drop, deci sunt facute pentru o diferenta mica de tensiune intrare iesire
Recomand o tensiune mai mica 7-8V.


#24 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 15 November 2017 - 03:43 PM

Va salut respectuos si va cer sfatul in alegerea sursei stabilizate de alimentare pentru arduino nano.

Specific ca voi folosi sursa ATX si vreau sa folosesc iesirea de 12v, la care sa conectez unul din modulele de mai jos.

 Mentionez si faptul ca cu primul am avut experiente neplacute de 2 ori. Prima data a pocnit cu zgomot regulatorul de 5v si a trecut 13v de la baterie la intrarea arduino si l-a defectat desi nu trebuia pt ca avea si el la randul sau stabilizator. Al doilea caz sa intamplat la fel dar cu sursa ATX 12v. Modulul nu sa defectat,sa defectat arduino nano. Ciudat este ca si in acest caz regulatorul intern arduino dadea tensiune bina si nici modulul de stabilizare nu sa defectat. In toate cazurile se defectau la pornirea circuitului. Montajul contine arduino nano, 2 module pt fotodiode, un LCD, si 2 relee 12v care pt mai multa siguranta aveau dioda de protectie si erau comandate de cate un mosfet .

in alta varianta arduino comanda module relee pt arduino la 5v care aveau optocuplori la intrare.

 

 https://www.ebay.com/itm/3-3V-5V-MB102-Breadboard-Power-Supply-Module-For-Arduino-Solderless-Bread-Board/322763739160?epid=9005893654&hash=item4b2637d018:g:OIIAAOSw2GlZwQac

 

https://www.dipmicro...re/DCDC-MINI360

 

As dori sa incerc cu al doilea pt ca prima varianta mi-a defectat 3 arduino (2 arduino nano si 1 arduino uno) desi nu sunt 100% sigur ca primul modul la pornire permite sa treaca soc mai mare de 5 v eu asta banuiesc.

Ar fi o alta cauza care defecteaza circuitele care nu am luat-o in considerare?

Multumesc mult

asta intrebam mai devreme

Al doilea e cica la 23v intrare si este reglabila tensiunea..


Edited by aureliu67, 15 November 2017 - 03:48 PM.


#25 OFFLINE   cristi7521

cristi7521

    Membru

  • Membru activ
  • PipPip
  • 325 posts
  • Locatie:Pitesti

Posted 16 November 2017 - 10:57 AM

Nimeni nu poate garanta ca modulele contin componente originale, deci trebuie sa le testezi.

Teoretic al doilea modul trebuie sa fie mai bun. Suporta tensiune mai mare, curent mai mare si randament mai bun.

Poti incerca si module de genul acesta, eu am testat luate de pe ali si pareau ok:

https://www.ebay.com...1kAAOSwvzRXzOBg



Cu_reclama

Cu_reclama
  • Membri
    ********

#26 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 17 November 2017 - 10:11 PM

Astazi am testat al doilea modul fara sarcina. Mi sa parut promitator si faptul ca poti seta tensiunea. Am setat 4,95v si arduino nano a plecat fara probleme.  Stabilizarea este foarte buna. Am schimbat tensiunile de intrare intre 13v si 4v. Tensiunea stabilizata a fost aceiasi pana am coborat teniunea la 5 v. Apoi desigur ca a devenit egala cu tensiunea de intrare.  Mi sa parut un comportament foarte bun plus ca dimensiunile sunt foarte mici . Acum ramane sa vedem cum se va comporta in lucru. important ca la pornire sa nu scape socuri de tensiune si sa nu sa se defecteze ca primele.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users