Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Probleme sursa de alimentare


  • Please log in to reply
25 replies to this topic

#1 OFFLINE   catalinelectronic

catalinelectronic

    Nou venit

  • Membru activ
  • Pip
  • 36 posts

Posted 06 November 2017 - 07:48 PM

Salut,azi am construit un modul pentru o sursa de alimentare cu tensiune si curent reglabil,initial montajul se alimenteaza la 24vca eu vreau sa o alimentez la 35vca 8A iar integratele se alimenteaza la max 32vcc 

asa ca le-am alimentat separat la 24vcc dintr-un stabilizator lm7824 problema este ca nu functioneaza montajul cand le alimentez separat daca introduc pinii in soclu functioneaza dar se voir arde la o tensiune asa mare .Ce sa fac ?

Attached Files



Cu_reclama

Cu_reclama
  • Membri
    ********

#2 OFFLINE   mihai1979

mihai1979

    Membru

  • Membru activ
  • PipPip
  • 366 posts
  • Locatie:Botosani / Londra UK

Posted 06 November 2017 - 09:06 PM

Dacă nu mă înșel e vorba de o sursă ce a mai fost făcută de multe persoane aici pe forum. Sapa un pic pe forum si vei da de subiect unde se discută f multe probleme despre ea chiar si ce ai tu nevoie . Baftă!

#3 OFFLINE   kinderu56

kinderu56

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,455 posts

Posted 06 November 2017 - 09:40 PM

http://www.electroni...trol-0-002-3-a/

 

https://www.elforum....glabila/page-70


Edited by kinderu56, 06 November 2017 - 09:47 PM.


#4 OFFLINE   Florian Ciobanu

Florian Ciobanu

    membru

  • Membru activ
  • PipPip
  • 525 posts
  • Locatie:Pitesti

Posted 06 November 2017 - 09:48 PM

vezi ca unul din operationale este alimentat separat



#5 OFFLINE   catalinelectronic

catalinelectronic

    Nou venit

  • Membru activ
  • Pip
  • 36 posts

Posted 07 November 2017 - 06:22 PM

Salut,am facut modificarile pentru alimentarea separata a integratelor.Problema este ca nu regleaza mai mult de 22v iar pe condensatorul de filtraj am 45v. Ce sa fac ?

#6 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 07 November 2017 - 08:45 PM

Nu poți face nimic pe schema aia ! Mă refer la cea de pe ”electronics-lab”.

Soluția : alegi un operațional cu tensiune mare de alimentare pentru U2 și-l alimentezi ca-n schemă. Celelalte două pot fi alimentate la 24V. 


Edited by UDAR, 07 November 2017 - 08:45 PM.


#7 OFFLINE   miticamy

miticamy

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 5,472 posts
  • Locatie:Metrou Costin Georgian

Posted 07 November 2017 - 08:50 PM

Montajul este repetor de tensiune, nu se poate obtine o tensiune mai mare decat alimentarea integratului.



#8 OFFLINE   catalinelectronic

catalinelectronic

    Nou venit

  • Membru activ
  • Pip
  • 36 posts

Posted 07 November 2017 - 09:16 PM

Salut,un echivalent la tl081 care functioneaza la o tensiune mai mare?



#9 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 07 November 2017 - 09:29 PM

Nu sunt tocmai echivalente cu TL081 dar probabil că fac treaba : OPA551, OPA552, LTC2057HV . Mai sunt și altele, multe  de putere . 



#10 OFFLINE   sesebe

sesebe

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,886 posts

Posted 07 November 2017 - 10:09 PM

Pt tensiuni de intrare/ieșire asa de mari mai bine alegi alta schema pt ca sint destule care nu necesita operaționali de tensiune mare.

#11 OFFLINE   marian

marian

    RIP Mom!

  • Membru activ
  • PipPipPipPipPipPipPipPipPipPip
  • 13,341 posts
  • Locatie:Dambovita/Fierbinti

Posted 08 November 2017 - 09:45 AM

Cauta o schema unde operationalul este amplificator de eroare, nu repetor, asa vei putea folosi AO de tensiuni mult mai mici. 


  • catalinelectronic likes this

#12 OFFLINE   catalinelectronic

catalinelectronic

    Nou venit

  • Membru activ
  • Pip
  • 36 posts

Posted 08 November 2017 - 05:21 PM

Cauta o schema unde operationalul este amplificator de eroare, nu repetor, asa vei putea folosi AO de tensiuni mult mai mici. 



Salut Marian,ai un pcb pentru o astfel de sursa ?

#13 OFFLINE   marian

marian

    RIP Mom!

  • Membru activ
  • PipPipPipPipPipPipPipPipPipPip
  • 13,341 posts
  • Locatie:Dambovita/Fierbinti

Posted 08 November 2017 - 07:15 PM

As propune LM317+PNP de aici:

https://www.elforum....oare/?p=1079272

 

Vezi a 3-a imagine din postare, ai sub ea si desenul cablajului, si dedesubt link cu fisierele necesare pentru realizare.

Tot ce trebuie sa schimbi este LM317 simplu cu LM317HV ( neaparat cu terminatia HV ) care suporta tensiune mai mare pe el.

Este o schema simpla si stabila, folosita de multi.


Edited by marian, 08 November 2017 - 07:15 PM.


#14 OFFLINE   aureliu67

aureliu67

    Membru

  • Membru activ
  • PipPip
  • 746 posts

Posted 14 November 2017 - 05:42 PM

Va salut respectuos si va cer sfatul in alegerea sursei stabilizate de alimentare pentru arduino nano.

Specific ca voi folosi sursa ATX si vreau sa folosesc iesirea de 12v, la care sa conectez unul din modulele de mai jos.

 Mentionez si faptul ca cu primul am avut experiente neplacute de 2 ori. Prima data a pocnit cu zgomot regulatorul de 5v si a trecut 13v de la baterie la intrarea arduino si l-a defectat desi nu trebuia pt ca avea si el la randul sau stabilizator. Al doilea caz sa intamplat la fel dar cu sursa ATX 12v. Modulul nu sa defectat,sa defectat arduino nano. Ciudat este ca si in acest caz regulatorul intern arduino dadea tensiune bina si nici modulul de stabilizare nu sa defectat. In toate cazurile se defectau la pornirea circuitului. Montajul contine arduino nano, 2 module pt fotodiode, un LCD, si 2 relee 12v care pt mai multa siguranta aveau dioda de protectie si erau comandate de cate un mosfet .

in alta varianta arduino comanda module relee pt arduino la 5v care aveau optocuplori la intrare.

 

 https://www.ebay.com/itm/3-3V-5V-MB102-Breadboard-Power-Supply-Module-For-Arduino-Solderless-Bread-Board/322763739160?epid=9005893654&hash=item4b2637d018:g:OIIAAOSw2GlZwQac

 

https://www.dipmicro...re/DCDC-MINI360

 

As dori sa incerc cu al doilea pt ca prima varianta mi-a defectat 3 arduino (2 arduino nano si 1 arduino uno) desi nu sunt 100% sigur ca primul modul la pornire permite sa treaca soc mai mare de 5 v eu asta banuiesc.

Ar fi o alta cauza care defecteaza circuitele care nu am luat-o in considerare?

Multumesc mult


Edited by aureliu67, 14 November 2017 - 05:44 PM.


Cu_reclama

Cu_reclama
  • Membri
    ********

#15 ONLINE   UDAR

UDAR

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,590 posts
  • Locatie:Cluj Napoca

Posted 14 November 2017 - 08:11 PM

Ai mai postat și în altă parte ( la Arduino cred ) fără să spui nici acolo detaliile - cum l-ai folosit tu , cum l-ai legat . Nu poze cu modulele că alea le știm și noi .

Scrii mai sus ”de la baterie” . L-ai legat cumva la bateria mașinii cu motorul pornit ? Explică clar ce și cum ai făcut că pare-se că ești singurul care pățește așa ceva . 

 

PS De ce nu-ți deschizi propriul subiect și poluezi subiectul colegului ?


Edited by UDAR, 14 November 2017 - 08:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users