Jump to content
ELFORUM - Forumul Electronistilor

Recommended Posts

am nevoie de o schema pt SU-8080 :prayer: , rog pe cei care au asa ceva sa ma ajute, multumesc.

Share this post


Link to post
Share on other sites

Asta e beleaua aia cu 2 trafo si cite 4 trz finali pe canal, din aia prinsi cu cite 2 suruburi. Ce a patit?

Share this post


Link to post
Share on other sites

SU-8080 are 2 trafuri dar numai cate 2 finali pe canal (in capsula TO-3, nu mai tin minte ce erau) . SU-VX920 are 4 finali pe canal si scoate 140w.

problema este ca releul de pe iesirea amplificatorului decupleaza iesirea cand vrea el, adica: pornesc statia(care e a unui prieten) merge un timp si apoi in mod aleator(indiferent de volum sau daca are semnal pe intrare) releul decupleaza din cand in cand out-ul, de obicei intreruperea tine 5s dar are loc destul de des.

 

Am identificat releul cu pricina, are cativa tranzistori langa el, de asemenea am gasit un rezistor de 10k carbonizat(pe care l-am schimbat).

Deocamdata am dat statia inapoi dar urmeaza sa o aduca din nou dupa 13 iunie, totusi, orice ajutor e binevenit.

 

:smt003

Share this post


Link to post
Share on other sites

Posibil sa fie uscat condensatorul din protectie pe care se aduna rezistentele ce vin de la iesirile celor 2 canale. Cred ca e de 100 sau 220uF/6,3 sau 10V nepolarizat. Verifica toate piesele din protectie, e bine sa le deslipesti si sa le scoti afara. Daca toate sint bune, verifica deriva pe iesirile celor 2 canale, e posibil ca in timp sa se fi modificat, e totusi vorba de un amplif vechi de vreo 25 ani.

 

P.S. SU-VX920 e alta serie totusi. Oricum sint mai multe cu cite 2 trafo si mai multi trz finali.

Share this post


Link to post
Share on other sites

multumesc zal, eram sigur ca nu o sa gasesc schema dar stiam ca o sa ma ajuti tu. :partyman:

Share this post


Link to post
Share on other sites

Buna seara tuturor. Am intampinat si eu o problema la un amplificator Technics SU 8080. Canalul L functioneaza defectuos la volume mici. Am masurat imediat curentul de mers in gol. Voltmetrul indica 0.0 si nu se modifica la reglarea din semireglabilul VR305. Tranzistorul TR311 (2SC828) este bun la masurarea cu multimetrul, la fel si semireglabilul si termistorul . Ceilalti tranzostori sunt Ok la masuratori. Aveti vreo sugestie ? Va multumesc

Share this post


Link to post
Share on other sites

Tranzistorul TR311 (2SC828) este bun la masurarea cu multimetrul

 

 

Ce potential (fata de masa) ai in emitorul si in colectorul acestui tranzistor?

Share this post


Link to post
Share on other sites

Tensiunea pe EC la T311 este buna (putin cam mare) dar sint probleme cu simetria.

In conditiile astea ce cadere de tensiune ai la bornele R345 si R347?

Edited by remus68

Share this post


Link to post
Share on other sites

La bornele ambelor rezistente am masurat 0V si nu se modifica la schimbarea valorii semireglabilului VR 305. Canalul functioneaza, insa distorsionat la semnale mici

Share this post


Link to post
Share on other sites

În schema amplifului e o greşeală, tensiuni notate aiurea, corectura e ataşată mai jos.

..........

Verifică ce tensiuni ai între b-e la trz finali, e mai precis acolo. Ar trebui să fie circa 600mVcc la fiecare, după obiceiul japonezilor. Verifică rezistenţele din etajul pilot, mai ales R337,338. Trz superdiodă trebuie verificat scos din circuit.

Ptr siguranţa amplifului, schimbă semireglabilii cu unii noi, chiar multitură şi fă cîte un ştrap între cursor şi capătul superior, dinspre colectorul TR311,312.

Edited by zal

Share this post


Link to post
Share on other sites

Tensiunile B - E ale tranzistorilor finali sunt 0,2mV; la canalul care functioneaza corect am masurat 597mV B - E, dupa cum ati spus. In etajul pilot nu am gasit vreo rezistenta decalibrata. Voi merge la cineva care are tester pt semiconductori sa verific Tr 311, pentru ca la multimetru e ok, masurat scos din circuit.

Share this post


Link to post
Share on other sites

Am montat un 2SC2705 in locul lui Tr 311 pentru proba. Aceiasi problema, nu pot creste deloc curentul de mers in gol. Pe rezistentele din emitorii tranzistorilor finali cadere de tensiune 0.0V

Share this post


Link to post
Share on other sites

Daca tranzistorul superdioda este bun, masoara caderea de tensiune EC in timp ce actionezi semireglabilul pentru reglajul IRO - ar trebuie sa se modifice usor. Aceeasi tensiune ar trebui sa o regasesti masurind tensiunea intre bazele prefinalilor iar pe rezistenta dintre emitoarele prefinalilor ar trebui sa fie cu 1,1...1,2V mai putin; caderea de tensiune pe aceasta rezistenta este suma UEB a finalilor insumata cu caderea de tensiune pe rezistentele de emitor a finalilor. Efectuind masurarile mentionate iti vei da seama unde este problema.

Share this post


Link to post
Share on other sites

Tensiunea din colectorul lui Tr311 se modifica la actionarea semireglabilului. Cea din emitor ramane constanta -0.4 V

Tensiunile masurate pe Tr 307 fata de 0 : B= -42,9V ; C= 2,57V ; E = -43,5V

Edited by mariusamplifier

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.