Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest mirku

Amplificator curent ???

Recommended Posts

Guest mirku

Salutare!Lucrez in LabView cu o placa de achizitie Ni USB-6008 (conectata pe portul USB) cu care vreau sa comand niste relee de 5V.Care este problema...curentul furnizat de placa de ahizitie (la o tensiune de 5V) este mult prea mic pentru a incarca bobina releului si a realiza comutarea acestuia!Am incercat activarea releului de la o sursa de calculator ATX pe linia de 5V si a mers fara probleme!Ce pot face (si cum...eventual un montaj simplu...un tranzistor...) sa cresc curentul furnizat de placa de achizitie pastrand tot tensiunea de 5V?...(precizez ca placa nu poate sa ofere mai mult de 50mA)Multumesc!

Share this post


Link to post
Share on other sites

pui un releu mai mic care sa actioneze un releu mai mare alimentat separat din sursa calculatorului sau dintr-o sursa externa

Share this post


Link to post
Share on other sites

poti folosi tranzistoare BS170. Legi poarta la iesirea placii, sursa la Gnd, si releul intre drena si +5V. Nu uita de dioda de pe releu, pentru protectie la supratensiuni.

Share this post


Link to post
Share on other sites
Guest mirku

poti folosi tranzistoare BS170. Nu uita de dioda de pe releu, pentru protectie la supratensiuni.

Nu prea imi dau seama cum se monteaza dioda de protectie....ca in figura de mai jos??

Share this post


Link to post
Share on other sites

Dioda se monteaza in paralel cu bobina releului si in sens invers( la + catodul diodei).

Share this post


Link to post
Share on other sites

Guest mirku

Multumesc!

Share this post


Link to post
Share on other sites

Iar daca releele sunt folosite sa comute curenti mari poti monta in paralel pe fiecare contact un "stingator de scantei" adica o rezistenta de 100-200ohmi inseriata cu un condensator de 100-220nF.Asta pentru aplicatii de curent continuu.

Share this post


Link to post
Share on other sites

Am facut un program in labview care arata cam asa http://cnx.org/content/m13776/latest/....schema imi merge....si partea cu daq assistant de la iesire e ok, dar nu-mi citeste bine temperatura. Am folosit un LM35DZ. Din cate am vazut ar trebui sa citeasca temperatura in timp real, iar mie nu imi citeste decat o valuare constanta(33,198....sau ceva de genul). Care ar putea fi problema?

Share this post


Link to post
Share on other sites

Semnalul care normal l-ai pus la releu il aplici pe baza unui tranzistor NPN(poti sa pui de care vrei).Ti-am facut si o schema

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.