Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Kenwood KDC-5051U Player auto.


  • Please log in to reply
9 replies to this topic

#1 ONLINE   pop_ady44

pop_ady44

    incurca lume

  • Membru activ
  • PipPipPipPip
  • 2,378 posts
  • Locatie:Romanesti MM

Posted 14 September 2017 - 08:35 PM

Am primit acest Player auto dupa ce un ”meserias„ a bagat 12 volti  + pe un canal de iesire .

Aparea scris Protect si se oprea . el a insistat si la un moment dat sa oprit .

Acuma el scoate sunet pe iesirile de semnal pentru statie dar pe etajul final nimic .

Am schimbat integratul dar degeaba.

  Cand am pus finalul a crapat o dioda de langa mufa de conectare a fetei .

 

Am masurat tensiunea pe pini integratului dar nu potrivesc 2 tensiuni una este 5 volti in loc de 3,3 si una este 4,1 in loc de 5,1 .

 

https://elektrotanya...f/download.html

 

de aici putem lua schema.

 

Multumesc anticipat.


Edited by pop_ady44, 14 September 2017 - 08:39 PM.


Cu_reclama

Cu_reclama
  • Membri
    ********

#2 OFFLINE   modoran

modoran

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 2,372 posts
  • Locatie:BUZAU

Posted 14 September 2017 - 09:24 PM

Ai pus acelasi final ce il avea original sau ai pus altceva ? Pe schema aia apare TDA7851A.



#3 ONLINE   pop_ady44

pop_ady44

    incurca lume

  • Membru activ
  • PipPipPipPip
  • 2,378 posts
  • Locatie:Romanesti MM

Posted 14 September 2017 - 09:31 PM

Exact ce scrie in schema.(NOU )

l-am achizitionat de la Pancota Arad la 35 lei .

sa fie defect sau nu primeste comanda de a iesi din ST BY 



#4 OFFLINE   dan cod

dan cod

    Dresor de Electroni

  • Moderatori
  • 28,292 posts
  • Locatie:Oradea

Posted 14 September 2017 - 09:34 PM

Pe pinul de stby trebuie vreo 5v.Se masoara daca are sau nu.

#5 ONLINE   pop_ady44

pop_ady44

    incurca lume

  • Membru activ
  • PipPipPipPip
  • 2,378 posts
  • Locatie:Romanesti MM

Posted 14 September 2017 - 09:37 PM

Nu-i are asta stiu sigur ca am masurat . pe pinul mute are in loc de 3,3 vro 5 volti.

Daca a-s pune un stabilizator 7805, si as alimenta ,cu el Pinul ST BY?



#6 OFFLINE   dan cod

dan cod

    Dresor de Electroni

  • Moderatori
  • 28,292 posts
  • Locatie:Oradea

Posted 14 September 2017 - 09:55 PM

Pinul de stby e facut sa nu consume oprit.Se poate pune un 10k de la iesirea de 12v pentru antena.Se izoleaza de traseul initial.Asa va functiona finalul doar in on.

#7 ONLINE   pop_ady44

pop_ady44

    incurca lume

  • Membru activ
  • PipPipPipPip
  • 2,378 posts
  • Locatie:Romanesti MM

Posted 14 September 2017 - 09:57 PM

Ok o sa vad ce gasesc pe aici prin Budapesta daca nu luni o sa il rezolv eu in Romania .

 

Nu vrea .Posibil sa fie finalu defect si asta . ori sa busit si alceva odata cu vechiul final.

Pe intrarile lui am sunet dar cam atat .


Edited by pop_ady44, 14 September 2017 - 10:11 PM.


#8 OFFLINE   modoran

modoran

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 2,372 posts
  • Locatie:BUZAU

Posted 15 September 2017 - 06:32 AM

Ca sa mearga finalul ala trebuie sa ai 1 logic pe pinii de MUTE si st-by, alimentare corecta si iesirile sa nu fie in scurt ( sa ai 6V pe iesiri ). Daca o conditie nu-i indeplinita finalul nu "canta".   

 

Posibil si finalul "stift", monteaza-i un TDA7386, 7388, 7560, etc atentie la pinul 1 si pinul 25 al noului integrat.



#9 ONLINE   pop_ady44

pop_ady44

    incurca lume

  • Membru activ
  • PipPipPipPip
  • 2,378 posts
  • Locatie:Romanesti MM

Posted 15 September 2017 - 09:39 PM

Poi TDA 7386 are doar 25 pini.

 cu 2 mai putini.



Cu_reclama

Cu_reclama
  • Membri
    ********

#10 OFFLINE   modoran

modoran

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 2,372 posts
  • Locatie:BUZAU

Posted 16 September 2017 - 07:26 AM

Da, stiu. Si care-i problema ?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users