Jump to content
Sign in to follow this  
winstyle

Orion P2135MT

Recommended Posts

Salutare !

Am la reparat TV-ul din titlu la care dispare imaginea aleator și reapare destul de repede .
Șasiu PT92
Bănuiesc că sunt descărcări in tub , intre cel putin un catod și filamentul său , iar TDA-ul amplificator final video trimite semnal de blancare la procesor ,care ''stinge''tubul .
Din păcate , nu pot confirma incă ,deoarece defectul nu se mai manifestă , să apuc să fac măsurători . (Genul de defect aleator ''adorat'' de electroniști )
S-a manifestat foarte putin când l-a adus clientul .După ce l-am desfăcut , nu mai ''schițează'' nimic .

Mă gândesc să-i izolez alimentarea filamentului față de masă , in cazul in care măsurătorile imi confirmă ce am scris mai sus
Aștept păreri dacă aveți .

Edited by winstyle

Share this post


Link to post
Share on other sites

Tub uzat ; vezi daca ai optiunea CL in meniu service

Share this post


Link to post
Share on other sites

Din păcate , nu mi-a adus si telecomanda

Edited by winstyle

Share this post


Link to post
Share on other sites

Din păcate , nu mi-a adus si telecomanda

Pai dati un telefon propietarului....si spuneti ca va trebuie neaparat telecomanda tv-ului...Asa o sa va aduca si telecomanda. :reytre

Sau daca aveti o telecomanda universala...care bate aproape la toate tv-urile...atunci puteti sa incercati si cu aia.

O zi minunata va doresc !!!

Edited by FLORIN IORDACHE

Share this post


Link to post
Share on other sites

Pai dati un telefon propietarului....si spuneti ca va trebuie neaparat telecomanda tv-ului...Asa o sa va aduca si telecomanda. :reytre

Sau daca aveti o telecomanda universala...care bate proape la toate tv-urile...atunci puteti sa incercati si cu aia.

O zi minunata va doresc !!!

noroc cu postarea #4 , ca altfel murea dl winstyle si nu stia ce are de facut .

merge perfect telecomanda sd3 ...sau 70e ... sau digital3 . e greu de grezut ca nu aveti asa ceva prin apropierea dvs ...

 

 

ps ... exista carevasazica o telecomanda care BATE la aproape toate tv-urile ? este o intrebare pur retorica , nu va inghesuiti sa-mi raspundeti , intrucit cunosc deja raspunsul ...

Edited by misuraelectronic

Share this post


Link to post
Share on other sites

ps ... exista carevasazica o telecomanda care BATE la aproape toate tv-urile ? este o intrebare pur retorica , nu va inghesuiti sa-mi raspundeti , intrucit cunosc deja raspunsul ...

Eu unul am aceasta telecomanda:RC UNIVERS 8W universala care sunt multumit de ea,adica la cat am dat pe ea,isi face meseria bine. Asta stiu ca nu este o telecomanda nici prea,prea si nici fff fff tare,eu doar ma refer la pret / calitate. :scarpin

Acum stiu ca au iesit alte telecomenzi mai tari,adica care se programeaza cu ajutorul pc-ului sau laptop-ului...dar din pacate nu am asa ceva. Aaaa,si am uitat sa precizez ca este vorba despre tv-urile crt-uri...si nu despre tv-urile lcd,led,plasme....

 

O zi minunata va doresc domnule,Mircea ( Misura ) !

Edited by FLORIN IORDACHE

Share this post


Link to post
Share on other sites

Bate la C.. eventual.

Revenind la subiect Parametrul CL ajuta doar daca tubul nu e foarte uzat.Deasemeni reglajul fin al UG2 mai ajuta un pic si el.

Share this post


Link to post
Share on other sites

Tubul nu prezintă semne de uzură la catozi sau luminofor . Definiția imaginii este destul de bună pentru vechimea lui .Se vede destul de clar , nu incețoșat ca in cazul in care tubul este foarte uzat .

Cred , totuși , că vreunul din catozi face scurtcircuit partial cu filamentul , iar TDA6107 dă semnal multifunctionalului care reduce la zero semnalele de comandă RGB și stinge tubul .

Culmea este că acum nu se mai manifestă . Doar o fractiune de secundă la pornire , când apare imaginea .. Timp mult prea scurt pentru măsurători .

Voi incerca mai târziu izolare alimentării filamentelor .

Share this post


Link to post
Share on other sites

"Mă gândesc să-i izolez alimentarea filamentului față de masă" - cu asta trebuia sa incepi , nu sa'ti pierzi vremea p'aici !

Edited by leoncris

Share this post


Link to post
Share on other sites

Nu este pierdere de vreme . Oricum , nu mai lucrez la altceva azi decât la Orion .

Am izolat si alimentarea filamentului , dar tot nu pare in regulă .La pornire , imediat după apariția imaginii , o blanchează pentru o fractiune de secundă (aș aproxima sub 0,2-0,3 s) , după care reapare și rămâne așa fără să mai dispară .

Share this post


Link to post
Share on other sites

In general filamentul cade pe catod după ceva timp de funcționare.Tubul e cumva Lituania?Modifica totuși CLul ăla.

Share this post


Link to post
Share on other sites

Da ,este fabricat in Lituania .Mai exact A51EKE01X01 .Nu am nici o telecomandă potrivită pe aici , să intru in SM să modific acel parametru , deși nu văd cum ar rezolva problema , dacă filamentul cade pe catod . Aștept să o aducă clientul pe cea a TV-ului

Share this post


Link to post
Share on other sites

Ați spus si dvs același lucru in postarea #11 :)

Share this post


Link to post
Share on other sites

poti rezolva sa nu mai cada filamentul pe catod...

asezi tv-ul cu ecranul pe burta si alimentezi in cc filamentul cate 15 minute cu 6v,cu 9v si la urma cu 11v

lasi sa se raceasca in pozitia respectiva si pornesti tv-ul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×