Jump to content
ELFORUM - Forumul electronistilor
Guest DANIEL OGNEAN

Sharp LC26LE320E placa de alimentare 715G3962-P01-W20-003U

Recommended Posts

Guest DANIEL OGNEAN

Buna ziua.. Am un TV LED Sharp. cu placa de alimentare defecta.
SCrie ca ar trebui sa scoata doua tensiuni...Respectiv 5,3V si 16V,dar nu scoate decat 4,2V si 13V.
Am gasit o alta placa,acelasi model si are acelasi defect. Sper sa ma poata ajuta cineva.
Am schema,manualul service si tot nu pot sa-mi dau seama ce poate sa aiba.
Am atasat si niste imagini.

post-265044-0-81713800-1493565327_thumb.jpg

post-265044-0-78232400-1493565329_thumb.jpg

Link to comment
Share on other sites

Nu crezi că este cam mare coincidența să aibă ''același defect'' ambele plăci? Cu ce multimetru ai măsurat ?

Și totuși , care este problema televizorului ?Cum se manifestă ?

Sursa este destul de simplă .

Componentele ''cheie'' pe care ar trebui să le verifici , sunt : condensatoarele electrolitice ( mă indoiesc să fi cedat toate ) , IC903 (KIA431A) ,divizorul rezistiv care comandă IC903 , dioda zener ZD903 ... Pentru inceput , este suficient .

Link to comment
Share on other sites

Guest dani502017

Banuiesc ca sunt in sarcina masurate ,dar sa ne spuna cum se manifesta tv-ul si atunci ne dam seama,e mare coincidenta cu placile

Link to comment
Share on other sites

Guest DANIEL OGNEAN

Banuiesc ca sunt in sarcina masurate ,dar sa ne spuna cum se manifesta tv-ul si atunci ne dam seama,e mare coincidenta cu placile

Nu pornește deloc,nici măcar LED-ul de Standby...

Link to comment
Share on other sites

Guest DANIEL OGNEAN

cel mai simplu http://www.filedropper.com/

incarci acolo,rezulta un link si postezi acel link

sau in dreapta jos ,sub chenarul unde postezi mesajul more reply option

http://www.filedropper.com/lc22le320

Ce cod are main board-ul sau cum arata?

Main board-ul e 715G3876-M01-000-0050... Gasiti si schema in link-ul de mai sus.

Edited by DANIEL OGNEAN
Link to comment
Share on other sites

nu m am uitat pe schema sau cum arata main board ul dar eu suspectez procesorul bga.

am si eu un sharp de 19" care se comporta idem,nu se aprinde led-ul de stand by sau lumineaza foarte slab rosu iar toate tensiunile din sursa sunt mai mici.

incercati sa incalzite acel procesor cu suflanta la 150g timp de 60 s si vedeti daca porneste aparatul.

la mine cu aceasta metoda a mers dar pe termen scurt(cel mult 6 luni) iar acum are nevoie de un reflow profesional.

Link to comment
Share on other sites

Guest DANIEL OGNEAN

nu m am uitat pe schema sau cum arata main board ul dar eu suspectez procesorul bga.

am si eu un sharp de 19" care se comporta idem,nu se aprinde led-ul de stand by sau lumineaza foarte slab rosu iar toate tensiunile din sursa sunt mai mici.

incercati sa incalzite acel procesor cu suflanta la 150g timp de 60 s si vedeti daca porneste aparatul.

la mine cu aceasta metoda a mers dar pe termen scurt(cel mult 6 luni) iar acum are nevoie de un reflow profesional.

Hmm... Puteti,vă rog sa fiti mai specific?

Nu am gasit nicaieri un procesor BGA...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines