Jump to content
ELFORUM - Forumul electronistilor
madnoob2009

Philips 40pfh6510/88 fara alimentare

Recommended Posts

Va salut!

 

Am urmatoarea problema cu acest TV (al fratelui meu) : nu da niciun semn de viata. Mi s-a spus ca viziona clipuri pe youtube si brusc s-a stins, apoi a aparut logo-ul Philips si ceva legat de Android si a ramas asa. L-a oprit (probabil l-a scos din priza) si apoi n-a mai reusit sa porneasca.

Eu l-am desfacut, m-am uitat pe sursa si n-am gasit nimic in neregula. Am masurat tensiunile pe conectori si am gasit asa :

 

pe conectorul care duce la led-uri :

+VLED = 26.2V

-VLED1 (3 pini) = 6.27V

-VLED2 (3 pini) = 6.27V

+VLED = 26.2V

 

pe conectorul care alimenteaza placa de baza :

 

BL_O/F = 0.076V

3D_ON = 0.002V

+12VA = 12.24V

+12V = 12.24V

+12V = 12.24V

+3.5V/+5V = 3.72V

 

DIM = 0.061V

PS_ON = 3.446V

+12VA = 12.24V

+12V = 12.24V

+12V = 12.24V

+3.5V/+5V = 3.72V

GND = 0V

 

Am mai facut cateva masuratori pe placa de baza, dar nu stiu cat de relevante vor fi. Pe bobinele care duc la difuzoare am gasit 6.0V, am mai masurat cateva regulatoare de tensiune si am gasit 5V, 3.3V, 1.8V si 1.016V.

 

Placa de baza este 715G7030-MOG-000-005K

 

Mentionez ca nici macar sigla luminoasa cu Philips nu e aprinsa.

 

Aveti idee ce problema ar fi?

 

 

Link to comment
Share on other sites

Pai tensiunea asta care ai postat-o, +3.5V/+5V = 3.72V, cit si asta, PS_ON = 3.446V, e cam cu semn de intrebare, deconecteaza mufa dintre sursa/main si mai masoara o data tensiunile pe sursa, care le-ai postat sus.....

Posteaza si seria de pe sursa.

Edited by Guest
Link to comment
Share on other sites

Sursa are seria TPV 715G6677-P02-001-002H

Am deconectat mufa, cum ati spus, si am asa :

 

BL_O/F =0.00V

3D_ON = 0.00V

+12VA = 1.53V

+12V = 1.53V

+12V = 1.53V

+3.5V/+5V = 3.73V

DIM = 0.0V

PS_ON = 0.00V

+12VA = 1.55V

+12V = 1.55V

+12V = 1.55V

+3.5V/+5V = 3.73V

GND = 0V

Am masurat pe pinii de 12V inca o data la sfarsit si a crescut usor tensiunea la 1.56V pe toti pinii


Atasez niste poze cu placile :

sursa_philips.jpg

main_philips_40pfh6510_88.jpg

modul_sigla_philips.jpg

Edited by madnoob2009
Link to comment
Share on other sites

Guest dani502017

Sursa are seria TPV 715G6677-P02-001-002H

Am deconectat mufa, cum ati spus, si am asa :

 

BL_O/F =0.00V

3D_ON = 0.00V

+12VA = 1.53V

+12V = 1.53V

+12V = 1.53V

+3.5V/+5V = 3.73V

DIM = 0.0V

PS_ON = 0.00V

+12VA = 1.55V

+12V = 1.55V

+12V = 1.55V

+3.5V/+5V = 3.73V

GND = 0V

Am masurat pe pinii de 12V inca o data la sfarsit si a crescut usor tensiunea la 1.56V pe toti pinii

Atasez niste poze cu placile :

sursa_philips.jpg

main_philips_40pfh6510_88.jpg

modul_sigla_philips.jpg

pai nu e in regula cu tensiunile ,am aceeasi sursa pe masa si deconectata de la MB pe pinii de 12v am 8.9v conectata la mb trebuie sa ai 12v,3v ,3,2v

Edited by dani502017
Link to comment
Share on other sites

Eu zic ca placa digitala e dusa, adica sursa pleaca necontrolata, in st-by trebuie sa fie PS_ON = 0.00V si la tine e PS_ON = 3.446V, deci sursa e pornita tot timpul, pentru ca digitala porneste sursa eronat, daca nu ai nici led de st-by aprins, e clar ca procesorul nu lucreaza, cauze pot fi, soft sau conexiuni bga defecte la procesor sau pur si simplu procesor defect

Link to comment
Share on other sites

Guest dani502017

Neconectata la MB eu am 8,7v ,conectata la MB in stby am pe pinii 12v =8v pe PS_ON=0v deci e corect ce a zis Costica

Edited by dani502017
Link to comment
Share on other sites

Guest dani502017

Neconectata la MB eu am 8,7v ,conectata la MB in stby am pe pinii 12v =8v pe stby=0v deci e corect ce a zis Costica

ce e curios ca el a zis ca neconectata la MB pe pinii 12v are 1,5v

Link to comment
Share on other sites

Pai eu zic ca are 1,5v pe railul de 12v pentru ca nu are comanda de power on.

L-am bagat pe baiat in ceata. Eu nu inteleg ce este cu 3,5/5v. Sa fie 3,5v in stb si cand porneste sursa sa fie 5v?.

Puneti sursa pe masa, alimentati cu 220v, masurati tensiunea de stb si vedeti daca este "ca la carte". Dupa, trecem mai departe.

Link to comment
Share on other sites

Poze cu spatele placilor:

spate_main.jpg spate_sursa.jpg

 

Am remasurat tensiunile cu pe sursa doar cu 220V conectat si atat. Pe toti pinii de 12V acum am gasit 0.19V. Pe cei 2 pini de +3.5V/+5V a ramas 3.73V. Restul tensiunilor (inclusiv PS_ON) sunt 0V. Nu stiu care ar fi tensiunea de stb....nu e alt pin inafara de ce am scris mai sus.

Link to comment
Share on other sites

Sa zicem ca stb este tensiunea de 3,73v (3,5). Printr-o rezistenta (preventiv) de, sa zicem, 10k puneti pinul de power on la 3,73v. In acest fel porniti sursa fortat ca si cum ar fi comandata de procesor. Masurati daca apar celelalte tensiuni.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines