Jump to content
ELFORUM - Forumul electronistilor
vergil

Tv LG32LB570B-ZB

Recommended Posts

La acest tv sau ars cam multe leduri . In rest pare ca functioneaza . Privit cu o lanterna se , vede imaginea .

Are 3 barete a cate 6 led-uri , se alimenteaza la 117v . Asa scrie pe sursa , indreptul conectorului , iar masurat cu aparatul de masura 119v .

Problema este ca , as comanda baretele cu totul , decat sa ma chinui sa inlocuiesc atatea leduri .

 

Pe barete scrie asa TFHC73Z1T

SUNG WEI 55 E74739 94-V

UOT DAT 3.0 32”

Nu stiu care este codul . As vrea sa ma ajutati dv , spre a comanda aceste barete .

 

Deasemeni nu am gasit nici un manual service , pentru el , poate am nevoie .Poate aveti vreo adresa ceva .

Pe sursa scrie E247961 PCB:EAX65391401(2.8)

 

Va multumesc ptr atentie .

Link to comment
Share on other sites

Sant 7 LED-uri defecte . Cine imi garanteaza ca si celelalte sant ok . Dupa un timp sa-l desfac iar ? dupa parerea mea , mare tampenie cu led-urile astea , ar fi trebuit o alta solutie , sau macar sa fie mai accesibile , sa ai acces mai usor la ele , nu sa desfaci tot panelul.

Acum sa vedem și cum ies la preț .

Link to comment
Share on other sites

Sant 7 LED-uri defecte . Cine imi garanteaza ca si celelalte sant ok . Dupa un timp sa-l desfac iar ? dupa parerea mea , mare tampenie cu led-urile astea , ar fi trebuit o alta solutie , sau macar sa fie mai accesibile , sa ai acces mai usor la ele , nu sa desfaci tot panelul.

Acum sa vedem și cum ies la preț .

 

 

...asa este , nu garanteaza nimeni ... daca tot inlocuiti 7 led-uri, eu zic ca se merita sa inlocuiti si pe celelalte si atunci nu mai stati cu grija, iar ca pret iesiti super bine! Este doar o parere a mea, ...oricum dupa reparatie setati backlight-ul mai la 50%!

Edited by cornel1962
Link to comment
Share on other sites

salutare ,LG 32 LF580V-  ZA   , sursa  PCB: EAX65391401  (3.0)  ,am verificat tensiunile de 12v , 24v , 3,5v , sunt ok , problema ar fi la tensiunea de 117v, 

cand ii dau on din telecomanda,  led palpae de trei ori dupa care ramane stins, in acet timp tensiunea 117v pe leduri porneste de la 128v si scade lent pana la 90v, daca deconectez mufa alimentare led, scade la 60v. parerea mea ar fi leduri arse, 

va cer putin ajutor, tv nu se aprinde ,sunet nu stiu daca e deoarece nu pot sti ce semnal sa ii dau

cu cateva zile inainte imaginea se stingea pentru 2 secunde si revine inapoi, de cca 3 ori a avut aceasta intrerupere.

va multumesc .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines