Jump to content
ELFORUM - Forumul electronistilor
attilaa0

Tv Kenstar S2001CUT nu porneste

Recommended Posts

Buna ziua!Acest tv are sasiu UOC TOP80 PIN,,Si se aprinde ledul rosu dar cand vreau sa pornesc

parca incearca de 3 ori se aude in trafo linii ca ar vrea sa pornesca dar atat.Tensiunea in st by este de 65V pe U1 si 115V in momentul cand incerca sa porneasca.Conzii din primar schimbati,in secundar tensiunile par a fi ok.Are 24c32 si nu am avut dump sa incerc poate are memoria alterata.

Am decuplat BV care e cu stv9302b dar nici asa nu vrea.

Astept pareri si eventual un dump .Multumesc!

Link to comment
Share on other sites

Buna ziua!Acest tv are sasiu UOC TOP80 PIN,,Si se aprinde ledul rosu dar cand vreau sa pornesc

parca incearca de 3 ori se aude in trafo linii ca ar vrea sa pornesca dar atat.Tensiunea in st by este de 65V pe U1 si 115V in momentul cand incerca sa porneasca.Conzii din primar schimbati,in secundar tensiunile par a fi ok.Are 24c32 si nu am avut dump sa incerc poate are memoria alterata.

Am decuplat BV care e cu stv9302b dar nici asa nu vrea.

Astept pareri si eventual un dump .Multumesc!

Hristos a inviat !!! Procesorul este : TDA12020H-N1F00 sau este altul ??

Astept !!!

Link to comment
Share on other sites

Revin cu acest defect,pana la urma rezolvat.Am gasit un zener de 5,1V VD852 in scurt apoi dupa inlocuire a intrat iar in scurt.

Ce o fi ?ma duc pe traseu si am gasit un stabilizator de 5V IC401 care la masurare indica scurt la iesire spre masa.

Scot din placa si nu e in scurt ,apoi verific condensatorul de filtraj de 470uF /16V si este sarma complet.Deci asta era si de aici intra in scurt si zenerul.Va multumesc!

Link to comment
Share on other sites

Eu nu o sa uit cât trăiesc intr-o statie de lipit Weller WSA1V luată de noua de la Farnell s-a scurtcircuitat un condi de 470uF/25V parca Philips din ăla orizontal albastru transparent.,,Afacerea,, m-am costat atunci un letcon nou WSP80 cu 600 și ceva de lei plus TVA.

Link to comment
Share on other sites

Guest dani502017

Eu nu o sa uit cât trăiesc intr-o statie de lipit Weller WSA1V luată de noua de la Farnell s-a scurtcircuitat un condi de 470uF/25V parca Philips din ăla orizontal albastru transparent.,,Afacerea,, m-am costat atunci un letcon nou WSP80 cu 600 și ceva de lei plus TVA.

Nu mai poti avea incredere in nici o marca in ziua de azi . incep sa devina stifturi toate ,goana dupa bani ii face sa scada calitatea tuturor produselor.

Ce folos ca e de marca daca calitativ e mai prost ca unul ,,no name'' !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines