Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest ciupry

Ce parere aveti?

Recommended Posts

Guest ciupry

Salutare 2 all..am achizitionat niste kituri de la elprod.MOntaj e100w.Am alimentat corespunzator cerintelor tehnice primite in plic si am avut de doua ori aceeasi problema.Am luat 4 kituri.Deci am alimentat kitu la +/- 40vcc pt sarcina de 4Ohm,filtraj de peste 10000uf/ramura 60v.am conectat un dif la iesire si am probat tot projectu.La primele kituri am avut "placerea" de a asculta nu mai mult de 15min de proba..dupa care s-au ars mosurile.Auzeam un sunet cu inalte din partea mosurilor.Difu era de 4ohm.am facut cu alte kituri..dar cu o atentie mai mare(sa zicem k nu am fost atent cu ceva..desi nu prea cred)...si din nou aceeasi kestie..imi cantau mosurile..se auzea un sunet cu inalte.M-am gandit sa pun un dif de 8ohm...nu a mai reactionat cu sunetu ala mosurile.Deci aceste kituri nu lucreaza la 4ohm precum scrie in prospect.Ce vroiam sa intreb...Se poate k sa pun doua mosuri in paralel la schema de la elprod..sa debiteze o putere mai mare..si o rezistenta electrica mai mica...sub 8hm..Aici schema la kiturile de la elprod http://www.elprod.ro/new/E100W.pdf

Share this post


Link to post
Share on other sites

Guest donpetru

Se poate k sa pun doua mosuri in paralel la schema de la elprod..sa debiteze o putere mai mare..si o rezistenta electrica mai mica...sub 8hm.

Se poate sa montezi in paralel mai multe MOS-FET-uri. In general, montarea in paralel a mai multor tranzistoare are rolul de a permite montajului sa lucreze pe impedante mai mici mai ales daca se pastreaza constanta tensiunea de alimentare a circuitului.Totodata este indicat sa verifi curentul de mers in gol al montajului. Din pacate nu este prevazut cu reglaj in acest sens.

Auzeam un sunet cu inalte din partea mosurilor.Difu era de 4ohm.am facut cu alte kituri..dar cu o atentie mai mare(sa zicem k nu am fost atent cu ceva..desi nu prea cred)...si din nou aceeasi kestie..imi cantau mosurile..se auzea un sunet cu inalte.

Foarte probabil ca amplificatorul tau sa intre in oscilatie. Eu cred ca problema este tocmai curentul de mers in gol a montajului care sufera mici schimbari in functie de rezistenta de sarcina de pe iesire si/sau intrare. Aici pot fi mai multe cauze inclusiv o realizare practica putin neingrijita. As dori sa-mi spui de unde ai luat minusul difuzorului in montajul de amplificator care l-ai realizat. Un cablaj facut de firma in cauza mai in graba sau mai putin "serios". Te rog sa incerci conectarea minusului difuzorului la punctul de masa care este mediana transformatorului, mediana care coincide cu punctul comun de conectare a capacitatilor de filtraj. Dupa ce faci lucru asta ai sa vezi ca iti merge si in 4Ohmi. Daca nu, foarte probabil sa fi facut ceva care...in fine...cu greu putem anticipa mai ales daca nu avem o poza cu montajul respectiv.NUMAI BINE

Share this post


Link to post
Share on other sites

diful tau de 4 ohmi sigur avea atat? sau avea in jur de 0 ohmi? :d

Share this post


Link to post
Share on other sites
Guest ciupry

Difurile erau si mai sunt pe 4ohmi!Dupa ce am auzit acel sonor pe inalte am schimbat diful la 8hm.Rezultatul sa vazut....acel sunet a fost elimitat...ampliful lucra corect.DEci,in concluzie pe 4R nu prea vad eu sa lucreze...doar dk modif ceva in schema amplifului..si aici nu cred k ar fi treaba mea..pt k eu am cumparat kiturile(si tb sa lucreze conform prospectului) ..k sa nu ma mai kinui eu ..

Share this post


Link to post
Share on other sites

kiturile lucreaza conform prospectuluisunt sigur de astaeu acum "le dau in gura" pe 4 oamenisi nu au nici pe naiba :tonqe:

Share this post


Link to post
Share on other sites

Guest ciupry

o poza la projectu cu e100w

Share this post


Link to post
Share on other sites
Guest donpetru

ciupry, observ cateva mici deficiente practice care in final te-ar fi ajutat sa consumi mai putin cablu. De exemplu, transformatorul trebuia pozat in dreptul comutatorului de pe alimetarea lui si nu partea opusa. Nu mi-ai raspuns la intrebarea de mai sus legata de conectarea minusului difuzoarelor? Din poza nu prea se vede bine.

In plus, observ ca alimentarea celor doua module e putin ciudata dar nu prea se practica. Adica ai venit cu cablu de la redresor la primul modul si apoi de la acesta la al doilea. Deci ? "Masa" sau "GND"-ul difuzoarelor vad ca l-ai luat de pe module. Ai incercat sa le iei de pe placuta de alimentare sa vezi daca fenomenul se mai manifesta si pe sarcini de 4Ohmi ?

Vad ca un cooler lipseste totusi te puteai lipsi de ambele daca montai un radiator ceva mai mare. In unele cazuri, mai ales daca vorbim de aceasta putere, este chiar recomandat utilizarea unui radiator numai potrivit. Exemple in acest sens gasesti la magazinele de profil.

In rest, amplificarea arata asa si asa si nu ar trebui sa ne mire situatia prin care ai trecut si treci si acum cu impedantele de 4Ohmi. Apropo, carcasa amplificatorului ai legat-o la masa ?

Share this post


Link to post
Share on other sites
Guest ciupry

Coolleru a fost inlocuit..knd am facut poza se inlocuia cooleru....referitor la cablu...nu ma intereseaza....mie imi este de "oameni"..k nu mere la 4..ci numai la 8..carcasa e legata la masa...iar primele kituri au fost puse intr o statie ruseasca.. am schimbat finalii numai atat toate s-au potrivit alimentarea, radiatoarele ,etc iar masa ,era comuna la tot si la toate legate intr un punct mare de cositor in zona alimentarii ... si tot la fel s-au comportat finalii:(...cablurile care vin de la alimentare suporta 20A...iar celelalte cabluri care vin de la un final la altul sunt legate in acelasi punct in care le-am legat si pe alea de la alimentare.

Share this post


Link to post
Share on other sites
Guest ciupry

Asta este unul din amplificatoare...am mai facut unu...la care am schimbat doar finalii..in rest totul se potrivea conform cerintelor tehnice...iar acele cabluri erau legate separat.In poza de fata cablurile sunt legate asa din lipsa de material..dar nu cred sa fie oscilatie din aceasta privinta....si in + dc am patit la fel si la celalalt amplif??

Share this post


Link to post
Share on other sites

Salut! Nu cred ca ar fi rau sa postati adresele de mail la care se pot face comenzi la elprod, eventual numerele de telefon. Eu personal astept un kit de amplificator si ar fi destui interesati.

Share this post


Link to post
Share on other sites

dar nu cred sa fie oscilatie din aceasta privinta....si in + dc am patit la fel si la celalalt amplif??

Tocmai asta s-ar putea sa fie problema ta....fci bucla de masa si amplificatorul iti oscileaza.

Share this post


Link to post
Share on other sites

mai ai de invatzat asa zic si io bucla la masa tia venit de hac avind in vedere ca ai ceva fire pacolo pune si masa la carcasa in poza se vede clar ca ai legat alimentarea de la unu la altu si nu separat sunt si io patit cind eram mai mik

Share this post


Link to post
Share on other sites

Eu am E100W si ilalimentez din 2X30 V ca, adica peste 2X42 V cc. In 4 ohmi merge de rupe. Mai mult ca sigur "sunetul pe inalte" era de la oscilatii sau aveai bucla pe masa. Leaga masa difuzoarelor la firul de masa care vine din transformatorul de alimentare. La fel si cu masa de la condensatorii de filtraj. Foloseste trasee separate de alimentare pentru fiecare modul. Eu asa am facut.Bafta

Share this post


Link to post
Share on other sites

salutam si eu o intrebarecand ai incercat modulele ai folosit difuzor simplu sau boxe gata facute?si daca ai folosit boxe ce fel de dif-uri de inalte ai?ai filtre la ele sau sant legate altfel?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.