Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
neinvins

CC la iesire amplificator.

Recommended Posts

detin un teac ag-v3020.l-am imprumutat unu prieten pt un chef .. si de atunci imi scoate putin CC curent continuu pe iesiri ..... cam 0,1 max 0,2V.este o problema asta? ar putea sa imi puna in pericol boxele? (e15-150N si bm-d450)din ce motiv a aparut acest CC? cand l-am cumparat, anume am masurat si avea 0.0 pe iesire .. va rog sa ma ajutati.

Share this post


Link to post
Share on other sites

Guest donpetru

Nu o sa-ti puna in pericol boxele acei 0,1-0,2VDC de pe iesirea amplificatorului. Totusi, te intreb esti sigur ca ai masurat corect ?

Share this post


Link to post
Share on other sites

pai .. banuiesc ca am masurat corect .. adica . am pus multimetrul pe CC si l-am pus in paralel cu iesirea din amplificator. trebuia sa fac altceva?

Share this post


Link to post
Share on other sites
Guest donpetru

Ai procedat bine dar te-ai asigurat ca nu cumva aparatul sa-ti dea vreo eroare? Apoi mai intervine intrebarea: Daca amplificare este prevazuta cu relee pe iesire pentru decuplarea boxelor ? Multe din multimetrele din ziua de azi mai introduc mici derive cand se masoara tensiunii relativ mici, mai ales in ca.Daca toate din aceste presupuse erori nu intra in discutie (adica multimetru si metoda de masurare) atunci cauza poate fi la etajul de amplificare. Am mai observat astfel de deficiente la montajele cu tranzistoare care aveau semiregalbil pentru anularea offsetului pe iesire. Nu stiu exact ce schema au utilizat cei de la Teac dar foarte probabil sa aiba asa ceva. Nu ar strica putin sa-i dai capacul jos si sa o desfaci. Apoi intervi asupra semireglabilului si cu multimetrul conectat cum ai procedat initial reduci la zero offset-ul amplificatorului. Daca nu are asa ceva va trebui sa "improvizezi". Lucru asta se intampla de regula cand tranzistoarele finale sunt supuse unui regim termic care impinge la limita functionarea in conditii corecte a montajului. Se ajunge la o imbatranire prematura a tranzistoarelor finale care nu conduce la altceva decat la micsorarea timpului de buna functionare a aparatului (se strica mai repede). Pentru inceput apar mici "anomalii" cum este aceasta mica tensiune continua pe iesire s.am.d Acest lucru se intalneste cu precadere la aparatura HiFi "Home" care este utilizata pentru sonorizat la putere maxima o durata de functionare mai mare de 40%. E ca si cum ai utiliza scule pentru mesterit in regim profesional care presupune o utilizare indelungata la putere maxima de unde si o defectarea prematura a acestora (nu stiu daca am nimerit foarte bine comparatia dar cred ca am fost suficient de inteles despre ceea ce am vrut sa punctez). NUMAI BINE

Share this post


Link to post
Share on other sites

E imposibil sa fi avut 0,000Vcc pe iesire. Poate ai masurat pe bornele de difuzoare care nu erau conectate din comutatorul de boxe (ala cu A, B, A+B etc). Daca ai masurat iarna pe frig, e posibil sa fie o deriva diferita fata de vremea de acum. Daca jucaria merge bine nu e cazul sa te sperii. :supz:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.