Jump to content
mottofree

Defectiune player auto AKAI

Recommended Posts

Am un car player Akai CA001A-3128M3 care nu mai porneste ,pe fata detasabila nu se aprinde nimic ,nici afisor (LCD) ,nici ledurile de la butoane (retroiluminare) ,nimic , e moarta .

Am luat fata detasabila jos si alimentandul numai pe firul galben (memory backup ,+) ledul de control clipeste regulat ; cand adaug si firul rosu (ignition switch) la plus nu mai face nimic .

Am apasat butonul reset ,verificat tensiunea de 5V pt procesor dar la intrarea stabilizatorului de 5V nu am tensiune (7805) ;nici pe stabilizatorul de 9V nu am la intrarea lui tensiunea de sistem (12V) .

Siguranta SMD poli am masurat-o si e in regula ,pe alimntarea finalului nu regasesc tensiunea de 35V (banuiesc,oricum o tensiune mult mai mare decat cea de alimentare) .

Documentatie nu am gasit si sunt cam in ceata deoarece nu stiu cum e mersul la sculele astea . Cert e ca procesorul ar trebui alimentat pt a putea prelua comanda de pornire ,alimentat macar in momentul apasarii butonului de pornire .

Consumul masurat e de 5mA ceea ce conduce la concluzia unui defect de sursa care nu poate iesi din st-by dar in acelasi timp lipsa tensiunii de 5V poate fi si o lipsa comanda de proc ,poate fi si finalul ars si un mod de protectie - dupa cum precizam nu stiu care e algoritmul folosit in general la sculele auto decat ca are un booster pt necesarul de tensiune al finalului .

Cel mai mult ma ajuta o parere a unei persoane care s-a lovit de asa ceva dar si o expunere (in 2...3 randuri) despre modul in care functioneaza sculele astea ori ceva sfaturi .

Ori ce fel de pareri tehnice le apreciez .

Edited by George
Modificare titlu topic.

Share this post


Link to post
Share on other sites

Sanatate permanenta ! La aceste aparate e obligatoriu prezenta unei tensiuni , sa zicem 5V cea pe care ai gasit-o , dovada si led-ul care clipeste.Restul tensiunilor apar cand micon-ul primeste comanda ON si "activeaza" diverse stabilizatoare.Verifica butonul power/on prima data(rez. 0 la apasare) si spune-ne ce final audio ai , am intalnit integrate care aveau intern niste stabilizatoare cu functie ON/OFF.

Share this post


Link to post
Share on other sites

Tensiunea de 5V nu am gasit-o decat un stabilizator de 5V care nu are tensiune la intrare,implicit nici la iesire .

Tasta e buna dar le-am sunat si pe restul ,la aceasta am citit si rezultatul - 0 .

Ledul ala poate fi sarcina unui astabil la 12V cu enable inversat adica osc e in 1 iar cad apare tensiunea pe firul rosu omoara oscilatile . Se poate sa fie cu furt de energie si modelul e asta : TDA7388 http://www.tme.eu/ro/Document/c930bde749a9635d98c722952e872135/TDA7388-DTE.pdf . Nu pare sa vina din TDA 5V dar se poate sa blocheze uC daca e defect .

Share this post


Link to post
Share on other sites

Aparatul se alimenteaza cu 12V deci nu cauta pe final 35V ca nu vei gasi.Pe pinii 6si 20 trebuie sa ai 12V adica alimentarea si daca procesorul porneste pe pinul 4 u deva in jur de 5V(pinii lui 7388).

 

 

P.s.despre sanatate era un salut

Share this post


Link to post
Share on other sites

Din sursa porneste decat un singur traseu de + la pinul 20 . La proc e dificil de masurat tensiunea deoarece uC e in TQFP 48 dar am sa cositoresc un terminal pe sonda de masura . De identificat nu pot deoarece e marcat in cod si acela sters partial motiv pt care am nevoie de diagrama.

@P.S. Nu pot sa raspund unui modertor decat cu da .

post-258319-0-09947100-1488791065_thumb.jpg

Share this post


Link to post
Share on other sites

Eu ziceam sa masori tensiunea pe pinii 6si 20 la final si daca pe pinul 4 final comuta cand dai on.

Share this post


Link to post
Share on other sites

Asa am sa fac ,pt final e suficient sonda standard ca masor pe trasee ; bine ar fi daca asa cunoste ce rezistenta e inseriata pe comanda ,sa masor inainte si dupa - daca inainte e 1 si dupa e 0 inseamna ca pot incepe sapaturile la tranzistorul driver (daca are) sau finalul e blocat din diferite motive ,cel mai probabil e ars .

Share this post


Link to post
Share on other sites

Masoara ce am zis si revii cu rezultatul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×