Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
george1111

aprindere electronica cu tranzistori

Recommended Posts

am realizat un montaj de aapridere electronica cu doi tranzistori tip162 si bsx45. kit-ul se vinde de velleman. schema am luat-o dintr-o revista conex club. problema e ca nu gasesc bsx45. gasesc bsx47. se poate folosi? inca ceva. trebuie. intre sasiu si bobina de inductie este un condesator. trebuie un anumit tip de condensator de 220n(multistrat sau ceramic?). revin cu schema mai tarziu. cine a realizat schema rog sa-mi trimita pm despre felul cum functioneaza.

Share this post


Link to post
Share on other sites

nu stiu despre ce schema vorbesti, dar ar fi util s-o pestezi.. intre timp studiaza:

- http://www.tehnic.go.ro/aprindere.htm

- http://www.niqro.lx.ro/aprindere3.htm

- http://www.niqro.lx.ro/aprindere0.htm

 

PS: la o simpla cautare pe net gaseai http://pdf1.alldatasheet.com/datasheet- ... X45-6.html legata de BSX-uri... 47 e mai bun ca 45 deci poti sa-l folosesti linistit.. despre TIP162 gasesti date la http://www.datasheetcatalog.com/datashe ... P162.shtml

Share this post


Link to post
Share on other sites

niq in ultima adresa este folosit codensatorul de delcou al masinii. am mai vazut adaptarea asta o data tot pe pagina ta. se poate folosi cred ca si la mine. da ce valoare are? eu am bagat in montaj unul ceramic 220n pe 400v sper sa fie bun. stiu de bsx47. m-am uitat si eu pe datasheet. are totusi alti parametri in privinta saturatiei e-c la bsx45 este de 1v la bsx47este de 900mv la curenti diferiti(bsx45=1A, bsx47=500mA). in plus au capacitati diferite pe emitor(bsx45=25pf, bsx47=15pf) asta nu stiu ce importanta are(poate pt stabilitate in functionare). ar trebui reajustari ale rezistorilor?

Share this post


Link to post
Share on other sites

am probat montajul pe masina. si se pare ca nu functioneaza. am schimbat condensat de 220n/400v cu unul pe 630v. am gasit si bsx45 pana la urma. singura cauza care ar putea fi este ca nu am plantat tranzistorul bsx45 cu terminalele scurtate astfel incat capsula acestuia sa atinga cablajul sau sa am eu alte probleme electrice la masina desi nu cred de vreme ce porneste la prima cheie. platina noua reglata...schema verificata si rasverificata, pe scurt cred ca este pierdere de timp si de bani . :smt013

Share this post


Link to post
Share on other sites

Scuze dar cred ca este bine ca aceasta schema sa nu fie implementata fara diodele respective(despre care se spune ca pot fi omise) deoarece o sarcina inductiva poate distruge orice tranzisor. Iar la capsula aia colectorul este conectat la carcasa, nu emitorul.Plus multe altele...Prefer o schema cu triac personal.Desi ca data ultimei postari este un topic vechi, cred ca ai legat gresit montajul, s-au lai executat gresit!

Share this post


Link to post
Share on other sites

montajul merge foarte bine.l-am facut si eu.a mers f bine timp d 3 ani.i-am schimbat dupa vre-un an si ceva condensatorul si rezistentele de wattaj.nu trebuie omise diodele in nici un caz.bafta!

Share this post


Link to post
Share on other sites

eeee..a mea are 4 ani si 18.000km si e ok... dupa ce am incercat s-o schimb cu una Gotronic, dupa 133km am revenit la ea :partyman:PS: cand o sa am timp o sa modific sa nu se renunte la diode, desi eu nu le am :prayer:

Share this post


Link to post
Share on other sites

Stiu!schema e buna! De acord insa articolul care o descrie este prost!

Share this post


Link to post
Share on other sites

:smt005 ce descriere ai vrea? cred ca-i sunt mai importante rezultatele decat povestile :supz:

Share this post


Link to post
Share on other sites

montajul merge foarte bine.l-am facut si eu.a mers f bine timp d 3 ani.i-am schimbat dupa vre-un an si ceva condensatorul si rezistentele de wattaj.nu trebuie omise diodele in nici un caz.bafta!

da

Share this post


Link to post
Share on other sites

am probat montajul pe masina. si se pare ca nu functioneaza. am schimbat condensat de 220n/400v cu unul pe 630v. am gasit si bsx45 pana la urma. singura cauza care ar putea fi este ca nu am plantat tranzistorul bsx45 cu terminalele scurtate astfel incat capsula acestuia sa atinga cablajul sau sa am eu alte probleme electrice la masina desi nu cred de vreme ce porneste la prima cheie. platina noua reglata...schema verificata si rasverificata, pe scurt cred ca este pierdere de timp si de bani . :smt013

grozav

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.