Jump to content
ELFORUM - Forumul electronistilor

sursa atx SUNT PREA LENES CA SA CAUT


fwfw

Recommended Posts

am o sursa atx model mav-400w-p4 porneste doar 1 sec dupa care se opreste , am desfacut-o s i am obs. ca sub un transistor CET 603 AL placa cu piese este arsa maro spre negru (afumata ) transistorul nu este spart sau pocnit si dupa cum am mai spus sursa porneste 1 sec dupa care se opreste (ma-m luat dupa cooler ) am incercat sursa si in sarcina si in gol si tot la fel face ce zice-ti sa schimb tranzistorul aceela sau ce anume sa masor ma-i departe

 

MODERATOR: VOI INCEPE MODIFICAREA TITLURILOR TUTUROR TOPICURILOR CARE NU RESPECTA REGULAMENTUL. ADICA CEI PREA LENESI CA SA PUNA UN TITLU INSPIRAT, SAU CEI PREA LENESI CA SA CAUTE PE FORUM INAINTE SA POSTEZE VOR PRIMI O MODIFICARE DE TITLU SI EVENTUAL INCHIDEREA TOPICULUI.

Link to comment
Share on other sites

Raspunsuri gasesti aici: http://www.elforum.info/viewtopic.php?t=9356

Este asa greu de observat link-ul pentru ca este Sticky si primul pe pagina. :smt006

Daca aveai curiozitatea sa citesti si celelalte posturi ai fi gasit ca sursa se porneste cu o sarcina pe tensiunea de 5v si PS_ON se conecteaza la GND.

Verifica componentele la rece, fara alimentare, este posibil sa gasesti care sunt defecte.

Si nu strica sa schimbi condensatoarele electrolitice care sunt pe langa radiatoare daca nu ai un aparat sa le verifici.

 

Spor la treaba!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines