Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
trinetservice

lcd BENQ 15'' T502

Recommended Posts

am rezolvat problema partial,acum se aprinde panelul,..nu mergea invertorul(este facut cu TL1451A)am fortat comanda de on/of(nu -i dadea drumul la tensiune de alimentare pe pin 9 la TL1451 din inveror)se pare ca defectul este pe partea digitala...are cineva o astfel de placa devanzare?...cod benq 48.L0B01.A12 Cu chip SCALER GENESIS gmZAN3XL...LCD 15'' T502 model Q5T3...sau un dump pt memoria U4(24C04N).MULTUMESC

Share this post


Link to post
Share on other sites
Guest

Puteti face o poza cu placa.De regula eu scurtcircuitez acele ic de tip SMDcapsule SOIC cu 8 pin (4+4) tip smdb8401 sau.... (punte) pe 9V si merge fara probleme cu diferenta ca la trecerea in stand by monitorul trebuie oprit din butonul pornit/oprit altfel invertorul ramane activ.Asta in cazul ca puteti face un usor compromis cu clientul, pentru ca costul reparatiei sa nu se ridice la ...

Share this post


Link to post
Share on other sites
Guest

Incercati dumpul asta.Care e manifestarea dupe ce at-i zis ca at-i rezolvat problema partial?Merge invertorul?

Share this post


Link to post
Share on other sites

deci...initial lcd-ul nu facea nimic...mort...am masurat pe sursa(sursa clasica cu UC3842) , am 2 tensiuni pe iesirea din chopper sursa..14v si 3,3v...am mers mai departe...invertorul..este cu TL1451..nu aveam tensiune pe pin 9...am alimentat cu 12 v invertorul ..si a pornit PANELUL cu rastru alb..placa digitala nu merge..nu se aprinde nici un led..am 3,3v si scl si sda in 3,3v...cam atat

Share this post


Link to post
Share on other sites
Guest

Deconectati placa logica si vedeti daca nu se schimba ceva.

Share this post


Link to post
Share on other sites

Daca magistrala EEPROM-ului nu este conectata la procesor ci numai la conectorul VGA, atunci acesta contine doar informatia necesara pentru DDC si in acest caz nu el este cauza iar dump-ul nu va fi de folos (monitorul ar trebui sa porneasca). Imaginea este alba si atunci cand panelul TFT nu este alimentat (sau cand este deconectat de la placa), ceea ce asociat cu faptul ca nu se aprinde LED-ul de power si ca invertorul nu este comandat, si presupunand ca modulul cu tastele de comenzi este ok (daca comenzile ajung la procesor), denota pana la urma un defect la placa principala (cea din foto de mai sus), eventual chiar in legatura cu procesorul (IC-ul din dreapta).

Share this post


Link to post
Share on other sites

va multumesc.aveti dreptate cu tastatura...a fost problema,i-si lua minusul printr-o folie prinsa cu surub la sasiu...dar am vazut asta mai tarziu...in legatura cu memoria a pornit si cu una goala..va multumesc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.