Jump to content
ELFORUM - Forumul electronistilor

dump lcd combo LOGIK L19LID648


Recommended Posts

buna ziua.

 

acest lcd cu dvd incorporat cand incerc sa-l trec in on licareste de catevari ori led-ul ,porneste cu logoul LOGIK  si trece iar in stand-by.

comanda on/off a invertorului dispare si ea.

    -am alimentat separat sursa + invertor pt 2 lampi si am dat fortat on cu 5v si lampile se aprind si raman aprinse ,deci exclus defect sursa,invertor,lampi.

    -am deconectat dvd-ul dar fara rezultat

    -am scos tunerul,am intrerupt alimentarea finalului audio dar fara rezultat.

eu cred ca memoria spi 25x32VSIG este cu probleme,nu am depistat un posibil scurt pe mainboard sau un consum marit.

 

-placa de baza: PLV3119D-01-01 cu procesor MSD106CHL-LF-Z1, memorie spi 25X32VSIG si tuner TDTC-G001D.

-sursa si invertor pt 2 lampi: LS1502057 VER3.0

-panel:SVA190WX04TC

 

va rog sa postati un dump pt aceasta ciudatenie de tv.

multumesc anticipat.

 

 

 

 

 

Link to comment
  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

Bine ar fi sa aibe cineva un dump pentru placa ta, dar nu prea cred, daca ai un flash 25Q32 nou, pune softul salvat pe el si incearca din nou, eu am patit la o chinezaraie, am rescris flashul cu acelasi continut si nu a mers, dupa care zic ia sa rescriu si un flash nou(aveam 2 buc cumparate) si minunea sa infaptuit, tv-ul a pornit la prima cheie.......incearca ca n-ai ce pierde.......

Edited by Guest
Link to comment

buna seara.

dupa ce am incercat mai multe dumpuri descarcate de pe "remont......" fara succes m-am decis sa copiez dumpul original si sa predau tv-ul asa cum a venit.

minunea s-a produs si tv-ul functioneaza ok.

mentionez ca am scris dumpul,in circuit, in memoria originala.

prima data am scos memoria din circuit,am citiit si salvat dumpul original iar apoi am scris-o cu dumpul salvat dar fara rezultat.

concluzia o trage fiecare singur ca eu nu mai stiu ce sa zic,...sunt sigur ca am facut totul bine de prima data .

totul e bine cand se termina cu bine.

Link to comment

deci sa inteleg ca trebuie stersa si programata cu dumpul salvat pana ies toti dracii din ea? :rade:

Am spus mai sus ca trebuie incercat cu o memorie noua(virgina) citez: "daca ai un flash 25Q32 nou, pune softul salvat pe el si incearca din nou, eu am patit la o chinezaraie, am rescris flashul cu acelasi continut si nu a mers, dupa care zic ia sa rescriu si un flash nou(aveam 2 buc cumparate)"...............bine ca sa rezolvat :aplauze

Edited by Guest
Link to comment
Guest marcel roman

Aceeiasi problema o am si eu, acelasi tv, aceeasi marca. Singura diferenta la mine e faptul ca pentru cateva secunde logoul cu LOGIK poate fi vazut numai daca luminez ecranul cu o lanterna. Bobo, la fel era si la tine?

Link to comment

Aceeiasi problema o am si eu, acelasi tv, aceeasi marca. Singura diferenta la mine e faptul ca pentru cateva secunde logoul cu LOGIK poate fi vazut numai daca luminez ecranul cu o lanterna. Bobo, la fel era si la tine?

eu as zice sa inchepeti cu partea invertor si cfl ,ceva tensiuni si condesatori in sursa

Link to comment

Aceeiasi problema o am si eu, acelasi tv, aceeasi marca. Singura diferenta la mine e faptul ca pentru cateva secunde logoul cu LOGIK poate fi vazut numai daca luminez ecranul cu o lanterna. Bobo, la fel era si la tine?

Eu stau si ma gindesc si nu imi dau seama cum tv-ul tau are doua defecte, adica invertor+soft.......

Link to comment

la mine logoul LOGIK aparea vizibil deci backlight ok si dupa 2 sec tv-ul trecea in stand by.

la dvs pot fi lampi uzate sau invertor defect sau chiar softul.

dk aveti programator puteti rescrie direct softul .

daca nu aveti programator decuplati conectorul care pleaca din sursa la placa de baza si dati 5v pe on/off iar apoi alimentati sursa.in aceasta situatie ecranul trebuie sa luineze si sa ramana luminat .daca se stinge dupa doua secunde atunci aveti lampi uzate.

am probat si un dump cu care tv-ul trecea in on dar nu aparea comanda pt invertor.

memoria se afla sub ecranajul de deasupra procesorului.

Edited by bobo
Link to comment

E foarte posibil ca invertorul sa nu porneasca din cauza softului alterat, eu pina acum nu am intilnit la chinezarii sa porneasca tv-ul cu logo si digitala sa nu dea comanda de on la invertor.

 

 

am probat si un dump cu care tv-ul trecea in on dar nu aparea comanda pt invertor.

 

Eu cred ca nu dadea comanda de on pe invertor, pentru ca dumpul nu era exact pentru placa ta.....cred ca cel mai bine e sa rescrie flashul, ca are cu ce(dump) si se lamureste imediat ce si cum....

Edited by Guest
Link to comment
Guest marcel roman

Multumesc frumos tuturor pentru raspunsuri/sugestii. Astazi o sa stau pe el, si o sa incerc o rescriere de soft. Multumesc inca o data.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines