Jump to content
ELFORUM - Forumul electronistilor

Dump lcd Myria


BUGHIU
 Share

Recommended Posts

Va salut,nu aveti un dump pentru un lcd Myria MY26735BK sasiu 17MB12-2,panel V260B1-L01 cu procesor VCT? Imi arata ca e gol SPI-ul din VCT!! Cum a ajuns sa fie ...gol...habar n-am?!?! 

 

Cum gol oare cine a mincat continutul :scarpin  eu cred ca a mai fost la cineva si la facut fff , si iti trebuie softul din VCT? 

A si inca ceva ce VCT are si ce ai citit din el ce dimensiune are?

Link to comment
Share on other sites

100% cred si eu ca l-a papat ...ursul din Sibiu continutul softului.....si da ,e sasiu 17mb12-2 si este cel spus de Florin ...cred .....O sa-l desfac dinou sa vad concret....In orice caz,as incerca un soft din VCT pentru acest sasiu cu panelul respectiv....

Edited by BUGHIU
Link to comment
Share on other sites

Dupa ''scrierea'' SPI-ului din VCT am ajuns la concluzia ca imi trebuie ....alta placa 17MB12-2 pentru panel V260B1-L01!! Procesorul e ''mort''!! Fierbe de il ia draci! Doar pornirea o face si numai din telecomanda (poate e in child lock),apare imaginea o secunda (porneste invertor si t-con) ,apoi ...kaput,nu mai ia nicio comanda nici de la panou nici din telecomanda,doar daca il scot si il bag dinou in priza....situatia se repeta !!!! Invertor testat,ok.....neoane testate,ok ....t-con ,nu pare a fi nimic in neregula la verificare ohmetrica,tensiuni mai greu de verificat intr-o secunda...

Link to comment
Share on other sites

Nu prea as crede ca este procul cu probleme ,dar nu se stie niciodata , mai trebuie incercat cu un alt soft spi pentru VCT , eu cred ca daca nu se potriveste softul atunci el nu stie de comenzi , daca vrei sa mai incerci si alte softuri din vct iti mai dau si eu ca am

Cred ca marimea spi din  vct este de 1mb

Link to comment
Share on other sites

Dupa ''scrierea'' SPI-ului din VCT am ajuns la concluzia ca imi trebuie ....alta placa 17MB12-2 pentru panel V260B1-L01!! Procesorul e ''mort''!! Fierbe de il ia draci! Doar pornirea o face si numai din telecomanda (poate e in child lock),apare imaginea o secunda (porneste invertor si t-con) ,apoi ...kaput,nu mai ia nicio comanda nici de la panou nici din telecomanda,doar daca il scot si il bag dinou in priza....situatia se repeta !!!! Invertor testat,ok.....neoane testate,ok ....t-con ,nu pare a fi nimic in neregula la verificare ohmetrica,tensiuni mai greu de verificat intr-o secunda...

Nu stiu cu ce dump ati rescris VCT-ul, dar dumpul trebuie sa aibe 1Mb, dumpul pe care l-am postat eu era de 1Mb pentru placa 17MB12-2 cu panel V260B1-L01....totusi cum se manifesta defectul, inainte de rescrierea VCT-ului, procesorul se incalzea tot asa, ledul de st-by se aprindea?

Edited by Guest
Link to comment
Share on other sites

Exact,au 1Mb sau mai mult !! Iar unde l-ati urcat dvs ,apare asta : '' Oops! Page not found  404 not found ''...eventual sa-l trimite-ti pe mesaj privat....Ledul de st-by era aprins si inainte si facea exact cum am scris mai sus!!!

Edited by BUGHIU
Link to comment
Share on other sites

Revin multumindu-va tuturor care ati pierdut din timpul vostru si mi-ati urmarit ....necazul!!! Tv rezolvat pana la urma!! Problema era pe VCT....defecte microscopice de contact pe pini,in special pe barele de 3,3v si 1,8v!! Dupa un ''reflow'' la procesor  a pornit si e ok!! Contactele imperfecte NU erau vizibile doar cu un minimicroscop!!! Ceea ce nu inteleg totusi este cum imi arata ca SPI-ul sau intern este ....nud?!?! Posibil din cauza alimentarilor intermitente pe VCT cu 3,3v si 1,8 v ,programatoarele sa nu isi faca treaba.....Oricum a fost un defect ....aiurea!!! Tv -ul in sine este destul de vechi,sasiele 17MB12 au ceva ani in spate!! Inca o data ,multumiri tuturor colegilor pentru sfaturi si documentatii!! 

Cu respect,Bughiu!

Link to comment
Share on other sites

Revin multumindu-va tuturor care ati pierdut din timpul vostru si mi-ati urmarit ....necazul!!! Tv rezolvat pana la urma!! Problema era pe VCT....defecte microscopice de contact pe pini,in special pe barele de 3,3v si 1,8v!! Dupa un ''reflow'' la procesor  a pornit si e ok!! Contactele imperfecte NU erau vizibile doar cu un minimicroscop!!! Ceea ce nu inteleg totusi este cum imi arata ca SPI-ul sau intern este ....nud?!?! Posibil din cauza alimentarilor intermitente pe VCT cu 3,3v si 1,8 v ,programatoarele sa nu isi faca treaba.....Oricum a fost un defect ....aiurea!!! Tv -ul in sine este destul de vechi,sasiele 17MB12 au ceva ani in spate!! Inca o data ,multumiri tuturor colegilor pentru sfaturi si documentatii!! 

Cu respect,Bughiu!

Cum e procesorul acum, mai fierbe?

Link to comment
Share on other sites

Acum e in ...''limitele'' legale de functionare legat de temperatura!!  Oricum a functionat vreo 3 ore fara ''rateuri''!! Il mai pun si maine la ''munca'' apoi ....via client !! Era sa uit,clientul chemase in prealabil un meserias la domiciliu,lucru ce mi l-a spus de abia azi prin telefon,si meseriasul i-a sugerat sa-l duca la atelier,deoarece la domiciliu nu prea poate sa-i faca mare lucru!! A lucrat in sursa ,inlocuind ceva electrolitici,lucrat frumos,fara exfolieri si alte minuni,dar fara rezultat!!

Link to comment
Share on other sites

Revin multumindu-va tuturor care ati pierdut din timpul vostru si mi-ati urmarit ....necazul!!! Tv rezolvat pana la urma!! Problema era pe VCT....defecte microscopice de contact pe pini,in special pe barele de 3,3v si 1,8v!! Dupa un ''reflow'' la procesor  a pornit si e ok!! Contactele imperfecte NU erau vizibile doar cu un minimicroscop!!! Ceea ce nu inteleg totusi este cum imi arata ca SPI-ul sau intern este ....nud?!?! Posibil din cauza alimentarilor intermitente pe VCT cu 3,3v si 1,8 v ,programatoarele sa nu isi faca treaba.....Oricum a fost un defect ....aiurea!!! Tv -ul in sine este destul de vechi,sasiele 17MB12 au ceva ani in spate!! Inca o data ,multumiri tuturor colegilor pentru sfaturi si documentatii!! 

Cu respect,Bughiu!

Deci am avut dreptate ca pocesoru nu are nici o vina , acum bine ca sa rezolvat , nuctiu cum ai facut de procesoru ti la aratat nud ca fara pinii de alimentare la mine spune no good to power  sau ceva de acest gen , ca nu se alimenteaza spi

Link to comment
Share on other sites

...da e ciudat!! Eu sant de parere ca avea alimentare dar....intermitenta....!! Posibil cum miscam sasiul sau puneam testerele de la multimetru pe sasiul tv,sa faca contact intermitent!! Repet: NU era lipsa TOATALA a alimentari,ci doar ....INTERMITENTA..... banuiesc!!! Oricum,un defect de..... ''X-files'' :limb:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines