Jump to content
ELFORUM - Forumul electronistilor

problema incarcare laptop toshiba


Guest
 Share

Recommended Posts

Salut! 

detin laptopul toshiba satellite l300 de 2 ani, iar cu o zi in urma a aparut o problema cu incarcarea..

Pornesc laptopul, toate bune si frumoase,pana cand ramane fara baterie si ii conectez mufa de alimentare,si ca urmare laptopul se stinge! 

Incerc sa il aprind, si nimic.. imi arata becul de power (semn ca este conectat la alimentator ) si cel de la baterie. 

Scot bateria si incerc sa il aprind fara ea. are tendinta de a porni, dar se opreste in secunda a doua..tot asa pana cand scot alimentatorul. 

Laptopul porneste doar cu bateria, si se incarca doar cand este stins.

Am desfacut sa fac masuratori,nimic suspect... 

Toata chestia bizara este ca atunci cand da sa porneasca doar cu alimentatorul,in zona procesorului se aude un sunet ca si cum s-ar produce un arc electric. am incercat sa pornesc placa la intuneric spercand ca voi vedea ceva...dar nimic.. am scos procesorul, porneste placa dar se stinge iar in 10 secunde,.. aveti vreo idee referitor la ce ar putea avea ? 

va multumesc! stima!

Edited by Guest
Link to comment
Share on other sites

Cred că trebuie schimbat și condensatorul NEC Tokin de pe partea opusă procesorului, acela filtrează curentul necesar procesorului, iar în cazul alimentării pe baterie devalorizarea lui nu se simte, dar pe adaptor e vital, din cauza rezistenței mari a traseului alimentator-procesor. E o problemă frecventă la Toshiba.Mai citiți pe net despre acest condensator și cum poate fi înlocuit cu mai multe condensatoare SMD cu niobiu... a mai fost cel puțin un topic ce trata asta, chiar eu l-am deschis mai demult.

Ca să vă convingeți că e așa, scoateți bateria și încercați să porniți laptopul doar pe alimentator, ar trebui normal să meargă perfect.....și aici nu mai intervine partea de încărcare. Ar mai putea fi și o problemă pe placa de bază, pe traseul de alimentare externă, dar tot mai probabil să fie acel NEC Tokin, e slăbiciunea Toshibelor..

Link to comment
Share on other sites

La NEC TOKIN m-am uitat prima oara.. din el se auzeau sunete ciudate... 

L-am dat afara dupa care am pus 4 condensatorii de tantal 330uF la 6 v, din cate am vazut intr-o documentatie. 

Laptopul functioneaza perfect ! 

Va multumesc pentru ideei ! Apreciez! 

Sa traiti!

 

    STIMA! 

Link to comment
Share on other sites

  • 3 years later...

S-a mai discutat despre asta, chiar în postările precedente, e o problemă tipică la Toshiba.Trebuie schimbat condensatorul Nek Tokin de pe placa de bază, pe partea opusă procesorului.Căutaţi după denumire şi vedeţi cum arată şi cu ce se poate înlocui...dar eu aş verifica preventiv şi condensatorii electrolitici de la alimentator.Să nu fie vreo făcătură şi nu asigură filtrajul corect...

Edited by validae
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines