Jump to content
ELFORUM - Forumul electronistilor

Display VFD de la Radiotechnica y7101


Guest graurel
 Share

Recommended Posts

Guest graurel

Salutare.

Am nevoie de parerea dvs. cu privire la displayul de la statia Radiotechnica y7101 sau u101 cum am mai vazut ca s-ar numi.

Problema este ca displayul nu se aprinde deloc, desi am tensiuni de 6Vca pe filamente, -15Vcc pe filament, +15Vcc pe pinii 2,3 (anod-probabil) si +15Vcc pe toate grilele. Dupa parerea mea ar trebui sa se aprinda toate segmentele. Dar el nu lumineaza de loc.

As dori pareri de la cei care au lucrat cu astfel de wu-metre. Nu stiu daca tensiunile sunt normale, ce ar putea fi defect, sau daca e posibil ca acesti catozi sa se consume in asa grad incat sa nu mai lumineze deloc (nici o lumina)?

Multumesc,

Link to comment
Share on other sites

Guest graurel

Multumesc pentru link. Exista continuitate la filment , chiar am consum, cei 6Vca vin inseriati cu 2 rezistente de 10 ohmi si pe filament mai am efectiv cca. 3Vca.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines