Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Vaillant turboTEC plus VUW 242/3-5 - eroare F.62 (ventil gaz) si F.28


  • Please log in to reply
18 replies to this topic

#1 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 21 September 2016 - 07:19 PM

Pana acum doar am citit problemele intalnite de alti colegi de forum la centralele termice, acum iata ca si la mine a aparut o problema neasteptata...

 

Am o centrala termica Vaillant turboTEC plus VUW 242/3-5 de aproape 3 ani in functiune, o folosim de obicei doar pentru incalzirea locuintei, in rest numai rareori pentru apa calda menajera. Vara centrala termica este de obicei oprita, doar din cand in cand ii mai dau drumul sa miste apa din interiorul circuitului de incalzire, ca sa nu apara depuneri. Pana acum totul a mers ok, la verificarea periodica care s-a facut dupa 2 ani, totul a fost in regula, dar a avut loc doar o verificare, nu si o curatare a arzatorului.

 

Azi cand am vrut sa dau drumul la centrala termica, ma trezesc cu eroarea F.62, care conform manualului de service inseamna "Intarzierea deconectarii ventilului de gaz esuata", printre cauzele posibile ar fi "Suprafata arzatorului poluata, baston duze / injectoare cu impuritati, armatura de gaz neetansa, partea electronica defecta". La primele incercari de pornire facute de mine s-a auzit electrodul de aprindere, dar nu s-a auzit nimic asemanator cu aprinderea flacarii in interior si dupa scurt timp imediat a venit eroarea mentionata mai sus.

 

Dupa cateva incercari nereusite cu eroarea de mai sus, la un moment dat am avansat un pic, in sensul ca in afara de electrodul de aprindere a inceput sa se auda si cum se aprinde flacara in interior, insa doar pentru vreo 1-2 secunde, dupa care iar s-a auzit electrodul de aprindere care iar a reusit sa aprinda flacara in interior pentru 1-2 secunde si tot asa. Dupa mai multe astfel de incercari automate nereusite, centrala termica afiseaza mai nou si eroarea F.28, care conform manualului de service inseamna "Intrerupere in timpul pornirii aparatului: incercari de aprindere nereusite", printre cauzele posibile ar fi "Eroare in alimentarea cu gaz, camera de ardere poluata, depozitari pe electrodul de ionizare, reglarea falsa a gazului, impamantare a aparatului insuficienta, aprindere defecta (cablu de aprindere, fisa de bujie), intreruperea curentului electric de ionizare (cablu, electrod), eroare a armaturii de gaz, placa conductoare defecta".

 

Azi am contactat service-ul, vineri va veni un tehnician pentru verificare, dar as fi curios la ce ar trebui sa fiu atent? La cauze vad ca sursa problemei ar putea fi si arzatorul poluat sau camera de ardere poluata, deci ma gandesc ca tehnicianul ar trebui prima data sa curete interiorul, doar ulterior sa incerce sa inlocuiasca piese. Sau ma gandesc gresit? Varianta sa ma bag eu sa fac ceva modificari / incercari in interior se exclude, fara o pregatire si cunostinte fondate in domeniu nu as face asa ceva, pentru asta sunt tehnicienii de la service. Insa nu vreau sa se inlocuiasca componente bune fara motiv, doar pentru ca service-ul sa faca vanzari... Culmea este ca la verificarea facuta la 2 ani (cand a expirat garantia), tehnicianul a propus sa fac ceva abonament anual la firma lor, cu care verificarea / intretinerea ar fi fost mai ieftina si as fi primit reducere la piese de schimb in caz ca este nevoie, dar am considerat ca inca nu am nevoie de asa ceva, bazandu-ma pe faptul ca centrala termica ar trebui sa functioneze fara probleme inca cel putin 2-3 ani dupa expriarea garantiei. Insa se pare ca m-am inselat...



Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   manolo

manolo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,098 posts
  • Locatie:Bucuresti-prin 4

Posted 21 September 2016 - 08:40 PM

Sint curios daca va fi ceva legat de gaz,adica presiune sau aer pe teava daca a fost oprit gazul in timpul asta.Prima data as pune service sa verifice presiunea la regulator,



#3 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 22 September 2016 - 02:12 PM

Presiunea la gaz pare sa fie suficienta, cel putin la plita nu se observa nimic in neregula - in comparatie cu altadata cand intr-adevar a fost presiunea mica, dar totusi centrala a functionat fara probleme. Si eu m-am gandit initial la posibilitatea sa fi fost aer in teava de gaz, insa intre plita si centrala termica nu este distanta prea mare, deci dupa atatea incercari de a porni centrala, sigur a iesit tot aerul din teava. Centrala termica de multe ori la scurt timp dupa pornire da deja eroarea F.62, fara sa incerce de mai multe ori aprinderea flacarii. Cand resetez centrala dupa aceasta eroare, atunci centrala incearca de mai multe ori sa aprinda flacara, dar dupa mai multe incercari nereusite da eroarea F.28, deci nicicum nu se porneste. O sa vedem ce problema va gasi maine tehnicianul de la Vaillant. Sper sa fie vorba doar de niste impuritati in interior.



#4 OFFLINE   manolo

manolo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,098 posts
  • Locatie:Bucuresti-prin 4

Posted 27 September 2016 - 09:27 AM

A venit tehnicianul?



#5 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 27 September 2016 - 10:05 PM

Da, a verificat presiunea la gaz si la regulator, dar si la ventilul electronic din centrala - unde se vedea ca ventilul functioneaza, deci ventilul nu este blocat. A dedus ca defectul este la placa electronica care comanda ventilul, deci va fi nevoie de inlocuire, asta va face in una din zilele urmatoare, pentru ca nu avea o placa electronica la el. Costul placii cu tot cu manopera este de 1200 de lei, jumatate din pretul unei astfel de centrale noi. Sunt si centrale complete care costa atat cat costa doar placa electronica de schimb de la centrala Vaillant...

 

Cautand pe internet dupa informatii, am observat ca in ultimii ani foarte multe persoane au probleme cu placile electronice de la aceste centrale (dar si cu alte componente), nu doar la noi in Romania, ci si in Germania, Anglia, etc. De multe ori este vorba de probleme cunoscute de mai multi ani de catre producator, dar centralele sunt fabricate in continuare cu aceleasi componente. Am luat centrala Vaillant fiindca credeam ca este de calitate si este o centrala fiabila, in Germania au totusi un renume. Insa chiar tehnicienii spun ca la centralele Vaillant nu doar reparatia costa o avere, ci si intretinerea (inlocuire site infundate, etc.)...

 

Revenind la problema mea, avand in vedere ca oricum trebuie inlocuita placa electronica, m-am pus sa fac niste masuratori in timpul functionarii cu eroarea afisata. Ventilul cu probleme functioneaza in mod normal cu 24 V, dar am observat ca placa electronica scoate o tensiune mai mica. Pe placa sunt printre altele si doua condensatoare electrolitice de 220 µF 35 V pe linia de 24 V, la inceput banuiam ca probabil de acolo provine problema. Tensiunea de 5 V care alimenteaza restul placii, provine tot din tensiunea de 24 V, printr-un stabilizator L7805C2T. Pana la urma am ajuns la concluzia ca nu condensatoarele respective (marca EPCOS) sunt de vina pentru problema mea, insa am observat ca dupa incalzirea scurta cu aer cald a zonei unde sunt condensatoarele, totul a functionat normal pana s-a racit din nou placa (in ciuda faptului ca tensiunea a ramas sub 24 V). Acest fenomen am putut reproduce ori de cate ori am incercat, deci ma gandesc ca este vorba sau de o lipitura imperfecta, sau de o componenta (probabil SMD) care isi schimba caracteristicile odata cu temperatura, undeva in zona condensatoarelor respective (vezi chenarul rosu din imagine). Din pacate stau destul de prost cu timpul si nu este nici schema disponibila pe internet, asa este greu de identificat problema, nestiind nici cum trebuie sa se comporte placa mai exact si care sunt limitele acceptabile la tensiunile de pe placa.



#6 OFFLINE   maxente

maxente

    Membru devansat

  • Membru activ
  • PipPipPipPipPip
  • 2,844 posts
  • Locatie:Corabia

Posted 27 September 2016 - 11:02 PM

MAi verifica pe placa, sigur se poate repara.

N-are rost sa dai atatia bani pe o placa inainte sa o verifici pe aia a centralei

Cei de la service nu stiu altceva decat sa schimbe, daca ceva nu merge. E adevarat multe componente trebuie schimbate ca n-ai ce sa le faci, dar placa aia electronica eu zic ca sigur se poate repara. E posibil sa fie ceva electrolitici uscati si din cauza aia nu or fi ok tensiunile. Din ce observ eu placa se alimenteaza printr-o sursa in comutatie.

E bine de acolo sa pleci cu masuratorile

Am avut ocazia sa repar cateva placi electronice de la niste centrale. Din cauza unor socuri de tensiune varistorul de pe alimentare intra in scurt si apoi ardea siguranta. Dupa inlocuirea varistorului si a sigurantei  totul a fost ok. L-am scutit pe om sa dea milioane si milioane pe o placa noua


Edited by maxente, 27 September 2016 - 11:15 PM.


#7 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 28 September 2016 - 02:16 AM

Voi mai verifica placa, mi-au oferit ajutorul si alti colegi de forum de la mine din oras. Si eu m-am gandit la electrolitici uscati, referitor la tensiunea mai mica de 24 V, insa tind sa cred ca problema nu este tensiunea mai mica, deoarece centrala functioneaza normal daca incalzesc portiunea respectiva a placii - tensiunea fiind si atunci aceasi. Dar este posibil si ca tensiunea mai mica sa fie problema, iar cand incalzesc placa, posibil ca unele componente isi modifica caracteristicile asa mult incat centrala ajunge sa functioneze bine si cu tensiune mai mica. Asa fara schema, traseele le pot urmari destul de greu...

 

Probabilitatea ca defectul sa fi fost provocat de socuri de tensiune, as spune ca tinde spre zero. In zona mea tensiunea este relativ stabila, in plus am si mai multe nivele de protectii de supratensiune puse in cascada, deci cel putin atat pot sa spun cu siguranta ca nu o supratensiune a provocat defectul. Iar mici fluctuatii de tensiune nu ar trebui sa poata cauza o asemenea defectare.

 

Pe mine ma irita faptul ca si la echipamente "critice" de acest tip se folosesc mai nou surse in comutatie in loc de surse liniare. Sursele liniare erau mult mai fiabile si exista o separare buna a consumatorului fata de retea, nemaivorbind si de zgomotele si perturbatiile de inalta frecventa cauzate de sursele in comutatie. In interiorul unei centrale termice este oricum destul loc si pentru un transformator mare, iar avand in vedere dimensiunea si greutatea centralelor, nici greutatea transformatorului nu ar conta, doar ca atunci probabil nu s-ar strica asa des placile... Mai am calculatoare cu surse liniare vechi de 20-30 ani care functioneaza fara probleme si in ziua de azi, pe cand la sursele de calculatoare mai noi care sunt in comutatie, este bine daca rezista macar 5 ani...



#8 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 29 September 2016 - 11:09 AM

Acum cateva zile am fost la un coleg de forum care a trecut cu statie de aer cald peste partea placii unde am observat comportamentul diferit la incalzire. Cand am ajuns acasa si am incercat placa, a aparut o mica diferenta fata de cum functiona inainte, acum placa nu mai deschide ventilul nici pentru o secunda (cum a fost mai devreme). Dar dupa ce incalzesc un pic placa montata in centrala (cu uscator de par, aproximativ 20 de secunde, deci nici nu se incalzeste tare), imediat functioneaza normal ca inainte. Ieri ne-am mai ocupat de placa si cu colegul de forum carageae, au fost inlocuite si celalalte condensatoare electrolitice, au fost verificate diodele, au fost verificate releele, au mai fost refacute niste lipituri imperfecte (din fabricatie), etc. Insa din pacate nu este nicio schimbare, placa se comporta la fel, daca incalzesc zona din chenarul rosu din poza de mai sus, placa functioneaza normal, daca se raceste, iar devine nefunctionala. Tot mai mult banuiesc ca problema ar putea fi de la o componenta SMD sau poate chiar de la cablaj. La interventia cu statia cu aer cald ma gandesc ca in cazul in care ar fi fost vorba de o lipitura imperfecta in zona respectiva, s-ar fi relipit bine...

 

Eventual as mai putea incerca sa ma bag cu letcon-ul sa incalzesc putin pe rand fiecare componenta SMD si sa vad la care incepe sa functioneze normal centrala. Sau as putea incerca sa masor cat de cat valorile componentelor din zona respectiva, apoi sa incalzesc placa cu aer cald si sa compar valorile masurate cu cele de dupa incalzire. Este rau si ca nu exista o schema sau un alt reper, ca sa stiu daca la alimentare este normal sa am o tensiune mai mica de 24 V sau nu. Inca ma gandesc si la posibilitatea ca nu cumva de la sursa in comutatie sa vina problema si functionarea corecta dupa incalzirea placii (nu in zona sursei) sa fie doar un rezultat care atrage atentia spre altceva decat sursa reala a defectiunii (de exemplu ca tensiune este mai mica de 24 V). Placa noua va fi un an in garantie, deci timp de un an centrala va fi sigilata si nu o sa pot face masuratori pentru comparatie. Centrala si cand functioneaza bine (cu placa incalzita) si cand nu functioneaza (cu placa rece), nu are o tensiune mai mare de 22,8 V, in ciuda faptului ca ar trebui sa aibe 24 V. Nu stiu daca tensiunea mai mica este inca in limitele acceptabile sau nu.

 

Ce m-a mai mirat la aceasta placa, a fost faptul ca in multe locuri erau mici bilute de cositor lipite pe partile date cu lac verde, dimensiunea lor nu pot sa spun ca a fost mare (max. 0,5 mm), insa au fost destul de multe. La calculatoare nu am mai prins nicio placa de baza care sa arate in asemenea hal si mai ales la placa unei centrale nu ma asteptam sa gasesc astfel de ramasite necuratate.

 

Alt lucru ce am mai observat si eu si altii este faptul ca s-a folosit cositor fara plumb la placa de la centrala. La dispozitive "critice", de exemplu din domeniul militar, aeronautic, automotive, medical, etc., nu se foloseste cositor fara plumb, acestea sunt exceptate de RoHS (mai mult sau mai putin). Motive sunt multe, de exemplu "mustatile" care se formeaza dupa un timp si pot cauza tot fel de probleme. Mie centralele termice mi se par aplicatii la fel de "critice", avand in vedere ca functioneaza cu gaz, sau sunt eu prea paranoic?

 

Directiva asta RoHS este si ea o tampenie inventata de UE, la fel ca si interzicerea becurilor incandescente cu scopul de a mari vanzarile becurilor economice. Nu zic ca este rau ca se scot elementele periculoase din produsele fabricate in ultimii ani, dar de ce nu se interzice atunci si mercurul din becurile economice? Adica nu am voie sa folosesc un bec incandescent (pentru care eu platesc factura la curent), dar sunt obligat (mai mult sau mai putin) sa folosesc becuri economice despre care s-a dovedit in nenumarate studii ca afecteaza sanatatea umana, nemaivorbind si de mercurul care ajunge in atmosfera de obicei inca inainte ca becul sa fie reciclat. La becuri cu LED macar nu se gaseste mercur in interior, dar conform studiilor si ele afecteaza sanatatea umana.



#9 OFFLINE   maxente

maxente

    Membru devansat

  • Membru activ
  • PipPipPipPipPip
  • 2,844 posts
  • Locatie:Corabia

Posted 29 September 2016 - 12:34 PM

Incercati sa refaceti lipiturile din zona respectrica cu un letcon ascutit si cu pasta flux, chiar si pinii integratului respectiv (cel patrat cu pini pe toate laturile) recomand sa ii iclaziti cu letconu 



#10 OFFLINE   sesebe

sesebe

    Membru evoluat

  • Membru activ
  • PipPipPipPipPip
  • 4,696 posts

Posted 29 September 2016 - 01:59 PM

O poza cu spatele placii se poate?

Poti verifica alimentare cu un osciloscop? Sa nu aiba riplu prea mare?

Electroliticul mic din primarul sursei in comutatie l-ai schimbat?

Ar mai putea fi crapatur microscopice in componentele SMD generate in timp tensiunile ramare in urma unui de un procedeu de lipire defectuos Sint foarte greu de identificat.



#11 OFFLINE   carageae

carageae

    Pasionat de lampi si muzica

  • Membru activ
  • PipPipPipPip
  • 2,030 posts
  • Locatie:Arad

Posted 29 September 2016 - 06:38 PM

A fost si pe la mine placa asta...am schimbat toate condensatoarele electrolitice, inclusiv pe cele mici si pe cel din primar, preventiv...am incalzit cam toate diodele SMD de sticla, chiar daca erau in alta zona decat cea indicata...E interesant daca tensiunea nu e chiar 24V...cam ciudat pt. genul asta de sursa, care are si feedback.



#12 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 29 September 2016 - 09:59 PM

Incercati sa refaceti lipiturile din zona respectrica cu un letcon ascutit si cu pasta flux, chiar si pinii integratului respectiv (cel patrat cu pini pe toate laturile) recomand sa ii iclaziti cu letconu 

 

Azi am facut exact acest lucru, chiar daca la inceput mi-a fost teama de SMD-uri. Am refacut lipiturile la integrat prima data, dupa aceea am trecut la celalalte componente. Am incalzit pe rand un singur contact la mai multe componente, apoi am incalzit in aceasi ordine si al doilea contact la fiecare, ca nu cumva sa misc din greseala componentele de pe loc. Spre surprinderea mea, langa condensatoarele electrolitice din zona sensibila la temperatura, o componenta cu inscriptia 05D (un rezistor de 110k - nu se vede in poza de mai sus deoarece este in spatele unui electrolitic) s-a deplasat de pe loc deja la incalzirea primului contact. Am lipit la loc componenta respectiva si am mai incalzit si celalalte componente care mai erau in zona respectiva. Cand am testat placa din nou dupa aceasta interventie, problema a persistat in continuare, deci nu a fost nicio imbunatatire.



#13 OFFLINE   maxente

maxente

    Membru devansat

  • Membru activ
  • PipPipPipPipPip
  • 2,844 posts
  • Locatie:Corabia

Posted 30 September 2016 - 12:13 PM

Ar trebui verificata si tensiunea aia mica de 5v, probabil.

Se vede clar in poza optocuplorul de la reactia negativa, acolo e stabilizarea tensiunii mici de 5V care alimenteaza partea logica de pe placa. Vedeti daca e tensiunea ok si nu fluctueaza. Condensatorul care alimenteaza integratul din sursa C4 l-ati masurat ? Poate fi uscat. Electroliticul C44 l-ati verificat ?



#14 OFFLINE   belasajgo

belasajgo

    Membru avansat

  • Membru activ
  • PipPipPipPip
  • 1,001 posts
  • Locatie:

Posted 30 September 2016 - 01:01 PM

Tensiunea de 5 V de la iesirea stabilizatorului L7805C2T a fost in regula (tensiunea am verificat cu multimetru, nu cu osciloscop). Din cat am putut testa, partea logica a placii a functionat perfect, nu am sesizat nimic in neregula, problema a fost ca placa nu a reusit deschiderea ventilului care functioneaza cu 24 V (din cate am inteles are ceva servomotor). Majoritatea celor care au avut problema asemanatoare cu ventilul, au avut probleme cu tensiunea de 24 V (informatii din discutii de pe alte forumuri). La mine insa si cand a functionat centrala (cu placa incalzita) si cand a dat eroarea (cu placa rece), tot o tensiune de 22.8 V am masurat si nu am avut niciun punct de reper ca sa imi pot da seama daca tensiunea masurata de mine este in tolerantele acceptabile sau nu, insa culmea ca centrala functiona si asa (cu placa incalzita). In rest, cum scria si colegul carageae mai sus, au fost inlocuite preventiv toate condensatoarele electrolitice, inclusiv C4 (10 µF 100 V) si C44 (22 µF 400 V). Masurand condensatoarele electrolitice scoase, nu am putut depista nereguli care ar depasi toleranta acceptabila (nici la capacitate, nici la ESR).

 

Azi a fost tehnicianul si a montat placa noua, cod produs 0020092371 de la Vaillant. Dupa montarea placii, a trebuit sa seteze tipul centralei (puterea). Diferenta dintre cele doua placi este ca placa veche afisa in mod standard temperatura interna si pentru a vedea presiunea apei din circuitul de incalzire a trebuit sa apas un buton, acum este fix invers, presiunea apei este afisata in mod standard iar acum trebuie sa apas un buton pentru a vedea temperatura interna. Asta mai trebuie sa caut in documentatie, daca este sau nu asa o optiune unde pot schimba ce sa fie afisat pe display in mod standard.

 

Cu colegul carageae cred ca o sa ne mai uitam peste placa veche intr-o zi, vreau si eu sa gasesc pana la urma sursa problemei, chiar si daca trebuie sa masor pe rand fiecare componenta SMD. Nu m-ar mira ca sursa problemei sa fie o componenta SMD de cativa bani (poate ceva crapaturi microscopice cum spune si colegul sesebe mai sus), sau o lipitura cu probleme ce nu am observat pana acum si care nu s-a relipit nici la incalzirea cu aer cald...

 

Oricum, multumesc tuturor pentru sfaturi, o sa revin cu informatii daca gasim cauza adevarata a problemei, momentan suspectez problema in jurul rezistorului 05D, dar inca nu am avut timp sa masor fiecare componenta din acea zona.



Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   maxente

maxente

    Membru devansat

  • Membru activ
  • PipPipPipPipPip
  • 2,844 posts
  • Locatie:Corabia

Posted 30 September 2016 - 05:54 PM

Daca tensiunea de 5v e facut cu un stabilizator separat de 5v, inseamna ca tensiunea de 24v e sub reactia negativa sau poate alta mai mica 

E clara treaba, problema e in alimentare, trebuie verificat mai atent ce e pe acolo






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users