Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest NIKOSLAUR

Placa PCI USB2 compatibila cu sistem AMD K6 II?

Recommended Posts

Guest NIKOSLAUR

AM CUMPARAT O PLACA PE SLOT PCI. PLACA DE BAZA ARE SLOT LIBER, AM MONTAT PLACA DUPA CARE CALCULATORUL NU MAI FUNCTIONEAZA.DACA A MAI INCERCAT CINEVA SI A REUSIT, ASTEPT SUGESTII.CU MULTUMIRI

Share this post


Link to post
Share on other sites

nu mai functioneaza (booteaza) deloc, sau cum??posibil ca mai degraba sa ai conflicte de IRQ...da mai multe amanunte: tipul placii de baza, ce alte placi mai ai puse in PCI-uri...

Share this post


Link to post
Share on other sites
Guest NIKOSLAUR

Ce putere are sursa?

Sursa are doar 200 W. Pe sistem exista 2 HDD, un CD-ROM, o placa de retea, o placa video si una de sunet.

Share this post


Link to post
Share on other sites
Guest NIKOSLAUR

nu mai functioneaza (booteaza) deloc, sau cum??posibil ca mai degraba sa ai conflicte de IRQ...da mai multe amanunte: tipul placii de baza, ce alte placi mai ai puse in PCI-uri...

Porneste ALIMENTAREA, HDD, dar procesorul NU.Pe ecranul monitorului nu apare nimic

Share this post


Link to post
Share on other sites

Scoate cd-rom-ul si hdd-ul pe care nu ai sistemul si vezi daca reusesti sa il pornesti.Eu am avut 2 hdd-uri, writer, cd-rom, tv tuner, placa de retea, sunet, modem, un gf2 gts pe un k6-2 la 450, toate alimentate dela o sursa de 200W si pornea, insa nu bag mana in foc ca la tine se intampla la fel...

Share this post


Link to post
Share on other sites

Mai deconecteaza din consumatori.Incepe cu CD-Romul.Daca tot nu vrea scoate si un hard (nu pe cel pe care ai instalat OS-ul :smt003 )EDIT: Blind m-ai batut la secunda :supz:

Share this post


Link to post
Share on other sites

Daca e vorba de sistem vechi aia is 200W reali eu am avut sursa AT cu ditamai choper inainte se faceau lucruri bune pana cam prin 99 cand a inceput invazia chinezilor pe piata europeana cu watzi PMPO si deaia ireali.Acum fie vorba eu pe o sursa de 200W la un PC am conectat 2 harduri SCSI unu IDE si un plexor pe SCSI sistemul fiind la K6 la 500Mhz 128rami PV32mega si porneste cu toate alea fara sa inghete.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.