Jump to content
ELFORUM - Forumul electronistilor

Lg 42lv355n care nu porneste.


Guest Cristi NC

Recommended Posts

Guest Cristi NC

Am un tv Lg model 42LV355N  cu sursa de alimentare  EAY62171601.

 

Tv-ul cum e bagat in priza cred ca incearca sa porneasca, se aprinde led-ul rosu si se stinge  apoi se aprinde iar mai slab si se stinge apoi a treia oara slab de nu-l mai si apoi ramane stins.  Daca apesi pe buton power revine led-ul de stand by si ramane aprins rosu.  Daca incerc iar sa-l pornesc la fel face.

 

Maine ii cumpar condensatorii de 450v sa-i schimb ca par imbatraniti. 

 

Voltajele masurate par a fi ok doar pe 3.5v  restul pe 24 si 12v nu prind curent absolut deloc in nici o situatie.

 

Aveti ceva sfaturi pentru mine ?

Link to comment
  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Tv-ul cum e bagat in priza cred ca incearca sa porneasca, se aprinde led-ul rosu si se stinge  apoi se aprinde iar mai slab si se stinge apoi a treia oara slab de nu-l mai si apoi ramane stins.  Daca apesi pe buton power revine led-ul de stand by si ramane aprins rosu.  Daca incerc iar sa-l pornesc la fel face.

 

Din descrierea facuta, reiese ca tv-ul porneste, ca nu se lumineaza displayul, este alta treaba. Daca merge sunetul la el, mai mult ca sigur, ca ai probleme cu ledurile......

Link to comment
Guest Cristi NC

Cineva a mai umblat pe sursa asta si a schimbat piesa D603 cu o dioda de alt gen care este notata DGP30  080I  .    

Din ce am vazut pe youtube la alti meseriasi se pare ca dioda asta da exact simptomele mele dar nu stiu ce piesa originala a fost acolo in acest  loc numerotat D603.

Piesa care e montata acum are polaritate cred pentru ca are dunga la un capat ca restul diodelor la placa de baza unde trebuie montata nu arata ca ar fi o piesa cu polaritate.

Link to comment
Guest Cristi NC

Am schimbat condensatori, siguranta pentru ca avea o lita si am intors invers dioda D603 pentru ca asa arata cat de cat schema placi.

Acum cand bag in priza sta in standby si a 3.54v din pinul de 3.5v, la 12v nimic, la 24v nimic la pwr-on 24v nimic.

Cand apas power se aud relele si am tot 3.54v pe pinul de 3.5v la 12v am 0.15v  la 24v nimic si la pwr-on am 3.41 in loc de 24v

Link to comment
Guest Cristi NC

http://elektrotanya.com/lg_eay62171601_eax63729001_lgp4247-11spl_info.pdf/download.html

 

Acum merge cat de cat.

Bag in priza, clipeste ledulde 3 ori si releele fac sunete dar ramane inchis. Apas power si apare ledul de power aprins. Apoi apas butonu input si porneste ok.

Cateodata porneste alteori nu.

 

D603 tre sa-l caut si sa-l pun original dar mai intai sa aflu ce este si ce valori are.

Link to comment
Guest Cristi NC

In continuare tv-ul porneste cand vrea si doar la butonul de input sau la apasare de taste cu numere de pe telecomanda. Nu face altceva decat ori porneste bine ori clipeste de 3 ori si ramane cu ledul stins. Apoi tre sa-l inchid de la power si sa incerc iar sa-l pornesc.

 Daca apuca sa porneasca merge perfect.

 

In stand by are tensiune doar de 3.5v cand e pornit toate sunt ok mai putin la pinul de pwr-on unde are cam 3.4 v in loc de 24.

Link to comment
Guest Cristi NC

e probabil, mai sunt vreo 8 condensatori pe care inca nu i-am verificat. Am schimbat doar pe cei care erau de 450v si se vedeau umflati.

Link to comment
Guest Cristi NC

Am mai schimbat ceva condensatori si  dioda d603 a chimbat-o cineva mai priceput de la un atelier de reparatii tv cu ceva ce crede el ca este mai apropiat de ce a fost original. Acum tv-ul nu porneste la prima apasare, la a doua se inchide si revine led-ul de stand-by si daca imediat apas power porneste ok.  Pana la urma o sa-l folosesc asa pana mai gasesc si restul de condensatori. dsd

Link to comment
  • 2 weeks later...
Guest Cristi NC

In continuare ma lovesc de aceiasi problema. Sursa are tensiune 3.5v la stand-by, Cand apas power on semnalul se intoarce din main board in sursa avand tensiunea de 3.42v constant dar sursa nu se trezeste si nu produce 12v si  24v. Daca dupa inchiderea tv-ului il repornesc imediat dupa ce se aud releele atunci sursa se trezeste ok, produce tensiunile si tv-ul merge corespunzator ore in sir. Am deja 2 saptamani de cand il folosesc asa. Aveti ceva idee care ar putea fi beleaua ? 

As cumpara alta sursa sau alta placa de baza dar am vazut la uni ca ar putea fi problema si pe t-con. Deci nu stiu ce sa-mi comand.

Link to comment
  • 2 weeks later...
Guest Cristi NC

M-am dat batut pentru ca am luat o sursa second functionala. Deci defectul era din sursa de alimentare si tv-ul merge perfect acum. 

Multumesc tuturor pentru interesul acordat.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines