Jump to content
ELFORUM - Forumul electronistilor

Dump Daewoo LP24R1BF


Recommended Posts

  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

Ai programator pentru memorii flash SPI? si trebuie sa spui si ce tip de display are tv-ul, asa e la chinezaraiele astea.......

Edited by Guest
Link to comment

Buna ziua!

V-as ruga, daca are cineva un dump pt Daewoo LP24R1BF.

Mainboard CVMV26L-A-20

Cum se manifesta defectul?, va intreb ca am avut si eu acest tv, acum ceva vreme, pornea si se stingea cind vroia el si l-am rezolvat, dar defectul nu a fost din memorii(dump)

Link to comment

Tv-ul nu functioneaza. LED-ul se aprinde ba rosu , ba albastru ...dar atat. Sursa (scoate doar 12V) funcționeaza. Exista si celelalte tensiuni ce le face pe mainboard. Sper ca am constatat corect caci nu am gasit o schema/manual service pt acest aparat.

De asemenea si invertorul e OK (l-am pornit fortat).

Am incercat dumpul trimis de @orgasmo dar tv-ul se comporta la fel.

E totusi ceva ciudat: la memorie am 0 pe pinii 1-4, iar pe pinii 5-8 am 5V pe toti.

Poate are cineva un manual service pt acest tv sau mainboard.

 

LE

Revin, se pare ca e procesorul pocnit, se incinge ca la balamuc.

Edited by anonimus
Link to comment
  • 1 year later...

salutare!

am pe masa tv-ul asta cu urmatorul simptom:

la alimentarea la retea , se aprinde pentru o fractiune de secunda ledul rosu (banuiesc ca starea de st-by) , apoi ledul se face albastru (si ramane asa).

si nu ia nici o comanda , nici din butoane si nici din telec.

tensiunea de 12 volti debitata de sursa este ok

celelalte tensiuni de pe mainboard (5v, 3,3v) sunt ok

banuiesc ca trebuie resoftat mainboard CVMV26L-A-20

are cineva idee ce si cum ?

thx!

Edited by mercenarx
Link to comment

ar fi o problema, legata de un regulator de tensiune , si anume BM1117-ADJ de pe mainboard , care in acea configuratie (cu pin ADJ legat la masa) , ar trebui sa livreze 1,25 volti pe Vout , ceea ce nu se intampla la mine pe placa , cu toate ca Vin este 3,3 volti

pe Vout am 0,6 volti...

 

multumesc COSTICA LCD , dar legat de ceea ce am scris despre regulator , ce parere ai ?

sau acea tensiune apare numai daca dumpul NU este corupt?

 

pe placa sunt 3 memorii : K24C02 , K24C32 si F40-100GCP (banuiesc ca asta trebuie rescrisa , cu ce as putea sa o inlocuiesc, fiindca n-am asa ceva)

merge cu orice memorie SPI din seria 25Qxx ?

Edited by mercenarx
Link to comment

Fara discutie ca acolo e "buba" acel stabilizator linear trebuie sa scoata 1,2v pentru alimentarea procesorului, vezi ce tensiune ai la intrarea stabilizatorului, e posibil ca tensiunea de intrare sa se faca prin niste diode legate in serie(la 5V) verifica/schimba acele diode si stabilizatorul BM1117-ADJ

Edited by Guest
Link to comment

Fara discutie ca acolo e "buba" acel stabilizator linear trebuie sa scoata 1,2v pentru alimentarea procesorului, vezi ce tensiune ai la intrarea stabilizatorului, e posibil ca tensiunea de intrare sa se faca prin niste diode legate in serie(la 5V) verifica/schimba acele diode si stabilizatorul BM1117-ADJ

pai tensiunea pe pinul 3 (Vin) este de 3,3 volti (pin 1 ,Vadj este la masa) , iar pin 2 (cel din mijloc) este Vout care sta in 0,6 volti...

dealtfel n-are nici o logica sa stea in potentialul asta nefiind conditionat decat de tensiunea de intrare , care cum am spus este 3,3 volti...sau poate ceva o "omoara"

3,3 volti , vin direct dintr-un alt stabilizator

am 150 de ohmi fata de masa pe pinul 3 (Vout)

am sa schimb stabilizatorul intai ( se poate monta APL1117 ?)

Edited by mercenarx
Link to comment

Vezi ambele datasheet si tragi concluzii......am avut un sasiu asemanator si imi aduc aminte ca am schimbat acest stabilizator care trebuia sa scoata 1,2V-1,3V si sa rezolvat, concluzia este ca procesorul consuma mai mult decat 1A(cat scoate stabilizatorul) si de aceea se defecteaza frecvent, adica este supradimensionat de chinezi.........

Edited by Guest
Link to comment

da, cred ca nu se pupa , fiindca cu APL1117 , scoate 2,2 volti...

l-am oprit imediat (dupa 2 secunde , fiindca m-am temut sa nu se prajeasca procesorul) , am sa caut BM1117)

sau probabil ca a fost unul defect (l-am luat de pe o placa) , fiindca in datasheet par la fel..

am gasit tot pe o placa de data asta LD1117 (cu BM nu gasesc nimic..) si am sa incerc

daca tot asa scoate , va trebui sa gasesc BM1117

 

cu LD1117 scoate tot 2,2 volti...

va trebui sa gasesc BM1117 ADJ (nu stiu ce echivalent ar avea)

Edited by mercenarx
Link to comment

da, cred ca nu se pupa , fiindca cu APL1117 , scoate 2,2 volti...

l-am oprit imediat (dupa 2 secunde , fiindca m-am temut sa nu se prajeasca procesorul) , am sa caut BM1117)

Nu e bine sa te grabesti.....pune ce a fost sau un echivalent.....

Edited by Guest
Link to comment

ce nu inteleg , este de ce nu scoate atat APL1117 cat si LD1117 , 1,25 volti pe iesire , atata timp cat tensiunea de referinta (in cazul in care pinul 1 de ajustare este la masa) este 1,25 volti.

sau poate ca tensiunea apare DUPA ce procesorul primeste comanda ON (cu toate ca fiind nealimentat , o primeste degeaba)

stie cineva sa ma lumineze?

Edited by mercenarx
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines