Jump to content
ELFORUM - Forumul electronistilor

Asus Eee PC1000H


Recommended Posts

Va salut!

Va solicit ajutorul intr-o problema.

Daca bag acumulatorul, laptopul se aprinde singur butonul de start, led-urile de retea, acumulator si wireless fara a baga incarcatorul. Se invirte coolerul si nu afiseaza nimic. Fara acumulator nu se aprinde led-ul de retea cind cuplez incarcatorul si nu simte nimic la apasarea butonului de on-off. 

Daca am memoria scoasa, nu se mai aprinde niciun led chiar cu acumulator bagat sau nu, chiar fara incarcator, mort total.

Memoria testata, este OK.

O idee? O schema gasesc pe la d-stra?

Multumesc!

Link to comment
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

L-am desfacut fara sa intervin pe placa si am inspectat-o vizual. Vad ca acum indiferent care are acumulator sau memorie se intimpla acelasi lucru, bag incarcatorul, se aprinde led-ul de power, prezenta tensiune si wireless. La actionarea butonului nu reactioneaza deloc. Nici macar nu am o schema pentru verificari.

O idee? Multumesc!

Link to comment

Am gasit FET-ul de pe alimentare in scurt, l-am schimbat. In acest moment am 3,3V pe butonul de pornire DOAR cu acumulator, cind introduc incarcatorul cu acumulator porneste direct. Fara incarcator primeste comanda de pornire dar la apasarea butonului nu se mai opreste placa. Doar cu incarcator lipseste tensiunea de 3.3 V de pe buton.

Nimeni nu a mai umblat la modelul asta?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines